Update 4.1 für P4425

  • Zitat

    Original von Mackula
    Hi Loox7


    Hast Du vorher "Remove All" bzw "Format Flash" gemacht, oder "nur" die Dateien auf der SD-Card ersetzt.


    CYa
    Mackula


    Hallo Mackula,


    natürlich, dass habe ich gemacht, so wie es in der Schnellinstallation angegeben ist. Punkt für Punkt.

    Vielen Dank


    Gruß
    Loox7


    [SIZE=7]Historie: Falk N200 [FN5] - N220L [FN5] - F5 [FN6] - N240L [FN6] - MD P4410 3.0 PE, MD P4425 HE 4.1 PE, TomTom Go 920 T, TomTom Go 930 Traffic, Falk F8 ( bald)[/SIZE]

  • Zitat

    Original von Loox7


    Hallo Mackula,


    natürlich, dass habe ich gemacht, so wie es in der Schnellinstallation angegeben ist. Punkt für Punkt.


    Hi Loox7


    Ja, davon bin ich ausgegangen :D


    Deshalb hast Du auch garantiert überall die neuste Version :D


    Das "Update-Problem" gibt es nur, wenn man ohne zu löschen (also ohne Format-Flash) updaten will.
    Normalerweise bräuchte man die neuen Dateien einfach auf die SD-Card kopieren und dann sollte eigentlich das Update automatisch starten.
    Das tut es aber nicht! (wegen den xml-Dateien) Böser Fehler!


    CYa
    Mackula

  • Hi,
    also ich habe das Update runtergeladen und auf die SD-Karte kopiert.
    Dann habe ich alles Formatiert und wieder Installiert.
    Das ein zigste was ist, mein Bluetooth ist weg (auch auf CE), seltsam.

  • Bei mir funltioniert Bluetooth,Videoplayer usw, aber leider nur in Englisch.
    Wie es aussieht sind die "Untermenüs" Englisch, alles andere aber in Deutsch. Habe bestimmt in der Schnellinstallation irgenwas falsch gemacht. Kann mir nicht vorstellen, dass es an 4.1 liegt.


    Gruß
    Micha

  • Zitat

    Original von Weserbergland
    Moin moin,


    wenn ich nun so alles lese wie fehlerhaft allein die Installation des Upadte,s 4.1 ist, kann ich froh sein das es für mein AE 4.02 keins gibt.


    gruß rolf


    Mag ja sein, doch es hilft hier keinen weiter ;) Um nicht zu sagen:


    [Blockierte Grafik: http://img301.imageshack.us/img301/2254/wayneuv5.jpg]




    Jako39,


    ich habe es auch nach der Schnellinstallation gemacht, doch ist dabei alles sehr gut gelaufen.
    Anschliessend habe ich den P4425HE noch einmal mit dem Assistan verbunden und dort diese TMC Pro/Premium Updates auf 4.1 laufen lassen, was recht lange gedauert hat.


    Alles einwandfrei und alles in deutsch.


    Ich würde es einfach noch einmal *aufsetzen*.

    Vielen Dank


    Gruß
    Loox7


    [SIZE=7]Historie: Falk N200 [FN5] - N220L [FN5] - F5 [FN6] - N240L [FN6] - MD P4410 3.0 PE, MD P4425 HE 4.1 PE, TomTom Go 920 T, TomTom Go 930 Traffic, Falk F8 ( bald)[/SIZE]

    2 Mal editiert, zuletzt von Loox7 ()

  • tachchen zusammen
    habe jetzt mal alles durchgelesen und es an meinem inneren Auge vorbeilaufen lassen und schildere jetzt mal mein Update...
    zuerst ging es auch nicht mit dem einfachen Einspielen des Updates,danach hab ich neu inst.und es noch einmal versucht,auch nix .Danach hab ich mir über diese XML inst.das komplete Update gezogen die XML Dateien geändert und siehe da es geht.
    Aber was ich nicht verstehe zig Wochen Test und dann so ein Fehler,entweder ist garnichts getestet worden oder bei Medion sind sie alle blöde oder die Dateien die man da downloaden kann sind uralt und haben mit der Endversion rein garnichts zutun.
    Naja vieleicht bekommen wir ja irgendwann mal eine plausible Erklärung,was wir da nun eigendlich inst.haben.
    Mein Fazit ist,mich interessiert nur die reine Navigation>GPS brauch ewig um ein Signal zubekommen (paßt die 4.1 Software eventuell nicht zum alten ROM?)und heute morgen war das Teil ratzeputz leer ?( bin gerade am Laden und werde es dann wieder austellen um zusehen was passiert.
    @ Loox7
    wie soll das denn gehen wenn du die 4.1 drauf hast wie kannst Du den Assi zwingen das nochmal zu synchronisieren?

  • Zitat

    Original von w109
    Aber was ich nicht verstehe zig Wochen Test und dann so ein Fehler,entweder ist garnichts getestet worden oder bei Medion sind sie alle blöde oder die Dateien die man da downloaden kann sind uralt und haben mit der Endversion rein garnichts zutun.


    Die Dateien sind schon aktuell! :D Schau Dir mal das Änderungsdatum bei einigen an, die sind zum Teil noch mit heißer Nadel gestrickt worden.
    Und die Entwickler selber haben das Setup wohl nicht so genau getestet, sondern immer nur die jeweiligen Update-Pakete neu geschnürt, dasTesten der anderen Richtung (Update -> PNA) ist anscheinend vernachlässigt worden.

  • Doch,
    da ist doch ein Link.


    Hallo alle!


    Wer Probleme mit dem Assi hat, kann es auch direkt runterladen: Datei umbenennen in *.zip und die Ordner entspr. ergänzen/mergen.



    Müsst ihr mal Ralf25 hier aus dem Forum ansprechen. Der kann euch bestimmt helfen. Wie gesagt, nur auf den Link klicken und Datei speichern. So habe ich auch mein System auf 4.1 geupdatet.


  • Dies ist ein Link

  • w109


    Kann dies mit dem Akku zu 100% bestätigen. Auf Medion 4425 Update auf GoPal 4.1 durchgeführt, gestern abend Akku voll geladen und vor fünf Minuten versucht das Gerät einzuschalten. Nichts ging mehr, Akku total leer. Mußte Gerät an USB-Anschluß am PC anschließen, um überhaupt einschalten zu können.