Erfahrungsbericht P4420

  • Hallo zusammen,


    Ich habe jetzt seit 23.11.2007 das ALDI-Navi P4420 (MD96410) und bin dieses Wochenende die Route Saarbrücken -> Frankfurt -> Hannover -> Hamburg und zurück gefahren.


    In diesem Bericht will ich auch nicht auf bereits bekannte Fehler und Ärgernisse eingehen, sondern nur schildern, wie das Ganze abgelaufen ist bzw. was mich persönlich geärgert hat.


    1.) Route ohne Zwischenziele, d.h. einmal von Saarbrücken -> Hannover und dann von Hannover -> Hamburg.


    2.) Routenberechnung war flott und innerhalb der Städte auch schnelles Re-Routing, wenn ich denn mal an einer Strasse vorbei gefahren bin.


    3.) Route war, soweit ich das beurteilen kann, auch innerhalb der Städte o.k. und machte nicht den Eindruck eines Umwegs. Manchmal kann man zwar den Pfeilen und der Ansage nicht trauen, aber die Karte bügelt das dann wieder glatt, das fällt für mich in die Rubrik "Nobody's perfect", ebenso wie der nicht vollständige Fahrspurassistent bzw. die nicht vollständige Geschwindigkeitswarnung auf Autobahnen.


    4.) Sprachausgabe bei flotter Autobahnfahrt etwas zu leise, aber man bekommt mit, dass die Dame etwas erzählt und schaut dann aufs Navi, das funktioniert auch.


    5.) Navi nachts viel zu hell, nach einiger Zeit schmerzen die Augen doch schon etwas.


    6.) Einmal pro Tag ein "Kartenzugriffsfehler", das ist echt ärgerlich, da danach ein Hardreset notwendig ist, das kann aber auch an der Speicherkarte selbst liegen.


    7.) Navi ansonsten gut zu bedienen, Kartenmaterial ist o.k., das Hotel in Hamburg habe ich übers Telefonbuch gesucht, hat super geklappt.


    8.) Wenn der Kartenzoom zu klein ist, z.B. bei Autobahnfahrten, funktioniert die automatische Ausrichtung der Karte ("smart") nicht mehr, d.h. die Karte wird wieder "genordet", kann man aber durch manuelles Ändern des Zoomfaktors umgehen.


    9.) Stau hatte ich "leider" keinen, kann die Umfahrung also nicht beurteilen, habe aber aufgrund des TMC-Empfangs hier so meine Bedenken


    10.) Grösster Kritikpunkt (vielleicht sogar K.O.-Kriterium für mich): Der TMC/TMCPro-Empfang ist katastrophal ! In den Städten ok, aber das ist auch nicht schwer, auf der Autobahn (A6 -> A5 -> A7, also wirklich keine Nebenstrassen) fast kein Empfang. Wenn dann mal ein Sender gefunden wurde, sofortiges Suchen eines neuen Senders. Ich hatte die Antenne von Hannover nach Hamburg sogar ausserhalb des Autos befestigt (mit Isolierband an der Dachrehling und das Navi an der Seitenscheibe), aber auch da war keine Verbesserung feststellbar.


    Auf diese Funktionalität kann ich nicht wirklich verzichten, ich fahre ca. 50.000 km im Jahr in Deutschland rum und will nicht unverhofft in einem Stau stehen, das kann mein altes Festeinbau-Navi wesentlich besser.


    Zusammenfassend kann man sagen, dass das Navi seine Arbeit, was die Routenführung betrifft, gut erledigt, es kann allerdings immer nur eine Navigationshilfe sein, ein bisschen mitdenken sollte man da schon noch.


    Lästig sind der Speicherkartenfehler und der wirklich mangelhafte TMC-Empfang. Werde das jetzt noch mit einer Stabantenne testen (wenn ich eine finde, die passt) und das Navi im Zweifelsfall zurückgeben, da TMC für mich wirklich sehr wichtig ist.


    Schöne Grüsse aus Saarbrücken.

    MfG,


    Walter

    P.S. Nichts ist so schlecht, dass es nicht für irgendwas gut wäre :D

    2 Mal editiert, zuletzt von marste ()

  • Wegen TMC und Stauumfahrung (mach ich mit meinem MD96700 immer, wenn ich was testen will):


    Ich klebe die Wurf-Antenne immer an die Balkontür (*), da ist der Empfang recht perfekt (unterwegs im Auto variiert der Empfang bei mir auch immer, Wurf-Antenne ist halt nicht so das wahre). Sollte der Empfang stationär immer noch schlecht sein, ist entweder die Wurf-Antenne nix oder der verbaute Empfänger.


    Wenn dann ein Stau gemeldet ist, lass ich das Ding immer eine entsprechende Route berechnen, die normalerweise durch den Stau führen würde und klicke auf Simulation. Wobei die Simulation natürlich nicht unbedingt bedeuten muss, dass das Navi bei wirklicher Zielführung genauso handeln würde.


    (*) von innen natürlich, bei dem Wetter will ja keiner keiner draussen sein ;-)

  • Hallo Walter,


    herzlichen Dank für den ausführlichen Bericht. Wg. TMC-Empfang kann ich nur empfehlen, einen Y-Adapter einzubauen, damit das Signal über die Autoantenne abgegriffen werden kann. Ernsthaftes Nutzen von TMC/TMCpro ist m. M. nach nur auf diese Weise möglich, alles andere sind nur Hilfskonstruktionen.


    Ich habe mit dem Gerät mit Y-Adapter verbunden so gut wie 100%-TMC/TMCpro-Empfang. Den schnellen Wechsel der Sender konnte ich jedoch auch schon beobachten: Selbst wenn ein Sender Vollausschlag hat, setzt zum Teil der Suchlauf wieder ein. Ich bin mir noch nicht sicher ob das "It's a feature not a bug" ist oder nicht, denn die TMC-Nachrichten sind vorhanden.


    Gruß Frank

    "Das Leben ist ziemlich schnell vorbei. Wenn man nicht ab und zu stehen bleibt und sich umschaut, könnte man es verpassen." Ferris Bueller

  • Zitat

    Original von ferrismachtblau
    Ich habe mit dem Gerät mit Y-Adapter verbunden so gut wie 100%-TMC/TMCpro-Empfang. Den schnellen Wechsel der Sender konnte ich jedoch auch schon beobachten: Selbst wenn ein Sender Vollausschlag hat, setzt zum Teil der Suchlauf wieder ein. Ich bin mir noch nicht sicher ob das "It's a feature not a bug" ist oder nicht, denn die TMC-Nachrichten sind vorhanden.


    Danke Frank, gute Idee, das hatte ich irgendwie nicht auf'm Plan.


    Dann probiere ich das mal mit einem Y-Adapter. Damit warte ich aber noch, ich bekomme in zwei bis drei Wochen ein neues Auto (ohne Festeinbau, wer gibt schon ca. 3000,- für ein vernünftiges Navi aus :D) und werde den Adapter dann dort einbauen (ALDI-Süd hat ja zwei Monate ""Kündigungsfrist", das wäre dann ja so um den 23.01.2008 ).


    Ich will es ja auch behalten, mit der Navigation bin ich zufrieden, das Teil macht ja eigentlich genau das, was ich von ihm erwarte (als MP3-Player finde ich es nämlich etwas zu gross und zu teuer, Freisprecheinrichtungen gibt es auch bessere :D). Den Splitscreen und die Kartendarstellung finde ich allerdings schon sehr gelungen.



    Zitat

    Original von yaup
    Ich klebe die Wurf-Antenne immer an die Balkontür


    Hatte ich auch schon, war nur mein Bürofenster, Empfang war auch in Ordnung, würde den Sender zwar nicht im Radio auswählen ;), aber für TMC reicht's dann wohl noch.

    MfG,


    Walter

    P.S. Nichts ist so schlecht, dass es nicht für irgendwas gut wäre :D

    5 Mal editiert, zuletzt von marste ()

  • HI.


    Dein fast nicht vorhandener TMC-Empfang liegt wahrscheinlich am 12V Ladegerät.


    Probier mal ob der Empfang besser ist bei ausgetecktem 12V Ladegerät bzw. auf Akku-Betrieb!


    Oder bemüh mal die Suche; es gibt es duzende Abhandlungen über das Thema...


    cu

    ________________________________________________________________
    Im Internet bei über 1.200 shops bestellen und Rabatte bis 60% absahnen!
    Gebührenfrei möglich durch die Einkaufsgemeinschaft YINGIZ --->klick mich

  • Zitat

    Original von imcs
    Dein fast nicht vorhandener TMC-Empfang liegt wahrscheinlich am 12V Ladegerät.


    Probier mal ob der Empfang besser ist bei ausgetecktem 12V Ladegerät bzw. auf Akku-Betrieb!


    Dem 4420 liegt ein neues Ladegerät bei, das sich anscheinend nicht mehr so als Störenfried betätigt.

  • Zitat

    Original von marste
    Hallo Frank,


    Eine Frage habe ich noch:


    Welchen Y-Adapter benutzt du ?


    Ich habe den y-Adapter von GNS, es gibt aber mittlerweile auch welche von GeTronic.


    hawoku : Es kann durchaus sein, dass hier das Frequenzband regelmäßig abgescannt wird, ich kann mich aber nicht erinnern, dass das bei der Version 2.3 auch so war. Vielleicht habe ich auch nur nicht darauf geachtet, denn wie schon geschrieben: Die Verkehrsmeldungen sind vorhanden ...


    Gruß Frank

    "Das Leben ist ziemlich schnell vorbei. Wenn man nicht ab und zu stehen bleibt und sich umschaut, könnte man es verpassen." Ferris Bueller



  • Habe beide Einstellungen (alle bzw. nur TMCPro) ausprobiert. Bei mir erscheinen in beiden Fällen TMCPro UND TMC Sender, dann geht es aber direkt weiter mit der Suche.

    MfG,


    Walter

    P.S. Nichts ist so schlecht, dass es nicht für irgendwas gut wäre :D

    Einmal editiert, zuletzt von marste ()

  • Zitat

    Original von ferrismachtblau
    Ich habe den y-Adapter von GNS, es gibt aber mittlerweile auch welche von GeTronic.


    Erstmal danke, der von GETronic sieht ganz gut aus, gibt es auch mit Verstärker.

    MfG,


    Walter

    P.S. Nichts ist so schlecht, dass es nicht für irgendwas gut wäre :D

  • Zitat

    Original von marste
    10.) Grösster Kritikpunkt (vielleicht sogar K.O.-Kriterium für mich): Der TMC/TMCPro-Empfang ist katastrophal ! In den Städten ok, aber das ist auch nicht schwer, auf der Autobahn (A6 -> A5 -> A7, also wirklich keine Nebenstrassen) fast kein Empfang. Wenn dann mal ein Sender gefunden wurde, sofortiges Suchen eines neuen Senders. Ich hatte die Antenne von Hannover nach Hamburg sogar ausserhalb des Autos befestigt (mit Isolierband an der Dachrehling und das Navi an der Seitenscheibe), aber auch da war keine Verbesserung feststellbar.


    Nun ja, wenn ich so behandelt würde, wie du deinem TMC-Empfänger das Leben schwer machst, würde ich auch den Dienst einstellen. :-D)
    Ich nehme an, deine Dachreling besteht aus Metall? Frag dann mal einen Antennentechniker, was er von deiner Anbringung hält. ;) Da kann nichts mehr bei rumkommen.
    Wie hast du denn die Antenne verlegt, wenn sie nicht an der Reling geklebt war? So wie im Manual vorgegeben? Mit den Saugern gestreckt auf die Windschutzscheibe in 5 - 10 cm Abstand zum Rand geklebt?


    Zitat

    Original von marste
    Auf diese Funktionalität kann ich nicht wirklich verzichten, ich fahre ca. 50.000 km im Jahr in Deutschland rum


    Bei ca. 70Tkm habe ich im letzten Jahr (allerdings mit dem PNA 470) keine wirklichen Probleme mit der Wurfantenne gehabt.


    Zitat

    Original von marste
    und will nicht unverhofft in einem Stau stehen,


    Das kann dir aber auch trotz bestem Empfang passieren.


    Gruß
    bonnie

  • Zitat

    Original von marste



    Habe beide Einstellungen (alle bzw. nur TMCPro) ausprobiert. Bei mir erscheinen in beiden Fällen TMCPro UND TMC Sender, dann geht es aber direkt weiter mit der Suche.


    Mal ne Überlegung:


    TMC wird von den Öffentlich Rechtliche Sendern übertragen,
    TMCpro von den "Privaten".


    Wenn du nun "beide" eingestellt hast wäre es logisch, wenn der Empfänger "abwechselnd" nach TMC und TMCpro-Meldungen sucht, und dafür muss der Sender gewechselt werden. Ich glaube kaum, das im GNS-TMC-Empfänger ein Doppeltuner drin ist.


    Grüße


    Toxx