Bugliste PE 4.0

  • Zitat

    Original von yaup


    Ist "fehlendes Netz-Ladegerät" auch ein Bug? ;-)


    Nein, da sind schlechte Angewohnheiten von Tomtom übernommen...

    Einmal editiert, zuletzt von Batchman99 ()

  • Zitat

    Original von Batchman99


    Nein, da sind schlechte Angewohnheiten von Tomtom übernommen...


    Oder vom iPod oder vielen anderen modernen Produkten....
    Meistens reicht aber die Anschaffung eines Netzladegeräts mit Mini-USB aus..

  • Zitat

    Original von Karen Sander
    Hmm, ich glaube ehrlich gesagt, die 3.1 war ausgereifter als die 4.0... :(


    Wenn das tatsächlich so ist, dann sollte man sich die 3.1 erst Mal auf sein 4420 installieren. Zum Glück berechtigt die Gopal 4 Lizenz auch die Installation einer älteren Version. Das hat mir die Medion Hotline jedenfalls gesagt. Für ein Gopal 5 gilt die Gopal 4 Lizenz natürlich nicht, sie gilt nur für die aktuelle 4er Software und die vorhergehenden Versionen.


    Support für die Installation von 3.1 auf 4420 gibt es von Medion ebenfalls nicht.

  • Zitat

    Original von Frankieboy-HH


    Wenn das tatsächlich so ist, dann sollte man sich die 3.1 erst Mal auf sein 4420 installieren. Zum Glück berechtigt die Gopal 4 Lizenz auch die Installation einer älteren Version. Das hat mir die Medion Hotline jedenfalls gesagt. Für ein Gopal 5 gilt die Gopal 4 Lizenz natürlich nicht, sie gilt nur für die aktuelle 4er Software und die vorhergehenden Versionen.


    Support für die Installation von 3.1 auf 4420 gibt es von Medion ebenfalls nicht.


    GoPal 5? Wann soll die denn kommen? Herbst 2008?


    Die Installation von 3.1 auf dem 4420 ist auch unsupported einfach durchzuführen, such einfach mall bei den Skin-Anleitungen danach... :)

  • Zitat

    Original von Frankieboy-HH
    Wenn das tatsächlich so ist, dann sollte man sich die 3.1 erst Mal auf sein 4420 installieren. Zum Glück berechtigt die Gopal 4 Lizenz auch die Installation einer älteren Version. Das hat mir die Medion Hotline jedenfalls gesagt.


    Und wo bekäme man dann diese Version her? ?(

  • Zitat

    Original von Karen Sander


    GoPal 5? Wann soll die denn kommen? Herbst 2008?


    Die Installation von 3.1 auf dem 4420 ist auch unsupported einfach durchzuführen, such einfach mal bei den Skin-Anleitungen danach... :)


    Ja, das das technisch geht, weiß ich. Ich habe bei Medion angerufen, um die rechtliche Seite zu klären. Wie schon gesagt, unterstützt der Support von Medion das nicht, aber zum Glück verbietet Medion nicht, was man selber alles ausprobieren möchte. Z. B. ältere Versionen auf neuere Hardware installieren. ;)

  • Zitat

    Original von Ralf25


    Und wo bekäme man dann diese Version her? ?(


    Von Medion nicht, denn der Medion Support unterstützt das nicht.


    Medion hat rein rechtlich nix dagegen, wenn du eine Lizenz von Gopal 4 hast, aber aus welchen Gründen auch immer (Basteln, Spieltrieb, Vergleichstests, etc.) eine frühere Gopal Version installieren möchtest.


    Das gilt aber nur für den Downgrade! Ein Upgrade von z. B. Version 3 auf Version 4 ohne gültige Lizenz von Gopal 4 ist nicht gestattet.

  • Frankieboy-HH


    Ich würde mich auf reine mündliche Zusagen nicht verlassen. Sollte es zu Problemen, auch Linzenzrechtlichen kommen, erinnert sich niemand mehr mit dir gesprochen zu haben bzw. dir eine solche Auskunft gegeben zu haben.


    Ich wäre vorsichtig und würde mir das schriftlich bestätigen lassen oder das Gespräch selbst schriftlich, mit Nachweis, bestätigen. Dann bist du auf der rechtlich sicheren Seite.


    Gruß
    Chees

  • Bislang gab es hier im Forum (und die Moderatoren sind da schon sehr aufmerksam) keine anderslautende Meinung, als daß jeder, der eine Lizenz rechtmäßig erworben hat, diese Software auch auf jedem technisch passenden Gerät installieren kann.


  • Da hast du allerdings recht. : drink Wer also basteln möchte, der möge sich bitte bei Medion schriftlich eine Genehmigung dazu holen. :D

  • Wie von eineigen Anderen schon geschrieben, ist die Lautstärke für fahren im Ortsbereich oder über Bundesstraßen ja gerade noch so ok. Aber auf Autobahnen da versteht man ab 130 km/h (ja, bei geschlossenen Fenstern, kein Cabrio, Radio leise) die Ansage nicht mehr. Da müsste schon etwas mehr Power aus dem Lautsprecher kommen. Kann das nur bestätigen. Softreset bringt keine Abhilfe!


    Gruß
    Chees

  • Zitat

    Original von Chees
    Aber auf Autobahnen da versteht man ab 130 km/h (ja, bei geschlossenen Fenstern, kein Cabrio, Radio leise) die Ansage nicht mehr.
    Gruß
    Chees


    So ein Auto hatte ich auch mal ;) SCNR


    Spass beiseite - kann ich nicht bestätigen. Ich habe die Lautstärke auf mittel, klar und deutlich, Lautstärke ausreichend. Entweder es gibt hier eine große Serienstreuung oder ich danke dafür, dass ich früher nicht so oft in der Disco war.


    Gruß Frank

    "Das Leben ist ziemlich schnell vorbei. Wenn man nicht ab und zu stehen bleibt und sich umschaut, könnte man es verpassen." Ferris Bueller

  • Dann kann es nur die Serienstreuung sein. :) Alles andere von dir genannte scheidet aus. :(

  • Zitat

    Original von ferrismachtblau


    Spass beiseite - kann ich nicht bestätigen. Ich habe die Lautstärke auf mittel, klar und deutlich, Lautstärke ausreichend. Entweder es gibt hier eine große Serienstreuung oder ich danke dafür, dass ich früher nicht so oft in der Disco war.
    Gruß Frank


    Hat das Ding eigentlich eine dynamische Lautstärken-Anpassung (also das was man beim Radio als GALA kennt)? Beim MN kann man das einstellen bzw. wie stark die Lautstärke nach oben geschraubt wird - sofern nicht bereits bei MAX :-)