TomTom GO Version 1.70

  • Hallo,


    ich hatte das gleiche Problem auf meinem TT Go 910. Allerdings bereits schon bei der Vorversion zur 1.70, ich hatte gehofft, dass das Update auf 1.70 Besserung bringt. Leider trat das Problem weiterhin auf.


    Nachdem die Empfehlung vom POI-Warner-Support die 1.67 darüber zu installieren, keine Besserung brachte, wurde mir vom Support geraten, den POI-Warner komplett zu entfernen. Da dabei auch die OV2- und BMP-Dateien aus dem Kartenverzeichnis gelöscht werden sollten, fiel mir auf, dass ich auf dem TomTom 2 Verzeichnisse hatte, die beide die synchronisierten OV2- und BMP-Dateien enthielten. Ein Verzeichnis hieß "Western_and_Central_Europe" und das andere hieß "Western and Central Europe". Also ohne die Underscores.
    Mir sieht das nach einem Fehler beim Aktualisieren der Europakarte, welches ich vor einiger Zeit durchgeführt hatte, aus.
    Richtig dürfte das Verzeichnis ohne die Unterstriche sein.
    In der Hoffnung, dass der POI-Warner mit den beiden Verzeichnissen ein Problem hatte, habe ich das andere Verzeichnis mal umbenannt und darin die OVIs ebenfalls gelöscht.


    Die 1.70-Version ist jetzt wieder drauf und wie es aussieht, ist das Problem weg. In die POI-Warner-Optionen komme ich auch wieder hinein.
    Einen Praxistest konnte ich allerdings noch nicht machen.


    Vielleicht hilft das Euch weiter.


    Viele Grüße

  • Zitat

    Original von Tatti


    Mir sieht das nach einem Fehler beim Aktualisieren der Europakarte, welches ich vor einiger Zeit durchgeführt hatte, aus.
    Richtig dürfte das Verzeichnis ohne die Unterstriche sein.


    Die 1.70-Version ist jetzt wieder drauf und wie es aussieht, ist das Problem weg. In die POI-Warner-Optionen komme ich auch wieder hinein.


    Ich habe mein Verzeichnis ohne Unterstriche umbenannt. Danach hatte ich kurzzeitig wieder Zugriff auf die POI-Warner-Optionen. Danach habe ich synchronisiert und jetzt funktioniert wieder Nichts! Offenbar hängt der Fehler mit dem Dateinamen zusammen.


    VG

  • Habe heute mal alle Dateien von poihandler.com entfernt, dann die 1.70 er Version installiert - jetzt klappt es !? Lag es vielleicht an den poihandler-Dateien, oder waren es insgesamt zuviele Dateien...


    Hauptsache jetzt klappt es erst einmal.


    Achim

  • Mich würde mal interessieren ob bei denen wo die Version 1.70 läuft die richtungsabhängige Warnung funktioniert?
    (Bei mir funktioniert sie mit der Version 1.67 falsch und mit der Version 1.70 gar nicht)

  • Bei mir funktioniert sie mit der 1.70 auch nicht mehr, hier und direkt gegenüber dem Support wurde es mehrfach angesprochen und auch nachgefragt: Reaktion Null...


    Es ist offensichtlich ein Programmierfehler, aber Navigating scheint nicht in der Lage zu sein, dass innerhalb von mehr als einem Monat zu beheben.

  • Zitat

    Original von bk_t
    Mich würde mal interessieren ob bei denen wo die Version 1.70 läuft die richtungsabhängige Warnung funktioniert?
    (Bei mir funktioniert sie mit der Version 1.67 falsch und mit der Version 1.70 gar nicht)


    Die richtungsabhängige Warnung funktioniert bei mir nur visuell (kurzzeitig blinkende Einblendung: POI in Fahrtrichtung) die man allerdings nur mitbekommt, wenn man während des ca. 2sekündigen Blinkens auf den TT schaut, angesagt werden weiterhin alle POIs, also auch die in Gegenrichtung. X(

  • Ich hab auch die neue Version 1.70 auf meinem GO 910 drauf. Wenn ich nun z.B. auf POI Warner Liste oder Optionen gehe, dann hab ich auf dem Bildschirm nur noch Streifen. Also bei allem was mit POI Warner zu tun hat.
    Mir bleibt nichts anderes übrig als zu resetten.
    Was kann ich nun tun? Eine alte Version habe ich nicht.
    Hab ich nun unnötig Geld zum Fenster raus geworfen? Ich habe schließlich X Abos.

  • Hallo flaco,


    das Problem liegt darin, dass TomTom mit der neuen Firmware 7.xx keine SDK-Programme wie den POI-Warner mehr unterstützt!
    Navigating scheint das Problem auch völlig egal zu sein, also wird der POI-Warner für TomTom wohl auslaufen. X(
    Was Dir bleibt, sind 2 Möglichkeiten:
    1. Ein Downgrade auf die alte TT-Navcore 6.xx über Deine Datensicherung und Verzicht auf die neuen Funktionen
    2. Über den Explorer den Ordner SDKRegistry auf deinem TomTom löschen. Dann kannst Du zwar nichts mehr einstellen, aber wenigstens die Synch-Funktion und auch die Blitzerwarnung funktionieren weiterhin!

  • Hallo!


    Ich habe die gleichen Probleme wie oben schon mehrfach beschrieben X(
    Gibt es irgendwo eine Beschreibung wie man die komplette Software wieder vom TomTom runterbekommt um wieder ein sauberes System zu haben??


    Vielen Dank!

  • Hallo!


    Vielen Dank für Eure Hinweise!
    Es ist selbstverständlich eine neue Version in der Planung und sollte voraussichtlich noch in diesem Jahr erscheinen. Leider wird es wahrscheinlich keinen Patch geben, der die Software auch auf Firmware Versionen neueren Datums zum laufen bringt. Leider fehlt da noch immer die entsprechende Möglichkeit.


    Die Software verändert keine Dateien des System sondern fügt nur Neue zu.
    POI-Warner kann vollständig entfernt werden, indem man die Verzeichnisse und Dateien:


    \poiwarner\
    \Sdk_Registry\
    \cleanup.txt


    löscht.


    Viele Grüße
    Marcel