Beta-Test-Area: Betatests abgeschlossen deshalb --- geschlossen ---

  • Andere Idee zum Thema POIs bis die Profis sich melden:


    - es könnte auch daran liegen, dass Eure User.ini aus Beta 32 einen POI-Satz als STandard gespeichert hat, der in der Beta 37 nicht enthalten ist. Also empfehle ich mal einen Hardreset. Bei Nachfrage nach Eigenen Einstellungen NEIN wählen, danach bei sokobana Einstellungen JA wählen.


    Dann in Ruhe alle Einstellungen machen und dann eine neue User.ini mit Backup speichern.


    Gruß sokobana

  • Zitat

    Original von SpaceRat
    Wie wäre es, die Statusleiste umzudrehen, also das 1km, auto, schnell. Auto-Gyros UNTER die Symbole darunter zu packen?
    Sähe, insbesondere mit Transparenz, bestimmt um einiges konsistenter aus.


    Hatte ich im Team schon mal zur Diskussion gestellt. Prüfen wir nochmal...


    Zitat


    Und mein Problem ist auch auf dem Bild zu sehen: Ich habe die Apotheken in blau... obwohl sie in der Grafik rot sind.
    Anscheinend ändert Ihr eine Farbe ab, um den Bildschirm nach dieser zu scannen oder so, aber muß es ausgerechnet rot sein?


    Wir haben keine Farbe geändert. Aber vielleicht ist hier eine Grafik mit anderen Icons drin.

  • Kann es sein, dass sich in der Beta37 die "Seiten-Border" im Settingsmenü nicht mehr schalten läst?


    ggf. weil in Zeile 2760 der Settings.skn die Zeile:


    launch: $MortScript$no_border.exe;


    eine "no_boarder.exe" aufrufen will, die aber im MortScript Ordner scheinbar nur noch "nb.exe" heißt?


    ?(

  • Hallo sokobana,


    habe Ordner 21 gelöscht, statt eigene Einstellungen die sokobana-Einstellungen genommen, aber Kategorien und Sonderziele immer noch leer.


    Die Lösung auch bei mir war, unter Poi-Tausch eine andere Einstellungen zu wählen - jetzt sind Sonderziele und Kategorien gefüllt.


    Grüße,
    Aleander

  • Hallo BigBugHmb,


    da hast Du einen Volltreffer gelandet. :D
    Das Archiv war zu gruß zum hochladen. Da haben wir noch ein paar "Dateileichen" entfernt. Leider auch die benötigten noborder...


    Anleitung:
    - nach dem Herunterladen entpacken und die beiden Dateien im Ordner My Flash Disk | Sokobana | MortScript speichern. Jetzt können auch die seitlichen Border wieder geschaltet werden. :)


    Gruß sokobana


  • Gut, dann gilt ab jetzt vielleicht eher:
    - Eigene Einstellungen können auch aus der Beta 32 übernommen werden.
    - Bei fehlenden POI-Kategorien unter Bildschirmeinstellungen auf POI-Tausch klicken und mal was anderes einstellen.


    Gruß sokobana

  • Zitat

    Original von SpaceRat
    Wie wäre es, die Statusleiste umzudrehen, also das 1km, auto, schnell. Auto-Gyros UNTER die Symbole darunter zu packen?


    Habe gerade nochmal drüber nachgedacht.
    Ich bekomme in die 12-Pixel hohe Info-Zeile die Scale nicht rein, d.h. der Maßstabbalken wäre weg. Und bei eingeschalteter, auch verkleinerter Taskleiste sind dann alle Infos verdeckt.


    Da würden bestimmt auch wieder einige User aufschreien, oder?
    Gruß sokobana

  • Beta 38 ist online


    PrinzEmu hat den POI-Fehler gefunden. Die noborder-dateien sind auch wieder drin! Deshalb die neue Beta. :)


    Wichtiger Hinweis, der vor der Installation beachtet werden muss!
    Es betrifft
    a) insbesondere User, die jetzt erstmals vom Vario 2 auf Vario 3 umsteigen.
    b) Betatester, die ihr letztes Backup vor der Beta 32 gemacht haben.


    Durch Änderungen in den POI-Geschichten ist es notwendig die
    Datei poi.zip zu löschen.
    Du findest sie auf der Storage Card an einem oder beiden der folgenden Orte:
    a) Storage Card | Backup
    b) Storage Card | BackupV3


    Gruß sokobana

  • Noch ein Feature, das Dosenpfand :tup neben dem autom. NWP-Button beigesteuert hat:


    - Mute-Anzeige in der Map bei stummgeschalteten Lautsprechern. :)


    Mir fiel auf, dass beim ersten Stummschalten noch kein Mute signalisiert wird. Ab dem 2. Mal dann schon. Ist das bei Euch auch so?



    Noch eine Kleinigkeit:
    Nach einem Hardreset/Neuaufsetzen zeigt mir die TMC-Anzeige in der Map auch dann den veto!-Mode an, wenn tatsächlich automatische Stauumfahrung eingestellt ist. Dann 1x die Stauumfahrung auf der TMC-Sender-Seite anklicken und aus dem Menü die gewünschte Umfahrungsart anklicken. Dann ist es synchron mit der Anzeige.


    Wer im Stauumfahrungsmenü keinen veto!-Mode vorfindet, sondern nur Auto - Manu - Aus, der muß zunächst den veto-Mode unter TMC-Einstellungen aktivieren. Er ersetzt dann den manuellen Mode.


    Gruß sokobana

  • Hallo,
    habe die neue BETA 38 installiert und auch bei mir in der Karte keinerlei Ortsnamen angezeigt werden . Die Kartendarstellung selbst und die Straßennamen erscheinen.
    Keine POI's werden angezeigt. Nach dem Klick auf POIVerwalt. kommt Meldung"Der aktuelle POI-Satz kann nicht über POIVerwaltung konfiguriert werden"


    Erst nach dem Aktivierung einen POI-Satzes bei POI-Tausch werden die Ortsnamen und POI angezeigt.


    Sollte man vielleicht automatisch die StandardsPOI bei Installation aktivieren .


    Gruß


    freenet

  • sokobana


    Beta38 installiert, alle Einstellungen aus Beta37 übernommen (nachdem es funktionierte) -> alles hat geklappt und wird entsprechend angezeigt. :)


    Die durchsichtigen Pfeile finde ich total gut, die Mute-Anzeige ebenso nützlich. :)


    Mir fehlt nur noch der Button, um das schöne simply black Bike Realität werden zu lassen. Aber vielleicht funktioniert das ja nur bei Sonne und nicht bei dem Regenwetter ;D


    Danke, super.


    Grüße,
    Aleander

  • Zitat

    Original von sokobana
    - Hat Du die poi.zip vorher gelöscht?



    - Was nach einem HR oder Neuinstallation erscheint, wird von der User.ini bestimmt, falls Du Eigene Einstellungen angeklickt hast ...


    Jawohl Cheff ;), bzw. keine gehabt.
    Ausserdem kann man nicht POIVerwaltung starten. (Fehlten kord.cfg und koord465.exe auf der Karte)


    Gruß
    freenet