Anleitung: Navigon MN6 auf MEDION PNAs installieren

  • Hallo PhanTom,


    gibt es keine Möglichkeit bei dem Medion 96900 diesen 3 Button Startbildschirm aus dem System zu entfernen, damit auch nach einem HardReset die aktuelle Konfiguration beibehalten wird?
    Ich habe den Navigon MN 6.1 von der neuen SD-Karte installiert. Leider
    erscheint nach einem Hardreset doch wieder der Medion 3 Button Startbildschirm. Hat natürlich bis auf MP3 keine Funz mehr.
    Habe den Desk wieder freigelegt, kann ich den MN6.1 normal starten.
    Also wird nach einem HR die originale Registry von WinCE in den Auslieferungszustand zurückgesetzt.
    Das wird wohl im ROM so hinterlegt sein (denke ich mir)!
    Wie bekommt man Änderungen an der Registry in das Rom gespeich


    Gruß
    Hartmut

  • hallo Ohrenfeind,


    wenn du dir meinen ersten poste = Anleitung durchließt, dann wirst du feststellen, dass dort beschrieben ist, wie man sich eine cab zusammenstellt, damit man nach nem hard reset, ähnlich wie mit der medion software einfach karte rein, navi software wird installiert und man kann über das 3 button menü die einstellungen anwählen, die navi starten (= MN6) und den mp3 player....


    Gruß,
    PhanTom


    PS: ich kenne keine Methode die Rom zu ändern.... einzige möglichkeit wie gesagt, ist meine anleitung wo du den startbildschirm wie gewohnt nutzen kannst....

  • Hi Phantom,


    I've tried everything you said in your manual, but it just won't work for me. I just get to the screen with the 3-buttons and when I click the center button nothing happens. Settings.exe on the other hand works just fine. I've tried to run the new mnavdce.exe from eplorer on my pna, but then it goes like "...not a valid wince application".
    I have a medion PNA 500T (95740). I've read somewhere that you have to use the rom update for TRANSONIC 3040 to 6000T. Do you know if this is true?


    PS: Entschuldige mihr fur die Benutzung das English, aber ich verstahe Deutsch ein bisschen, und wie sie sehn kann, schreibe ich es nicht sehr gut


    Sehr viel danke im Voraus

  • hi beastie,


    i understood what u mean. well it's like i said. the manual should work on most medion pnas but there can be some where it doesnt work. svente also hast a pna where the manual doesnt work, but his build cab file works on my pna....
    does ur pna have wince 4.2 or 5.0 ? the manual works on pnas with wince 4.2... i'm sry that it doesn't work for u.... but then it's ur hardware (pna) that doesn't like the modifications done in the manual.... sry beastie

  • hallo Navifreunde
    Ich möchte hier mal kurz meine Erfahrungen schildern, die ich beim update von medion auf MN6 gemacht habe. Also die Sache mit der Erstellung der cab Datei hat tadellos funktioniert. Installation wurde ausgeführt auf einem MDPNA405T gekauft bei Tchibo. Nach der Installation nach Hardwarereset
    wird der Startbildschirm ohne die 3 Schaltflächen angezeigt. Danach noch einmal Softwarereset und die Auswahl erscheint und alle 3 Programme lassen sich starten. Entgegen der Anleitung habe ich den WinCEcabManager 2 benutzt und habe sogar die cab Datei mehrmals verändert, da ich noch Fehler drin hatte. Die fehlerhaften Einträge im CAB Manager habe ich gelöscht und nochmals neu eingefügt. Es hat jedes mal funktioniert. Der Hardwarereset wurde mit eingelegter Karte ausgeführt,
    weil beim Start ohne Karte nach dem Hinweis SD Karte einstecken, die Karte nicht richtig erkannt wurde. Die Startzeit hat sich im Gegensatz zum Start über freigelegten Desktop von ca. 55sec auf ca35sec verringert. Ich denke mal das wesentliche Programmteile auf dem PNA direkt liegen und nicht alles von der SD Karte geholt werden muß. GPS und TMC Signal sind auch recht schnell da. Auch die Ersterkennung von GPS hat nicht lang gedauert. POI läuft auch alles ohne Probleme. Nach Beenden des Programms geht es zurück auf das 3er Menü, genau wie orginal bei Medionsoftware. Es ist wichtig alle Punkte der Anleitung ganz genau zu befolgen, sonst scheitert die Installation. Bin mit dem Ergebnis total zufrieden. Navigation hab ich mal kurz im Auto probiert,alle Funktionen sind normal.

  • Hallo......Habe den Medion PNA 96900,also den 260T.Ich habe die CAB Datei auch genauso wie in der Anleitung beschrieben bearbeitet.Es wird auch alles Installiert,nur kann ich dann am Anfang des Programms keine Sprache auswählen,sondern nur auf "Cancel" drücken.Die Liste der verfügbaren Sprachen ist leer!!!!Habe das Update auf 6.1 gleich in die CAB Datei integriert.......vielleicht kann mir ja jemand helfen,wo mein Fehler liegen könnte,oder es hat schon jemand die gleichen erfahrungen gemacht mit dem 260T.........

  • Hallo PhanTom,


    danke für die Antwort. Ist schon klasse das du dir solche Mühe mit dem Erstellen der Anleitung gemacht hast.
    Wird wohl so die einzige Möglichkeit sein bei diesem Navi MN6 nach HR normal zu nutzen.
    Ich wäre aber diesen blöden Starbildschirm echt gern los.
    Mir gefällt halt der WinCE Desktop noch am besten. Bin wohl PC Oberflächen süchtig.
    Bei meinem MN6.1 ist der POI Warner mit integriert.
    Kann ich deswegen deine Anleitung uneingeschränkt anwenden?
    Wo bekomme ich den WinCE CUB Manager?


    Gruß
    Hartmut

  • Hallo bad Phantom ,


    würde die Geschicht auch für meinen MD95780 bzw. 510 T ausprobieren nur scheitert es schon an dem Win Cab Manager 1.1. Wo bekomme ich das Programm ? und eine Cab die auf Medion abgestimmt ist ..habe die von Dir angehängte Cab Datei mit dem Win Cab Manager 2.0 geöffnet aber da konnte ich dann auf nix zugreifen bzw. sollte die ja auf Medion abgestimmt sein .


    Gruss UF1969

  • Hi.


    Ich hab folgendes Problem. Ich hab einen MD 95780 und will MN6 aufspielen. Das Gerät hat einen 3-Button-Startbildschirm. Deswegen wollte ich wie in der Anleitung beschrieben die CAB öffnen um die settings Dateien zu speichern. Hier bekomme ich aber von WinCE Cab Manager immer den Fehler das es keine cabinet file sei. Ich habs deswegen mit der leeren cab versucht,aber da hängt sich das Gerät immer auf wenn der Starbildschirm kommen würde,also genau die Datein gebraucht würde. Vielleicht könnte mir jemand die 3 Dateien per Mail schicken,oder hat jemand einen Lösungsvorschlag?

  • Hallo t_heyde
    Habe dein Problem gelesen. Bei mir war es genau so. Schau mal in der UserSettingsLanguage.default nach ob folgender Eintrag vorhanden ist: <Language>2</Language> wenn nicht trag ihn da mal ein. vielleicht liegt es ja daran, bei mir lief es danach. Das ist die Spracheinstellung für Deutsch.

  • Hy NaviCar


    Danke für deine Antwort.......Das mit dem Eintrag hatte ich auch schon probiert.....hat auch nicht geklappt....muss irgendwo einen Eintrag immer falsch setzen!!Ich denke mir ja mal,dass er die Sprachdateien nicht findet,aber habe alles schon 1000 mal kontrolliert!!wenn ich das programm von der Speicherkarte aus starte (mit den orginal Einstellungen) kann ich am Anfang die Sprache auswählen....denke mal,werde Navigon jetzt auch auf der Speicherkarte lassen,die Geschwindigkeit des programmes ist trotzdem recht gut und es funktioniert alles super,brauch halt nur ca 40 sec. zum Starten.Läuft auch super mit Update auf 6.1 Build 555.....Habe einfach nur in die Cab datei ne Verknüpfung von storage card\MN6\MN6.exe nach Windows\startup eingefügt,sonst keine weiteren dateien......macht es auch später leichter,wenn mal n update kommt,dann muss man die cab datei nicht immer wieder anpassen und nach einem Hard reset sind die perönlichen Einstellungen trotzdem da....Das einzigst was mir flöten geht ist der 3 Button Startbildschirm,aber den brauche ich eh nicht,is ja auch n navi und kein mp3 player.......Wenn ich Navigon ausschalte geht der PNA aus und wenn ich ihn wieder einschalte startet Navigon automatisch,das reicht mir........


    gruß t_heyde