Achtung !! "TomTom 910 und Kontaktprobleme !!"

  • Zitat

    Original von weig123
    ..So langsam galube ich, dass von der Firma TomTom KEINE "offizielle" Lösung kommen wird.
    Ich hatte mein Problem auf ca 2 Seiten im Detail beschrieben (dachte ein genaues Feedback könnte bei der Fehlerfindung helfen) und nur den Hinweis bekommen (immerhin vom 2nd level Support), dass TomTom kein allgemeines Problem BEKANNT ist. (Nicht mal der Hinweis, dass man zumindest auf Fehlersuche ist - selbst wenn es wirklich keinen Fehler gibt, sollte nach all den Fällen eine Fehlersuche beginnen - wie will man selbigen sonst ausschließen ?)..


    Interessant ist ein Beitrag von testthetest unter folgendem Link. Da hatte der Support offensichtlich das Problem bereits am 28.04.06 zugegeben (3. Absatz im Text):


    Kontaktprobleme TomTom GO (510/710/910)


    .

  • zwei haben mich gefragt was für schrauben was für deckel
    na das ding das ihr in den tomtom schiebt hat oben 2 Schrauben und eine schraube unter nem plastikdeckel
    alle 3 raus deckel weg Gerät drauf dann geht es
    ist ne doofe lösung aber bis tomtom was hat
    und man auf das ding angewiesen ist sollte es die beste lösung sein

  • So habe die Nummer jetzt vom Support bei TomTom gefunden. +31 (0)20 850 0800
    War wohl die erste Aufregung über mein Problem.
    Habe mit einem Mitarbeiter gesprochen.Der freundl. Mitarbeiter meinte, dass es kein generelles Problem mit dem Kontakt gibt.Er hat einen 710er vor sich und da ist alles ok.Also nicht erst runterdrücken und dann lädt er.
    Aber er hatte mir gesagt,dass bei TomTom die Foren mitgelesen werden und man von dem Problem gelesen hat.Laut Aussage des Mitarbeiters schreiben im Forum nur Leute die Probleme mit dem Go haben und nicht die vielen tausend zufriedenen Kunden.
    Auf meine Frage ob an an der Halterung was geändert wird,sagte er das wisse er nicht.Es wäre aber auch nicht auszuschließen.(Tja was soll das nun heißen).Evtl. durch die Blume gesagt das etwas nicht ganz ok ist mit der Halterung?




    Alex

  • Du glaubst doch nicht im Ernst, daß Du beim Telefonsupport jemand finden wirst, der ein Problem zugibt, oder? :gap


    Er spult sein Standardsprüchen ab, wünscht Dir noch einen schönen Tag und das wars. :-D)

  • Zitat

    Original von alex6655
    ..Aber er hatte mir gesagt,dass bei TomTom die Foren mitgelesen werden und man von dem Problem gelesen hat.Laut Aussage des Mitarbeiters schreiben im Forum nur Leute die Probleme mit dem Go haben und nicht die vielen tausend zufriedenen Kunden...


    Und die unzufriedenen Kunden, egal wie viele, zählen dann nicht oder wie? Jeder unzufriedene Kunde muß für TT einer zu viel sein.

  • Ich hatte das Gefühl,dass es denen egal ist ob ich zufrieden bin oder nicht.
    Der Mitarbeiter war zwar nicht unfreundlich,aber als ich ihm sagte, dass ich nun etwas verunsichert bin war die Antwort,dass er da auch nichts machen kann und er mir die Entscheidung ob TomTom oder nicht nicht abnehmen kann.Stimmt schon.Naja mal sehen was ich mache.



    Alex

  • Wenn TT jetzt nicht ganz schnell reagiert und eine Lösung anbietet, wäre dass meiner Meinung nach sehr unklug. Wenn erst eine Fachpublikation in einem Test feststellt, dass dieses Problem besteht, ist dass Kind schon in den Brunnen gefallen.


    Es sähe doch viel besser aus, wenn TT jetzt aktiv werden würde, ein Problem mit der Halterung einräumt und diese austauscht. Ein Unternehmen, welches bei Problemen zeitnah und effektiv Abhilfe schafft, betreibt doch auch aktives positives Marketing.

  • Zitat

    Original von cityaction
    Wenn TT jetzt nicht ganz schnell reagiert und eine Lösung anbietet, wäre dass meiner Meinung nach sehr unklug. Wenn erst eine Fachpublikation in einem Test feststellt, dass dieses Problem besteht, ist dass Kind schon in den Brunnen gefallen.


    Es sähe doch viel besser aus, wenn TT jetzt aktiv werden würde, ein Problem mit der Halterung einräumt und diese austauscht. Ein Unternehmen, welches bei Problemen zeitnah und effektiv Abhilfe schafft, betreibt doch auch aktives positives Marketing.


    Siehe auch den Elch-Test-Unfall von Mercedes . . .




    Gruß Teddy

  • Zitat

    Original von alex6655


    Aber er hatte mir gesagt,dass bei TomTom die Foren mitgelesen werden und man von dem Problem gelesen hat.Laut Aussage des Mitarbeiters schreiben im Forum nur Leute die Probleme mit dem Go haben und nicht die vielen tausend zufriedenen Kunden.


    Alex


    Hi, also das stimmt so nicht. Ich glaube die Herren (oder auch Damen) von TT müssen mal richtig die Foren lesen. Wenn dies der Falle wäre, würden sie auch auf viele Beiträge stoßen, in denen die Käufer zufrieden sind - auch diese schreiben hier und im Nachbarforum!!!!!!!!!


    Wenn die wollen, kann ich denen ja alle positiven Äußerungen mal zuschicken. Oh Gott!


    Gruß Kati

  • alex6655
    "Laut Aussage des Mitarbeiters schreiben im Forum nur Leute die Probleme mit dem Go haben und nicht die vielen tausend zufriedenen Kunden."


    Ist das glaubwürdig und TomTom vertrauenswürdig??


    Ein paar satistische Überlegungen.


    1. Mindestens 2 Forenmitglieder haben das Problem auch NACH einem Tausch mit dem 2ten Go.
    Frage: wie groß ist die Wahrscheinlichkeit, wenn doch 1000e Kunden zufrieden sind? Noch viel kleiner ist die Wahrscheinlichkeit, dass es 2 Forenbesucher schaffen.


    2. Ein Händler berichtet von 3 defekten Geräten von 5.
    Hm...
    Ich glaube da muss man kein guter Statistiker sein, um zu erkennen was da los ist.


    3. ATU-Aussage: "wir kennen das Problem..."


    Eine dreiste Haltung von TomTom dem Kunden gegenüber.


    Gruss
    Michael

  • Hallo TomTom-Mitleser


    Sicher gibt es tausende zufriedene Kunden, ich hatte bisher auch keine Probleme. Nur steht auch fest, dass die TTGO x10er ein Problem haben - einige Geräte lassen sich nicht aufladen im Auto. Was nutzt das beste System, wenn für die Nutzung der nötige Strom nicht da ist.


    Wenn eure Rechnung stimmt, dann hätte ich wahrscheinlich größere Chancen einen 6er im Lotto zu gewinnen, als 2 defekte Geräte nacheinander zu erhalten.


    Kundenzufriedenheit bedeutet aber auch, dass die Einzelhändler zufrieden sind. Ständige Reklamationen kosten Geld und Zeit, bringen aber keinen Gewinn. Bei einem Gespräch im MM war der entsprechende Mitarbeiter auch sehr sauer "Wir bekommen keine TTGO 910 (ohne Begründung) und Kunden informieren uns über Verkäufe bei ATU".


    Es ist vor allem die Informationspolitik. Wenn ich wüsste "an dem Problem wird gearbeitet" wäre ich zunächst erst einmal zufrieden. Aber auf E-Mails wird nicht geantwortet, vielleicht ist ja der Kunde zu blöd das Teil richtig zu verbinden!


    Wenn demnächst MN6 kommt "springe ich ab". So sieht es z.Z. aus! Ein unzufriedener Kunde weniger und die Statistik stimmt wieder.


    Peter

  • Laut Tom Tom-Mitarbeiter E-Mail an mich (habe es in dem anderen Thread schon geschrieben) mussten die selber auch erst üben, das Gerät richtig anzusetzen.
    Ist wohl nicht so einfach. Eventuell geht dabei ja auch schnell was kaputt.


    Normal ist das alles nicht. ?(


    Grüsse, Heinz

  • Zitat

    Original von HeinS
    Laut Tom Tom-Mitarbeiter E-Mail an mich (habe es in dem anderen Thread schon geschrieben) mussten die selber auch erst üben, das Gerät richtig anzusetzen.
    Ist wohl nicht so einfach. Eventuell geht dabei ja auch schnell was kaputt.


    Normal ist das alles nicht. ?(


    Grüsse, Heinz


    Die Autohalterung ist an der Frontscheibe befestigt. So ich jedesmal die Verbindung lösen um die "Verbindung" herzustellen? Normalerweise sollte es mit einer Hand funktionieren, aber das ist wohl ein Traum.


    Peter

  • Hallo, Leute


    wie versprochen, hier die 2 Antwort-Mail's, die TommTomm mir auf meine Anfragen bezüglich des Kontaktproblems heute gesendet hat. Ich werde sie, wie vom Mederator verlangt, in eigene Worte fassen und nur sinngemäß wieder geben (Orginal-Mail vom Support-Team ist geistiges Eigentum)


    Auf meine Anfrage vom 06.04.06, weiter oben in diesem Thread:


    Vielen Dank für Ihre Anfrage..........


    im Moment können wir Ihnen nur anbieten, den Fuß auszutauschen......
    Wenn dies denn ein Serienfehler ist, den sie ansprechen, dann sind wir bestimmt in der Lage, diesen zu beheben und die Kunden zufrieden zu stellen.


    Bezüglich des Vorwurfs meinerseits, das TomTom keine offizielles Statmant dazu bringt und sie sich vielleicht die einschlägigen Foren mal durchlesen, wurde mir in derselben Mail mitgeteilt, das sie sehrwohl eine Abteilung haben, die die Foren durchkämmt.


    Bezüglich meiner zweiten Mail, gesendet am 07.05.06, in der ich den Support auf das Fehlerproblem mit dem Gummi-Dämpfer hinwies, bekam ich sinngemäß folgende Antwort:


    Vielen Dank für Ihre Anfrage........
    im Falle von Kontaktproblemen geben wir Ihnen den Rat, das Gerät als "DOA" (=dead on arrival) zu deklarieren, beim Händler zurück zu geben und gegen ein voll funktionsfähiges zu tauschen. Das Gerät würde dann an den Support zurückgesandt und den Fehler detalliert untersuchen. Ansonsten hoffen sie, das ich in der Zukunft nur Freude am Gerät habe u.s.w.


    Tja, Leute, im Grunde außer Spesen nichts gewesen.
    1. Wie soll ich das Kontaktproblem durch den Tausch eines Gerätes 1 zu 1 lösen, wenn auch das neue Gerät das gleiche Problem hat ??????????
    2. Das Gerät an TomTom einzusenden, darauf wäre ich auch ohne meine Mail's gekommen, hilft aber nur nicht weiter.
    3. Kein einziges Wort zu dem Fehler mit dem Gummi-Dämpfer, man kann es sich sparen, TomTom evtl. durch Praxiserfahrung helfend zur Seite zu stehen.


    Ich finde das Verhalten nich gerade kundenfreundlich, weil ganz klar nicht offen und ehrlich mit den Kunden umgegangen wird. Einzig und alleine der Umstand, das das Gerät in sich genial ist, läßt mich davor zurück schrecken, TomTom und seiner Produktpalette "Auf Wiedersehen" zu sagen. Ich persönlich werde nach der schriftlichen Zusage von ATU noch auf ein drittes Austauschgerät warten ind der Hoffnung, das es diesmal in Ordnung ist.


    Ansonsten könnt ihr Euch ja Eure eigenen Gedanken bezüglich der Firmenpolitik mit den Käufern oder vielmehr Kunden von TomTom machen. Hoffen wir mal das beste.


    Gruß
    nofa

  • TomTom Support sagt es gibt keine generelles Problem.


    - WIE KANN EINE FIRMA SO DREIST SEIN???



    Hier ein paar Beträge (habe nur ein paar Beispiele kopiert) aus der englischen My TomTom- Site
    Lest mal va #4:
    scheint so als ob das Problem EIMSCHLEICHEND gelöst werden soll.


    #1
    As for the connection problem, I have experienced this with 2 different 910s. What happens is the 910 clicks into the dock as it is supposed to however there is some give which will cause the unit to disconnect itself while driving or even worse not connect at all unless you press it down into the mount.
    I believe the mount problem is caused by a bad batch of mounts. Both of the bad mounts that I got were from the first batch of 910s released in the US, and I'm only hearing this problem from US 910 owners and UK 510/710 owners, because those are the places where the first batch of 910s and 510s went respectively.


    #2
    I have one of the first released US models, and am experiencing the connect/disconnect problem. But I must say that the 910's docking connector is about the strangest thing I've seen... very tricky if the unit is mounted low on the windshield. As for the missing power socket on the unit itself, that's solved to some degree by buying another home docking station and cigarette plug, which makes the unit portable and chargable. Betcha' somone will produce such a combined unit shortly, and let's also hope for a better mobile mount. But the most annoying problem for us in the US is the vastly outdated maps and POI's. For instance, my 910 plots a route for me to many of my desired destinations, that refuses to recognize a long existing and major road that cuts off over an hour of drive time. Tsk, tsk, tsk.


    #3
    Adding to an already much talked about topic i agree that it has two major problems in that it droops & that the connections sometimes fail.
    The idea of rocking the 910 about on the mount to get a good contact is somewhat worrying as this indicates a bad design to me. I have had it turn itself off when powered by the in car power lead as this is indicated by the charge lamp going out.
    even if the windscreen dock was replaced as some have mentioned i cannot see this curing the problem as when the two are connected it rocks about too much in my opinion.
    Tomtom should have left a charging socket on the 910 itself like they did on the previous models


    #4
    When I exchanged my 2 TT 910s for ones from a new batch that arrived here in the US the mount problem went away. So far I am not experiencing any problems with either of the new mount*.
    *Does not actually look different then 'old' mounts just the mounts that came with the new batch of tomtoms.