Kann mal jemand testen?

  • Zitat

    Original von awz
    Wo ist denn die Kalibrierung geblieben? Ich finde die nicht mehr?


    Hi,


    in der Kartendarstellung lange auf den Punkt tippen, den Du kalibrieren möchtest.


    Gruß
    H.-J.

    Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

  • Zitat

    Original von h_smart
    Hi,


    wieviel Speicher hast Du denn vor und nach dem Start von Glopus?


    Gruß
    H.-J.


    Vor dem Start: 13,1 MB Datenspeicher und 13,7 MB Programmspeicher.
    Nach dem Start: 13,1 MB Datenspeicher und 12,5 MB Programmspeicher.


    Weitere Details im Thread weiter oben.

  • Zitat

    Original von Murmel
    Ja ich habe verschiedene probiert.
    Auch die mitgelieferte Germany.
    Die Karten sind nur zwischen 20kB und 50kB groß.


    Ich habe was gefunden.... Bin noch am debuggen. Ist hat eswas aufwendig.


  • Mal sehen. Ist nicht so schwierig, muss aber auch wieder eingebaut und konfiguriert werden. Momentan, will ich erst mal die Probleme mit der Karte in der Beta in Griff bekommen.

  • Zitat

    Original von sgroschup
    In diesem Thread wurde es schon mal beschrieben, daß sich Glopus nach dem Start aufhängt. Ich hab das Problem jetzt auch. Sobald MN gestartet ist und ich Glopus starte läuft alles ohne Probleme. Läuft MN nicht, startet Glopus auch nicht.


    @SVC
    Unter Einstellungen MN AddOns wird unter MN Prog der MN nicht mehr eingestellt sondern offenbar automatisch erkannt. Könnte es an dieser Erkennung liegen, daß sich MN aufhängt?


    EDIT:
    Hab mit eVC eine kleine Anwendung geschrieben, die als Window Titel "MobileNavigator" hat und MobileNavigator.exe heißt. Wenn die läuft, startet Glopus problemlos und sie wird unter Einstellungen MN AddOns auch erkannt.


    Ich kann es leider nicht nachvollziehen, aber ich bin trotzdem am suchen, ob ich einen Hinweis finde. Die Beschreibung und Dein Test ist zumindest ein sehr guter Hinweis.

  • Bezug Kartennachprobleme (Kartekacheln mit NH-Trans erstellt, daher nur 2 Kalibrierungspunkte) habe mal via Glopus alle Kacheln per Hand geladen. Somit wurde alle kal-Dateien auf neue Format gebracht. Seit dem habe ich keine Probleme mehr mit der automatische Kartenkacheln-Nachladung mehr.


    Ein kleines Problem hätte ich am Kreuzungsexpunktpunkt der 4 Kartenkachel. Da er scheinbar nur 3 Kachel im Speicher geladen hat, gab es immer wieder einen kleinen Hänger, wenn ich die Richtung wechsle (Bei 3D Fahrtrichtungsansicht Modus). Er muss da scheinbar immer wieder die Kartenkachel in Speicher austauschen.


    Herzliche Grüsse
    Bernd

  • Hi,


    Wenn Du in der Kartenansicht bei Ansicht -> Extras -> Kartenübersicht einen Haken machst, bekommst Du angezeigt, welche Kacheln Glopus erkannt hat, und welche Kacheln im Speicher sind. Wenn der Speicher knapp wird, wirf Glopus nicht benutzte Kacheln wieder raus.


    Gruß
    H.-J.

    Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

  • @SVC
    Hast Du auch bei der Kartendarstellung was gemacht? Seit der neuen Version sind die Karten bei mir unscharf. Wenn ich bei der alten Version verkleinert hab, gab es irgendwann einen Zoommodus, der zwar kleiner war als 1:1 aber sehr scharf und eigentlich für mein VGA Gerät das 1:1. Jetzt ist es aber unscharf. Das Komische ist, daß die Anzeige erst scharf ist und dann unscharf wird. Die Scaler Einstellungen bringen auch nix.