Bt-GPS immern neu verbinden?

Adventskalender

Gewinne tolle Preise in unserem Adventskalender

Preise:
Garmin Instinct Solar, Garmin Venu Sq Music
TomTom GO Camper, TomTom Rider 550 Premium Pack, TomTom Go 50, TomTom Rider 400
Nextbase DashCams
Kompass Bücher
POI Pilot 6000

Powerbanks uvm. zum Adventskalender...
  • Hallo Leute,
    was mach ich falsch? Ich muss bluetooth vor jedem Start von TT 5 manuell einstellen.


    Automatisch - schön wär´s!


    Gruß Bernd

  • Update 5.1 ist installiert.


    Aber die BT-Verbindung muss ich immer noch vor dem Start von TTN 5 herstellen.


    -Bluetooth-Manager
    -Gerät wählen/gedrückt halten
    -"vebinden" klicken
    -TTN 5 starten


    Wenn ich den pda aus- und wieder einschalte, muss ich zunächst wieder die BT-Verbindung herstellen.


    Eher ein pda- als ein TTN 5-Problem?


    Gruß Bernd

  • Hab das Problem in letzter Zeit auch wieder öfter. Proobier doch mal
    Bluetooth-Einstellungen, Verfügbarkeit, Andere Geräte können dieses Gerät erkennen.
    (Weiß aber nicht, obs hilft)

  • Moin Bernd!


    Blöde Frage, aber ich stelle sie trotzdem:


    hast du nach TomTom-Start mal einige Zeit lang gewartet?


    Bei mir dauert es einige Sekunden, bis die Bluetooth-Lampe angeht :)



    Gruß Teddy

    avatar-1001417.gif routi, wir vergessen dich nicht!

  • Ich nochmal!




    Verbindung mit BT:


    Hast du mal die Anleitung von TomTom zum manuellen Koppeln des PDA mit der Bluetooth-Maus versucht?!



    Du findest die Anleitung auf dieser Seite von TomTom!


    Dort eventuell "Manuelle Konfiguration von TomTom NAVIGATOR 5 für Bluetooth-GPS-Empfänger." wählen!


    Achtung! Du musst die Schritte genau befolgen!



    Gruß Teddy

    avatar-1001417.gif routi, wir vergessen dich nicht!

  • Bernd (und ich) fragen uns doch gerade, wie wir auf eine manuelle Verbindungseistellung verzichten können.

  • Zitat

    Original von pdaquäler
    Bernd (und ich) fragen uns doch gerade, wie wir auf eine manuelle Verbindungseistellung verzichten können.


    Das habe ich wohl mitbekommen :gap


    Ich habe nach der von mir geposteten Anleitung die Verbindung Einmalig hergestellt! Seit dem, stellt TTN 5.1 bei jedem Start die Verbindung automatisch her!!!


    Also erst manuell, dann automatisch ;D



    Gruß Teddy

    avatar-1001417.gif routi, wir vergessen dich nicht!

    Einmal editiert, zuletzt von Teddygo ()

  • Die manuelle Kopplung kann ich bis auf zwei Schritte durchführen.


    Die Kopplung gelingt nicht, nachdem ich die BT-Maus gewählt habe und dann einen Gerätecode eingeben muss. Bei TT-Mäusen ist das offensichtlich die 0000, bei meiner - keine Ahnung.


    Die anschließende Verbindung kann ich dann aber herstellen. Ich werde mal über den Hersteller den Maus-Code erfragen.


    Ach: bei TomTom 3 lief es. Aber das kennt man ja.


    Gruß Bernd

  • Ich habe tatsächlich über google das Kennwort für die BT-Maus gefunden, so dass ich nun auch "koppeln" kann.


    Das Grundproblem ist geblieben.


    Habt ihr nach tomtom-Start auch unten links die Anzeige "Kein GPS-Gerät" für 10/15 Sek.? Erst dann sucht das Programm nach BT-Gerät.

  • Zitat

    Original von Bernd R
    Habt ihr nach tomtom-Start auch unten links die Anzeige "Kein GPS-Gerät" für 10/15 Sek.? Erst dann sucht das Programm nach BT-Gerät.


    Das ist "normal", wenn man es so nennen kann. Jedenfalls verhält sich jedes TT5 so. :)

    Schönen Gruß,
    Frank

  • Zitat

    Original von Bernd R
    Ich habe tatsächlich über google das Kennwort für die BT-Maus gefunden, so dass ich nun auch "koppeln" kann.
    Das Grundproblem ist geblieben.


    Bei mir hats geklappt, als ich den TT 3.07 Treiber einmal aktiviert habe.
    Später einfach wieder löschen.
    Beim 1940 hilft auch oft BTRegtweak


    Gus

  • Hi Bernd,


    Schau doch mal in der Registry nach dem Wert BtBrowserEnabled - dabei liegt bei der ROM version 1.10 der Port an 8 und bei der 1.0 der Port 5 :


    HKLM\SOFTWARE\Widcomm\BtConfig\Autoconnect\0008
    (0008 steht für com8 - wenn nicht, dann z.B. 0005)


    dort tappst Du auf auf 0008 und wählst NEU - erstelle einen DWORD Eintrag wie folgt:


    BtBrowserEnabled : als Wert gibst Du
    0 (also Null) ein.


    Nach einem Softreset sollte der BT-Dienst automatisch gestartet werden.
    Grundsätzlich würde ich Dir empfehlen die ROM-Version 1.10 mit den beiden BT und SD-Karten-Updates zu verwenden. Falls Du noch ROM 1.00 verwendest, bedingt das aber leider eine komplette Neuinstallation, auch der Programme.



    Grüße :gap


    Werner