Glopus

  • Habe das Tool auch gestern mal ausprobiert und muß nach meinem ersten Eindruck sagen: Ein absolutes MUST-HAVE-TOOL


    Viele Grüße und immer der Nase nach
    m.save

  • Bei mir (Aldi-Bundle) funktioniert die Geschwindigkeitsanzeige auch nicht, nur die POIs werden angezeigt. Diese allerdings nie an der richtigen Position. Diese Postition ändert sich auch noch beim Scrollen, d.h. einmal ist es zu weit links, ein anderes mal zu weit oben oder rechts...


    ?(


    Habe Glopus allerdings nur im Routing-Simulationsmodus getestet, im Navigationsmodus dürfte es allerdings nicht viel anders sein.


    Erscheinen bei Eurem (Aldi-) Teil die POIs immer an der richtigen Position???

  • Hallo Peter und nSonic,


    vielen Dank fuer eure sehr netten Tools! :)


    Von mir nur zwei kleine Anmerkungen:


    1. Ich habe gestern mal ein paar Strecken in England geloggt. Nicht nur, dass sie hier auf der falschen Seite fahren, nein, grosse Landesteile befinden sich westlich von Greenwich ("W" statt "E" im Log). Dass scheint in beiden Programmen nicht beruecksichtigt zu sein!


    Glopus stellt beim Fahren die Strecke spiegelverkehrt dar. Wenn man nach dem Fahren die Strecke aus dem Fahrtenbuch laedt, sieht man entweder eine Linie, gar nichts oder die Sanduhr im Dauerzustand. X(
    Da muss ich hier wohl erst einmal weiter manuell navigieren. :-D)


    Auch GPSTrack stellt die Strecke auch seitenverkehr oder als Linie dar. Ersteres war der Fall, wenn ich den MN-Log verwende, Letzteres bei Verwendung des Glopus-Log (Datenquelle COM1) (vielleicht aber auch Zufall).


    Bei Bedarf kann ich euch gerne die Logs senden!


    (Hat das Tool schon mal jemand in Australien getestet? :D )


    2. In GPSTrack kann ich vom MN erstellte Logs oeffnen, soweit kein Problem. Logs von Glopus kann ich zwar oeffenen, wenn COM1 als Datenquelle verwendet wurde ($GPGGA und $GPVTG aufgezeichnet), nicht aber, wenn MN die Datenquelle war. Laesst sich da etwas machen? Ich wuerde den MN-Log gerne wieder deaktivieren und Glopus und MN parallel verwenden und dennoch hinterher den Log in GPSTrack betrachten ...


    Viele Gruesse


    Lars

  • :-D) Habe ein Problem. Kann die angehängte Aufzeichnung nicht im GPS-Track laden (bleibt hängen)


    Stimmt das Format nicht???
    Thank's

  • Zitat

    Original von sgroschup
    Das ist auch der Fall. Geht trotzdem nicht. Wo steht die Geschwindigkeit denn? In der Anleitung steht was von einem ungenutzten Bereich, hab aber ein Skin. Hast Du noch den Original Skin des MN?


    sgroschup, verwende den 'nackten' MN aus dem Aldi-Bundle zusammen mit der zugehörigen Aldi/Medion-Hardware - Skins oder sonstige Erweiterungen habe ich nicht installiert. Die Einblendung im MN funktioniert, wie gesagt, tadellos.


    Catalin
    Die Geschwindigkeitsanzeige tut definitiv auch auf der Aldi/Medion-Hardware (s.o.). Was die Position der POI's betrifft, so kann ich Deine Beobachtung bestätigen. Auch bei mir 'ruckeln' die POI's wenn die Karte gescrollt wird. Eine vereinzelte Falschpositionierung von POI's habe ich ebenfalls feststellen können - dieses würde ich allerdings eher auf ungenaue POI-Daten (Koordinaten) zurückführen.

  • Habe das gleiche Problem mit meinen log-files (gpstrack.exe bleibt hängen beim Lesen des files) und weiss mir auch keinen Rat voran es liegt.


    Gruß Rolf

  • Klasse Tool !
    eine Frage kommt mir allerdings zum Fahrtenbuch auf:
    was bedeutet das Feld "Kommentar" ? , okay,okay was es bedeutet ist klar, aber kann man das Feld auch füllen, oder hbe ich irgendwas übersehen ???


    Soviel ich weiss, soll ja demnächst auch die Zieladresse mit angezeigt werden - das wäre dann ja fast schon perfekt !


    Gruß
    BIrdi

  • Ich komme heute nicht zum Fehlersuchen :( zu viel zu tun.


    @Larsh: bitte schicke mir das Log-File und eine Karten-BMP damit ich das prüfen kann (ich würde mich freuen, wenn Du vielleicht von Hand grob einzeichnen könntest, wo der Log langlaufen sollte!)


    hausmeisterxl: bitte schick mir das noch mal als Mail - dann bekomme ich das zu Hause und kann mir das mal ansehen


    info@nsonic.de


    nSonic

  • hallo
    ich habe das glopus tool auch gestern auf meinem aldi teil getestet. sieht schon prima aus :) , da braucht man sich vor garmin usw bald nicht mehr zu verstecken.


    ein paar sachen sind mir aber aufgefallen (konstruktive kritik - nicht gemeckert !!):


    -die höhenmessung geht nur wenn als datenquelle com 1 angewählt ist. zusammen mit dem medionnavi geht es nicht.


    -ist es möglich auch die höhenangabe als anzeige im navi zu programmieren??


    -die zuweisungsmöglichkeiten auf die pda tasten ist genial !!! ist es möglich noch weitere navifkt. auf tasten zu legen??? denke da an die funktion "nächstes ziel" beim routenabfahren. währe super, da das weiterschalten ja nicht ohne stop (motorrad handschuhe raus....) möglich ist - hier wäre eine einknopfdruck-funktion zum weiterschalten genial!!!
    -kann es sein, das das prog. ein problem mit activesync hat?? wenn es in der station steckt reagiert glopus nicht mehr???


    -wie gross ist die zu erwartende datenmenge bei den jeweiligen einstellungen für die protokolldatei?


    -eine auswahl der verzeichnisse für poi und log file via menu würde mir auch gefallen


    -eine möglichkeit geschwindigkeit und höhe in einer gemeinsamen ansicht (ohne diagramme) wäre auch nett


    -gestern abend zeigte die speed ansicht (medion als quelle) die anzahl der sat an. heute morgen kam die speedanzeige trotz anzeige gps 0


    grüsse und weiter so!!!!!
    georg

  • Howdy,


    ---die höhenmessung geht nur wenn als datenquelle com 1 angewählt ist. zusammen mit dem medionnavi geht es nicht.---


    Vom MedionNavi wird die Höhenangabe nicht ausgewertet und übergeben.


    ---ist es möglich auch die höhenangabe als anzeige im navi zu programmieren??---


    siehe oben


    ----wie gross ist die zu erwartende datenmenge bei den jeweiligen einstellungen für die protokolldatei?---


    Im Sekundeninterval je Messpunkt kommen in einer Stunde ca. 900 kb zusammen.


    ---kann es sein, das das prog. ein problem mit activesync hat?? wenn es in der station steckt reagiert glopus nicht mehr???---


    Glopus sucht an der Schnittstelle vermutlich die GPS-Maus. Stelle als Quelle mal File ein.

    Einmal editiert, zuletzt von Thomas-USActive ()

  • danke


    Zitat

    Original von Thomas-USActive


    Vom MedionNavi wird die Höhenangabe nicht ausgewertet und übergeben.


    schade, sollte vielleicht auch auf die wunschliste (oder steht wohl schon???



    Zitat


    Glopus sucht an der Schnittstelle vermutlich die GPS-Maus. Stelle als Quelle mal File ein.



    mit der einstellung file geht es, komisch ist nur dass ich vorher als quelle MedNav hatte und nicht com 1

  • ?( es funktioniert bei mir auch mit dem neusten Tool (0.6.9.0) nicht. Sobald ein GPS-Aufzeichnungsfile eingelesen wird, erscheint noch das Fortschritt-Fenster (Werte Logfile aus [NMEA]...) und danach ist das Programm blockiert.


    Ich habe es auf XP und NT4.0 probiert ==> selbe Effekt


    Gruss Rene

  • hausmeisterxl: Der Dialog der aufgeht ist ja schonmal korrekt (ist ja NMEA).


    Frage:
    - läuft der Fortschrittsbalken durch (bis zum Ende)?
    - Verschwindes das kleine Fenster wieder und hängt dann? Oder schon vorher?


    vielleicht kann mal ein anderer GPSTrack-User Dein Log öffnen... bei mir geht das auf 3 Rechnern (2x Win2k, 1x WinXP problemlos)


    zu NT4 kann ich nichts sagen - Probleme schließe ich nicht aus!


    nSonic