GoPal E4440 wird nicht erkannt durch PC

  • Ich habe versucht einen anderen Skinn auf das Navi meines Kolleges auf zu spielen (über USB)
    Leider wird sein Navi (E4440) nicht erkannt auf das PC.
    Wenn ich mein eigenes Navi (P4225) über ein USB-Kabel mit den PC verbinde, macht zuerst dat Navi einen Ton, danach auch das PC. Das Navi erscheint dann in 'My Computer' wo ich es dann bearbeiten kan.
    Beim Navi meines Kolleges geschied überhaupt nichts;keinen Ton, keine Verbindung mit dem PC und es wird da auch niet angezeigt.


    Habe ich irgendetwas übersehen? Geht das beim 4440 anders wie bei üblichen Navi's? Oder ist vielleicht das Mini-USB im Navi beschädigt? Optisch is da nichts Fremdes zu sehen und Strom aufladen geht auch prima.


    Wer hat die Lösung?

    Zuerst: MD 96180 / PNA 465T
    GoPal PE 5.5


    Heute: MD 96674 / P4225
    GoPal PE 6.0

  • Hallo!
    Hast Du es mal mit einem andern Kabel probiert?
    MfG Meriva


    Ja, mehrere sogar Meriva. Das andere Navi funktionniert prima mit beide Kabel.........

    Zuerst: MD 96180 / PNA 465T
    GoPal PE 5.5


    Heute: MD 96674 / P4225
    GoPal PE 6.0

  • Leider wird sein Navi (E4440) nicht erkannt auf das PC.


    Scheint wohl große Unterschiede zu geben zum P4440, dass es dazu ein eig. Board gibt. :017: Dann werd ich den Beitrag auch mal dorthin verschieben...



    Zitat

    Wer hat die Lösung?


    Wenn der PNA so rumzickt, es vlt. mal über die SD versuchen? :dontknow: Oder zuvor einen HR machen, das reicht auch manchmal schon aus ...

  • ...Optisch is da nichts Fremdes zu sehen und Strom aufladen geht auch prima...


    Ich weiß nicht ob dieser PNA die Umschaltung des USB-Modus unterstützt? Wenn ja könnte er falsch eingestellt sein. Prüfe erst mal ob "Auto Mass Storage" im Clanup vorhanden ist und auf "ON" steht.


    Wenn es diese Einstellmöglichkeit nicht gibt, ist wahrscheinlich ein Datenpin im USB defekt oder hat keinen Kontakt. USB-1 und USB-2 haben nur 4 Kontakte: 2 fürs Aufladen und 2 für die Datenübertragung. (Der 5. Pin ist der Identifikations-Pin). Deshalb würde Laden funktionieren.


    Hier der Link zur Pinbelegung unter "USB 2.0: Pinout Micro- & Mini-USB".

    Gruß B-M-N

    9 Mal editiert, zuletzt von B-M-N () aus folgendem Grund: "Hier der Link zur Pinbelegung" eingefügt

  • Ich weiß nicht ob dieser PNA die Umschaltung des USB-Modus unterstützt? Wenn ja könnte er falsch eingestellt sein. Prüfe erst mal ob "Auto Mass Storage" im Clanup vorhanden ist und auf "ON" steht.


    Nein, diese Option ist leider nicht vorhanden im Clean Up-Menü.......

    Zuerst: MD 96180 / PNA 465T
    GoPal PE 5.5


    Heute: MD 96674 / P4225
    GoPal PE 6.0

  • Dann ist es ziemlich sicher die USB-Buchse !!!
    Ich habe in #5 noch den Link zur Pinbelegung eingefügt, kann'st ja mal mit Lupe die Kontakte prüfen.


    Ansonsten bleibt dir nur, wie Ralf schon schrieb, die Datenübertragung per SD-Card.

    Gruß B-M-N

  • Dann ist es ziemlich sicher die USB-Buchse !!!
    Ich habe in #5 noch den Link zur Pinbelegung eingefügt, kann'st ja mal mit Lupe die Kontakte prüfen.


    Ansonsten bleibt dir nur, wie Ralf schon schrieb, die Datenübertragung per SD-Card.


    Viel Dank schon mal; werde mal sehen was sich machen lässt......

    Zuerst: MD 96180 / PNA 465T
    GoPal PE 5.5


    Heute: MD 96674 / P4225
    GoPal PE 6.0

  • Monika

    Hat das Label GoPal E444x, E443x, E423x, E424x hinzugefügt