Passwortabfrage

  • Glückwunsch, Bär²! :Respekt: Prima, dann scheint das Vorgehen ja immer noch aktuell zu sein! :top_001: Ich hab's mal auch im Wiki erwähnt und hier her verlinkt! ;)


    Scheinbar hatte es immer (weiterhin) schon so geklappt gehabt, nur keiner hatte darauf nochmal hingewiesen! :-(

  • ich hatte mich eigentlich schon darauf eingestellt eine virtuelle Umgebung mit WinXP erstellen zu müssen, wobei ich das noch nie mit USB-Zugriff gemacht habe. Habe es dann aber zum Glück doch erstmal mit Win10 versucht und war selbst überrascht wie glatt das ging.

    P4210 GoPal6.1 + E5470 GoPal7.5 + S3867 GoPal3.0

  • ich hatte mich eigentlich schon darauf eingestellt eine virtuelle Umgebung mit WinXP erstellen zu müssen, wobei ich das noch nie mit USB-Zugriff gemacht habe.


    Hab das grade mal versucht (mit VirtualBox), aber trotz 'AS 4.5' hat's so auf die Schnelle nicht geklappt. USB war durchgeschleift, auf andere USB-Devices habe ich auch zugreifen können. :dontknow:

  • [FONT=&quot]Hallo alle zusammen
    bin absolut neu in diesem Forum habe das gleiche Problem wie viele andere schon gehabt haben und es erfolgreich gelöst haben, es geht um die Passwortabfrage. Lese mich schon seit einer Woche in allen möglichen Foren durch.
    Bin im besitzt eines Medion Navigation E3230, nach einem Update auf GoPal PE 6.1-94809 lief der navi zwei Tage stabil, jetzt kommt die ganze Zeit die Passwortabfrage.
    Mein vorhaben, ich möchte nach der Sicherheitsfunktion - GoPal Wiki die Passwortabfrage abschalten, und bin auf der Suche nach der Showtaskbar.exe leider kann ich die "exe" nirgendwo finden, nichteinmal über Google:dontknow:. Könntet ihr mir hier weiter helfen? Bin für jeden Tipp dankbar.


    Gruß Maugly
    [/FONT]

  • Servus & :welcome: hier im Forum!


    Bin im besitzt eines Medion Navigation E3230, nach einem Update auf GoPal PE 6.1-94809...


    Mhm, wie kommt man legal an diese Version ran? :dontknow:

  • Hallo Ralf25
    Danke für die schnelle Antwort. Das Update wurde ca vor drei Monaten von einem Bekannten durchgeführt, wie er das gemacht hat bzw wo er diese Version her hat, habe ich damals nicht gefragt, hat mich auch nicht interessiert. Ich war froh, dass das Navi nach mehreren Jahren wieder auf dem neusten Stand war. Nach zwei Tagen Nutzung kam die Meldung mit dem Passwort, also gab ich das Gerät wieder ab und bekam es nach paar Wochen wieder mit der Aussage: es sei ein billig altes Aldi Produkt, er kann da nichts machen, da es bei vielen Medion Geräten das Problem nach dem Update bestehe und ich soll es an Medion zurück senden. Würde ich gerne, leider habe ich keine Rechnung und Unterlagen mehr bzw sind unauffindbar. Also habe ich mit Google nach Medion Passwortabfrage gesucht und bin auf diesen Forum gestoßen. Nach dem ich die Beiträge durchgelesen habe, die mit meinem Problem identisch sind, erhoffte ich mir hier die Hilfe zu bekommen. Was stimmt jetzt nicht mit meiner Version?



    Gruß Maugly

  • Das Update wurde ca vor drei Monaten von einem Bekannten durchgeführt, wie er das gemacht hat bzw wo er diese Version her hat, habe ich damals nicht gefragt, hat mich auch nicht interessiert. Ich war froh, dass das Navi nach mehreren Jahren wieder auf dem neusten Stand war.
    ...
    Was stimmt jetzt nicht mit meiner Version?


    Und dass das Update von einem Alt-PNA auf eine neue Version, welche üblicherweise bei Medion bzw. über einen Web-Shop im Assi gekauft werden muss, auch noch völlig kostenlos erfolgte, hat dich nicht stutzig gemacht? :dontknow: Sie wurde nämlich so nie von Medion vertrieben, sondern nur als Update-Version über den Assi bei einer bestehenden AE 6.0-Version: https://www.pocketnavigation.d…pal-6-im-gopal-assistant/
    Und da Du vorher eben keine 6.0-Basis-Version installiert hattest, konnte dir ganz sicher auch kein Update angeboten worden sein. Alles klar nun? Aber am besten fragst du nun genauer nach, was dir hier angedreht wurde! :018:



    Zitat

    Nach zwei Tagen Nutzung kam die Meldung mit dem Passwort, also gab ich das Gerät wieder ab und bekam es nach paar Wochen wieder mit der Aussage: es sei ein billig altes Aldi Produkt, er kann da nichts machen, da es bei vielen Medion Geräten das Problem nach dem Update bestehe und ich soll es an Medion zurück senden. Würde ich gerne, leider habe ich keine Rechnung und Unterlagen mehr bzw sind unauffindbar. Also habe ich mit Google nach Medion Passwortabfrage gesucht und bin auf diesen Forum gestoßen. Nach dem ich die Beiträge durchgelesen habe, die mit meinem Problem identisch sind, erhoffte ich mir hier die Hilfe zu bekommen. Was stimmt jetzt nicht mit meiner Version?


    Und eben weil Deine Version keine Offizielle ist, sondern irgendwo in den Untiefen des Web "zusammengekocht" wurde, ist nicht auszuschließen, dass sich dies auf manchen PNAs eben etwas "negativ" auswirkt.


    Unabh. davon, dass es für diesen Fehler kein Allheilmittel gibt, ist deine Version bis zum Gegenbeweis in Form eines Kaufbeleges,... (gerne auch als PN) nicht legal und somit gibt's hier für diese Version auch keinen Support!

  • Monika

    Hat das Label GoPal E444x, E443x, E423x, E424x hinzugefügt