MEDION Outdoor Software v3.0.3544

  • Habe den alten Ordner mnav komplett gelöscht und den 3544 kopiert.
    Die Startmenüexe hab ich nicht angerührt....alte Version war die 2766


    \MNAV\* löschen und neu übertragen ist völlig iO (sofern es nicht irgendwann zu Lesefehlern gekommen ist -> fehlerhafte Sektoren), mehr würde ich jetzt auch nicht machen.

  • Kurzes Update für die Cacher:


    Habe gerade eine 20km-Umkreis PQ mit allen Tradis draufgeladen. Damit befinden sich auf dem Gerät insgesamt über 1100 Dosen !?!?!!?
    Und es läuft wie geschmiert!!!!!! Jetzt hab´ ich immer alles dabei! GEILI GEILI GEILI


    Durch die Änderung der Navigation in 25er Schritten scheint es offensitlich egal zu sein wieviele Dosen man drauf hat, weil er sowieso
    immer nur die nahegelegendsten 25 zeigt. Kein Einfrieren und keine langen Hänger mehr!


    **DAUMEN HOCH**

  • Ja, dem kann ich nur zustimmen: endlich macht Cachen wieder richtig Spaß. :icon_mrgreen:
    Ein Problem habe ich da jedoch noch: Der Pfeil auf der Kompass-Nadel dreht sich ,wenn ich den Cache als Ziel habe, manchmal nicht mit der Windrose mit... :017:, sondern bleibt fix auf einer Position, obwohl der Kompass richtig mitdreht.
    Tritt das bei euch auch auf??? Lg, Max StCool

  • Vielleicht stehst du am cache, Pfeil nach unten gibt es nicht:icon_mrgreen:


    Aber im ernst, das ist mir auch schon aufgefallen,ich vermute wieder einmal die Geschwindigkeit als Ursache:
    Während die Kompass Nadel einfach und schnell durch den integrierten Kompass gesteuert wird, muss der Richtungspfeil aufgrund der Koordinaten von Standpunkt und Ziel errechnet werden. Das dauert dann teilweise etwas länger und teilweise aber auch sehr viel länger.
    Kannst ja den Kompass auf GPS-Richtung stellen, dann ist vielleicht beides gleich langsam:wand:




    Ich kann meine Ansicht von oben nocheinmal bestätigen, bis auf die Geschwindigkeit funktioniert die Software ganz gut. Die Kompass Topos sind dadurch aber auf meinem S3857 fast unbrauchbar.

  • Hab das Teil seit drei Tagen:
    mit alter Soft Abstürze mit Fehlermeldung aplic. Error in mnavdce.exe
    Nach Update auf 3544 dasselbe. Bei einer Tour drei Abstürze: einmal ohne Tour nur beim Track aufzeichen.
    Einmal beim Route berechnen.
    Einmal unterwegs beim Neuberechnen.
    Berechnen dauert gefühlte Stunden, da war die die Tour schon zwei Kilometer im Gange als er endlich die (komplett blödsinnige) Route berechnet hatte. Inzwischen hätte man auch das E-bike nachladen können.
    Stromfresser ende nie! Ein Batteriesatz (Duracell) bei 3 1/2 Stunden Tour. Soll wohl ein Witz sein. Akkus gehen gar nicht weil halt nur 1,2V / Zelle.


    Wird wohl ne Retoure werden. Absollut unbrauchbar das Teil.

    Einmal editiert, zuletzt von netsnake ()

  • Genau, komplett neuaufsetzen über -> FF



    Stromfresser ende nie! Ein Batteriesatz (Duracell) bei 3 1/2 Stunden Tour. Soll wohl ein Witz sein. Akkus gehen gar nicht weil halt nur 1,2V / Zelle.


    :017: Du postest hier unter "Software", daher vermute ich, es geht um den S3867, oder? Und dort kannst Du natürlich auch Akkus einsetzen -> AA-NiMH-Akkus. Mache ich auch, halten dort ca. 3-4h, je nach Displayhelligkeit/-aktivität. Und man kann sie ja auch wechseln. ;)

  • bin grad dabei...


    (Da bauen sie Computer mit 8-fach kern und x-GHz und dann dauert es Stunden die paar bytes zu übertragen.... ein Witz !)

  • Akkus gehen gar nicht weil halt nur 1,2V / Zelle


    Natürlich gehen Akkus - Medion selber hat das S3867 als Komplett-Paket mit (allerdings katastrophal simplen - ohne jede Regelung) Akkulader 4fach und 4 Medion NiMH-Akkus 2000mAh im Bundle verkauft. Die halten schon was länger, allerdings reicht's bei voller Hintergrundbeleuchtung nicht für eine Tagestour. Besonders blöd: Beim Wechseln der Batterien bzw. Akkus macht die Büchse natürlich 'nen HR, und alles vorherige ist futsch. Da hilft ein USB-Akkupack (Eigenbau oder aus der Bucht). Den an die USB-SS, dann geht der Akkuwechsel ohne Neustart über die Bühne und alles läuft weiter.
    Zu dem Thema siehe auch diesen Thread und hier

    Einmal editiert, zuletzt von WoWe ()

  • Akkust mit 1,3 V Restspannung gehen definitiv nicht mehr, ist aber immer noch über Nennspannung der Akkus (1,2v)
    Egal , auch nach Löschen (FF) und neuinstallation alles wie gehabt:
    Testroute ca. 30 km berechnen (Auto) hat er nach ca. 20 km endlich gehabt. Rückroute, da sagt er "RE-berechnung" hat ihm dann endgültig das Kreuz gebrochen mit dem üblichen Fehler in mnavde.exe.
    Ist bereits verpackt für den Rücktransport.


    Müll hoch drei

  • Hier muss ich zustimmen, lahm ist das Gerät, warum die im heutigen Zeitalter so einen mickrigen Prozessor einbauen, wo sie doch wissen müssen, dass sie zum programmieren keine Ahnung haben. Ob das Gerät überhaupt vor dem Verkauf getestet wird? Für 70€ für wandern im Ausland ok., mehr ist das Gerät eben nicht wert und das neue Gerät (Nachfolger) wird auch nicht viel besser sein.


    Galaxy SM-T700

  • Akkust mit 1,3 V Restspannung gehen definitiv nicht mehr, ist aber immer noch über Nennspannung der Akkus (1,2v)


    Wenn Du die Spannung von Batterien oder Akkus mit einem (hochohmigen) Voltmeter (digital oder analog) misst und dabei 1,3V rauskommen, sind das auch unter geringfügiger Belastung deutlich weniger, mit Sicherheit zu wenig, um das S3857 damit zu betreiben. Hast Du es überhaupt mit Akkus versucht? Es geht - glaube der Betriebsanleitung!


    Testroute ca. 30 km berechnen (Auto) hat er nach ca. 20 km endlich gehabt.


    Vorab: Die Büchse ist mit der Berechnung längerer Routen (30-50 km) völlig überfordert und bricht irgendwann ab. Das liegt aber nicht am "lahmen" Prozessor - der werkelt auch zur Zufriedenheit in vielen Medion-Straßennavis, sondern an der Routing-SW, evt. noch am Kartenmaterial, das wesentlich mehr Wege enthält und nicht so ausgeknautscht ist wie die Navteq-Karten.
    Zusätzliche Prozessorlast schaffst Du, indem Du während der Routenberechnung bereits losfährst - auch noch mit dem Auto: Der sich ständig verändernde Startort erfordert laufende Neuberechnung der Route.

    Einmal editiert, zuletzt von WoWe ()

  • Das Problem mit den Akkus kann ich nicht nachvollziehen. Ich verwende
    von Anfang an Akkus mit 1,2 V und 2300 mAh. 5 bis 6 Stunden habe ich schon probiert
    ohne irgendwelche Aussetzer.


    Gruß

  • Ich verwende auch von Anfang an Akkus. Keine Probleme...... Vor dem Losfahren sollte die Berechnung abgeschlossen sein, dass Problem kenne ich, auch von alten Navis, dass die dann mit der Berechnung Probleme bekommen.


    Galaxy SM-T700

    Einmal editiert, zuletzt von poly65 ()

  • Kurzes Update für die Cacher:Habe gerade eine 20km-Umkreis PQ mit allen Tradis draufgeladen. Damit befinden sich auf dem Gerät insgesamt über 1100 Dosen !?!?!!? Und es läuft wie geschmiert!!!!!! Jetzt hab´ ich immer alles dabei! GEILI GEILI GEILIDurch die Änderung der Navigation in 25er Schritten scheint es offensitlich egal zu sein wieviele Dosen man drauf hat, weil er sowieso immer nur die nahegelegendsten 25 zeigt. Kein Einfrieren und keine langen Hänger mehr!**DAUMEN HOCH**

    Ein paar Fragen hierzu: 1. Wie ändert man die Navigation in 25er Schritte? Oder habe ich da was falsch aufgefasst? 2. Die 25 caches werden aber nur in der Liste angezeigt und nicht auf der Karte? Wenn sie auf der Karte angezeigt werden, wie bekommt man das hin?

  • Monika

    Hat das Label GoPal Outdoor Software 3.x hinzugefügt