Kein TMC nach Update

  • Hallo Zusammen,


    ich habe gestern Abend das Update auf die neue Gopal Navigator Version 7, Release 95497 durchgeführt.


    Beim ersten Versuch ist das Navi ( P5460 ) während der Installation immer mit dem Fehlercode 32 abgestürzt. Bin dann ins versteckte Menü und habe den interenen Speicher komplett gelöscht um alles frisch und neu aufzusetzten.


    Das hat alles auch soweit super funktioniert. Es läuft wieder wie es soll und auch das Update ist ohne Probleme installiert worden. Wie der Titel allerdings schon sagt ist seit dem das TMC weg. Ich kann keine Einstellungen mehr vornehmen und die Funktion wird in der Kartenansicht auch nicht mehr angezeigt.


    Ich hoffe Ihr / Sie könnt mir bei dem Problem helfen.


    Vielen Dank im voraus.



    Gruß
    Daniel

  • Servus & :welcome: hier im Forum!


    Je nachdem, wie Du vorgegangen bist (dieses Update muss man drüber installieren), überprüf mal, ob die license*.cab aus '1' beim Update mitinstalliert wurde.

  • Hallo,


    soweit ich das sehen kann ist alles installiert worden!


    Gruß
    Daniel

  • soweit ich das sehen kann ist alles installiert worden!


    :icon_mrgreen: Was hast du gesehen.
    Worauf begründet sich die Annahme? :017:

  • Hallo,


    wenn ich mir im Explorer die "My FlashDisk" anschaue sind alle Dateien vorhanden, incl. der licence*.cap.


    Gruß
    Daniel

  • Ok, Lizenzen sind vorhanden.
    Du hast geschrieben:

    Zitat

    Bin dann ins versteckte Menü und habe den interenen Speicher komplett gelöscht um alles frisch und neu aufzusetzten.


    Ich gehe davon aus das du mit der Update.exe das ganze neu aufgesetzt hast, da könnte schon mal der Fehler liegen.:002:
    Denn die "mnavdce_xxxxxxxxx_xx_F.cab und mnavdce_xxxxxxxxx_xx_I.cab sind unterschiedlich groß, Vergleich alt - neu.
    Muss nichts heißen, könnte aber.


    Ich würde folgendermaßen vorgehen.
    Navi komplett neu aufsetzen mit den alten Daten (Ordner 0,1).
    Danach das Up installieren. Sollst sehen, dann ist TMC auch wieder da.:icon_mrgreen:

  • Ich würde folgendermaßen vorgehen.
    Navi komplett neu aufsetzen mit den alten Daten (Ordner 0,1).
    Danach das Up installieren. Sollst sehen, dann ist TMC auch wieder da.:icon_mrgreen:


    Darauf hatte ich auch hingewiesen:

    Je nachdem, wie Du vorgegangen bist (dieses Update muss man drüber installieren), überprüf mal, ob die license*.cab aus '1' beim Update mitinstalliert wurde.


    ... es wurde wohl übersehen. Man könnte auch das komplette Setup-Paket mischen und sich so einen Schritt sparen, vor allem, wenn noch weitere Updates kommen.

  • Darauf hatte ich auch hingewiesen:


    Schon klar, aber die dahinter gestellte Frage von dir hat für einen "Laien" Priorität.

  • Monika

    Hat das Label [GoPal 7.x] hinzugefügt