Nachrüstung Zenec E2026 in Seat Alhambra

  • Hallo zusammen,

    seit einiger Zeit fahre ich einen Alhambra 7N1, EZ 2016, mit ab Werk verbauter schwenkbarer Anhängekupplung und akustischer PDC vorne und hinten. Ab Werk hatte er kein Navi, sondern das originale Radio-CD-Gerät verbaut. Ich habe ein gebrauchtes Zenec E2026 nachgerüstet.

    In der Einbauanleitung des Zenec wird geschrieben, zur Freischaltung der Navi-Anzeige in der MFA müßte umprogrammiert werden. Bei mir war das nicht der Fall, die Anzeige war gleich mit dem Umbau da. Einzig fehlt die Anzeige der Himmelsrichtung (N / NO / O / SO / S / ...) links neben der Uhrzeit. Das ist anscheinend aber normal (stimmt das?)

    Nun aber zu meinen Problemen:

    1. Bei jedem Start schaltet das Navi dauerhaft auf den PDC-Bildschirm (ohne jedoch die Abstände aktiv anzuzeigen) und muß jedes Mal über dessen Display mit dem "Pfeil zurück" ausgeschaltet werden.

    2. Im Anhängerbetrieb wird im PDC-Display des Navi das Fahrzeug ohne Anhänger (also wie im Solo-Betrieb) dargestellt.

    3. Im Navi-Betrieb erfolgt die Anzeige der Navigationsanweisungen und die Radioanzeige in der MFA mit zunehmender Fahrzeit immer mehr verzögert. Das können dann schon mehrere Kilometer sein. Zeitweise verzögert sich auch die Reaktion des Zenec auf Tastenbetätigungen am Lenkrad. Aus unerfindlichen Gründen läuft dann manchmal die MFA mit der Geräteanzeige urplötzlich wieder synchron. Blöd formuliert scheint es so, als ob im Bus ein Pfropfen ist, der den Datendurchfluß stark einschränkt und sich zwischendurch mal wieder löst.

    Da ich den Fehler am Gerät vermutete, kaufte ich noch ein zweites und tauschte dies einschließlich dem CAN-Buskoppler aus. An den oben geschilderten Punkten hat sich dadurch nichts geändert. Beide Geräte haben den aktuellen firmware-Stand.

    Beim Wechsel auf das Navi habe ich in der Geräteverbauliste das "Altradio" nicht gelöscht, damit ich mir den Weg zum Rückbau offenhalte (da ja sonst die Diebstahl-Dekodierung weg wäre).

    Nun meine Fragen:

    1. Weiß jemand sicher, daß die geschilderten Probleme auf das noch in der Verbauliste vorhandene "Altgerät" zurückzuführen sind? Wie bereits geschrieben: das Löschen wäre für mich die allerletzte Option.

    2. Welche anderen Lösungsansätze gibt es?

    Es wäre toll, wenn Ihr mir bei der Lösung helfen könntet

  • vielleicht weil Du Dutzende Links zu einer und immer derselben Webseite geschaltet hast. So was nennt man Werbung und die will hier keiner.


    Links setzen ist nicht grundsätzlich verboten, aber sie müssen zum Kontext passen ohne Werbeaussage.

    psr (Peter)


    Seit 2014 auf Garmin umgestiegen. Ein Garmin Montana 700, ein GpX66 und eine Fenix 6 für den Sport. Ein Camper 780 als Standby im Leasingauto oder Urlaubs-Leihwagen im Gepäck und ein DriveSmart 76 fürs Cabrio und Tourenplanung am Laptop. (die vorhandenen Festeinbauten sind ja fürs „ich will direkt nach xY“ OK, Touren Vorplanen- und speichern kennen sie nicht)