Pois werden nicht Angezeigt Audi A6 4G 2017

  • Hallo,


    im Jahr 2017 hab ich erstmal Pois auf mein MMI aufgespielt bis gestern hat alles gut Funktioniert.

    Nun wollte ich mal Updaten auf 2019, alles erworben für 3 Jahre.

    Leider durch Updaten funktioniert alles nicht wie früher.


    Folgende Probleme Treten auf:

    Wenn die Pois mit Warnsignal(nur in A4 B9 möglich) in A6 4G aktiviert sind, werden andere Blitzer Pois nicht angezeigt.

    Leider ist im MMI bestimmter auswahl von Blitzer Pois nicht möglich Sie werden nach Ausstellen des Fahrzeuges nicht gespeichert und müssen jedes Mal im MMI neu ausgewählt werden(Die Daten von 2017 haben gleiche Problematik).

    Wenn man aber das Häkchen alle Pois anzeigen auswählt werden die komische weise gespeichert und bleiben dann auch dauerhaft ausgewählt.


    Wie kann ich mein Problem lösen?


    Ich kann leider auf Pois nicht mehr Verzichten :)


    Ich habe jetzt wieder mein Alte Version von 2017 aufgespielt zu Glück noch abgesichert :)

    Funktioniert wie gehabt gut.

  • Ich verstehe das Problem! Wir werden in POIbase eine Option schaffen, die den Export der zusammengefassten Warn-Kategorien unterdrückt, damit Du einen Export machen kannst der sich dann komplett aktivieren lässt. Bitte gib uns ein paar Tage,


    VG

  • Hi,


    wir haben das Problem nun doch versucht etwas anders zu lösen. Und zwar haben die die Anzeigepriorität der zusammengefassten Blitzerkategorien reduziert. Nun sollte es sich so verhalten, dass selbst wenn man alle Blitzerkategorien auswählt oder auswählen muss (da Sie sonst wie bei Dir nicht richtig gespeichert werden), die nach Geschw. sortierten Kategorien mit den passenden Icons sichtbar sind.


    Bitte die POIbase.exe im Verzeichnis C > ProgramFiles(x86) > POIbase austauschen mit der hier im ZIP verpackten:


    https://pocketnavigation.share…LVhmYBAYBQ7thhxA?e=ptCc12


    Bitte kurz hier Feedback geben ob das ohne Nebenwirkungen gut klappt, dann nehmen wir diese Funktion mit ins nächste Update. Danke!


    VG

  • Hallo,


    da ich auch ein Problem mit der Anzeige der POIs habe, seit den letzten Updates, hänge ich mich mal hier ran.

    Schilderung des Problems:

    Meine Erstausrüstung im Oktober 2018 mit den POIS (kostenpflichtige Version über 3 Jahre abgeschlossen) war positiv.

    Nun habe ich zwei Updates gemacht, einmal im Februar und letzte Woche (8.5.19).

    Leider ist die Anzeige der von mir gewünschten POIs (meistens weiß mit rotem Rand und einer Zahl z. B. 50 drin) immer weniger bis nun gar nichts mehr geworden. Mir werden außer ein paar Ausnahmen (Mediamarkt, Sparkassen usw.) keine meiner gewünschten POIs angezeigt.


    Folgende Vorgehenweise habe ich angewandt.

    POIbase Updates geladen.

    Die gewünschten POIs oben mit dem Schieber aktiviert (außer Attrappen und LKWs) sowie D A und CH ausgewählt (2 Jahre ausgewählt).

    Unten steht ca 67000 POIs herunterladen. Dies gemacht. Alles wird geladen und verarbeitet und dann werde ich aufgefordert eine SD-Karte einzustecken. Ich nehme aber den USB Stick den ich bisher immer genommen habe und wähle den richtigen Laufwerksbuchstaben aus. Es werden aktuelle Daten geschrieben.

    Den Stick im Audi eingesteckt und gemäß Anleitung Update gemacht.


    Hier stimmt die Anleitung dann nicht mehr!

    DACH POIs sind nicht mehr vorhanden. Im Video werden aber diese genannt, um die Annäherung zu nutzen. Welche POIs sind denn nun zu nutzen? Es gibt die beschriebenen (MMI Karte) und dunkle. Wofür sind diese?

    Und was ist hiermit gemeint? (in den POI Einstellungen)

    POI Annäherungs-Warnungen

    Hier können POI Annäherungs-Warnungen aktiviert werden. Sofern aktiviert, kannst Du hier einstellen, für welche POIs die Warnung aktiviert werden soll.

    Hinweis: Diese Einstellung ist nur für die folgenden Systeme verfügbar: AUDI A4 B9

    Habe das für alle aktiviert


    POI Anzeige beim Zoom der Karte auf dem Gerät (BETA)

    Hier habe ich alles bis 750 m eingetragen.


    Wie gesagt, ich denke, es sollte einmal die Anleitung gründlich überarbeitet werden, bei mir funktioniert leider gar nichts mehr.

    Hat das alles mit dem Fehler zu tun, der hier in diesem Beitrag gemeldet wurde oder ist das ein anderer Bug?

    Bitte um Aufklärung und eine ordentliche, aktuelle Anleitung, wie man vorgehen muss, um das gewünschte Ergebnis zu erzielen.


    Vielen Dank!

  • Bitte den Zoom für die stationären Blitzer auf mind. 5km und für die mobilen auf mind. 3km einstellen. Für die Warnung sind diese Kategorien auszuwählen:


    • Stationäre Blitzer
    • Stationäre Ampelblitzer
    • Stationäre Ampel- und Geschwindigkeitsblitzer
    • Stationäre Abschnittsblitzer
    • Mobile Blitzer
    • Mobile Abstandsblitzer
    • Teilstationäre Blitzer


    Diese Kategorien haben das graue Icon mit dem Lautsprecher drauf. Steht so übrigens auch in POIbase direkt über den Blitzer-Downloads.


    Zur Ansicht auf der Karte sind dann die restlichen nach Gesch. sortierten Kategorien mit den bunten Icons auszuwählen NICHT aber die grauen.

    VG

  • D.h. ich muss jetzt ab dem nächstem Update nichts mehr machen ausser das update zu installieren?

    Bisher (4 Monate=4 updates) musste ich jedes mal die POI´s erneut aktivieren, deshalb bin ich auch hier. Es nervt tierisch!