Blitzer Warner funktioniert nicht in der neuen Mercedes B-Klasse (Baureihe W247/ 2019) mit großem MBUX- gebaut Anfang April 2019

  • Hallo zusammen,


    ich habe seit einer Woche die neueste B-Klasse (W 247) mit dem großem MBUX. Laut POIbase sollten hier die Blitzer funktionieren.

    Tun sie leider nicht. Die Datei wurde exakt der Anleitung auf einer formatierten USB-Stick übertragen. In den Einstellungen der Mercedes Navigation werden die Blitzer Kategorien ordnungsgemäß angezeigt und lassen sich aktivieren. Es werden aber auf der Navigationsdarstellung im Display keine Blitzer angezeigt. Beim Testen an einer feststehenden Blitzersäule erfolgt keine Warnung (weder akustiusch noch optisch- obwohl aktiviert). Dieser Blitzer wurde im vorherigen Fahrzeug (ohne MBUX) mit POIbase einwandfrei angezeigt.


    Was kann man tun?

  • Solche Probleme konnten bisher bei allen Nutzern dadurch gelöst werden, dass die neusten Karten- und Software-Updates für das MBUX System vom Nutzer bzw. Händler installiert wurden. Auch wenn die Fahrzeuge ganz neu ausgeliefert werden bedeutet das nicht zwingend, dass die Software-Stände aktuell sind. Das bitte klären...


    VG

  • hier vielleicht noch ein Hinweis den wir von einem Nutzer erhalten haben:


    ich habe einfach im Fahrzeug ein neues Profil eingerichtet das halt nicht mit dem Onlinekonto Synchronisiert wird. Quasi einen neuen Benutzer angelegt und hier dann halt meine einstellungen noch einmal vorgenommen. Nun wurden (komischerweise) auch die POI´s angezeigt.


    Rückmeldung wäre super!

    VG


  • Auch hier nochmal die Rückmeldung, dass seit dem Update auf FUP2 (Navigationssystem) keine POIs mehr angezeigt werden, bzw. sogar der Menüpunkt im Navi teilweise ausgegraut ist.


    In meinem Fall ist es eine A-Klasse aus 06/2019, welche bereits mit FUP2 ausgeliefert wurde. Ich konnte von Anfang an keine Sonderziele anwählen, weil der Menüpunkt immer ausgegraut ist.


    Ich habe verschiedene Slots und Sticks getestet. Die Sticks wurden auch immer mit FAT32 formatiert. Der Stick wird unter Medien auch erkannt, weil ich ihn mit "POIs" entsprechend benannt habe.


    Ich habe auch ein neues Profil angelegt, aber es ändert leider nichts an der Ausgangslage. Die Sonderziele bleiben ausgegraut.


    Laut einem Bekannten soll es seitens Mercedes ein Update geben, welches die Problematik beheben soll. Die Betonung liegt aber auf "soll". Es gibt auch ein Update, allerdings hilft das nur so halb.


    Und zwar werden bei ihm nach dem Update nicht alle Blitzer angezeigt. Viel schlimmer ist aber, dass es keine akustische Warnung mehr gibt! Obwohl natürlich aktiviert...


    Ich für meinen Fall habe nur die deutschlandweiten Blitzer ausgewählt und auf den Stick geladen. Somit sollten es auch nicht zu viel sein.


    Ich habe Anfang Januar einen Termin in der Werkstatt und werde die Problematik ansprechen. Danach kann ich gern Feedback geben.


    VG Thomas

  • Hallo zusammen, bei mir hat zumindest die Einspielung geklappt.

    Vermutlich wurde die ini-Datei und der Ordner mit den Blitzern

    in einen separaten Ordner bei den Medien gestellt. Das ist m.E. nicht richtig, dort kann das System nicht zugreifen. Ich habe die Musik direkt, also ohne Ordner auf dem Stick und gleich dazu die ini-Datei und den Ordner "PersonalPOI" zwischen die Musikstücke, weil ich die Musik immer angeschlossen habe und die beiden POI-Elemente ja nicht entfernt werden dürfen. Noch habe ich das ganze nicht getestet, aber alle Blitzer sind unter "Persönliche Sonderziele" zu finden.

  • Ich war der Meinung, dass es hier um die B-Klasse W247 geht und die habe ich.

    Heute war ich unterwegs und habe die Einspielung der Blitzer getestet und es zeigt absolut nichts an. Keine Warnung kein Signal und auf der Karte nichts zu sehen.

    Offensichtlich hat Mercedes hier eine Sperre eingebaut, denn so weit ich weiß ist diese Software in Deutschland verboten. Wie das in anderen Ländern ist kann ich nicht sagen.

  • Prinzipiell geht es um die B-Klasse in diesem Thread, allerdings betrifft das Problem auch die neue A-Klasse.


    Schau bitte mal in deinen Einstellungen, welche Version installiert ist. Müsste irgendwas mit FUP2/063 sein.


    Unter FUP1 haben die Blitzer bzw. Sonderziele übrigens noch funktioniert, daher gehe ich nicht davon aus, dass Mercedes hier eine Sperre eingebaut hat.

  • Genau so ist es. Bei mir steht als Softwareversion FUP2/063 und wie du oben in meinen Fotos siehst ist alles installiert und unter Persönliche Sonderziele alles eingeschaltet. Nun habe ich hier in der Gegend nicht viele Blitzer, deshalb bin ich kurz über die Grenze und habe in Luxemburg getestet. Wie schon gesagt: Fehlanzeige!

  • Bei POIbase kann man sich die Blitzer auf der Karte ansehen. Den auf dem angehängten Foto habe ich in Luxemburg getestet und hatte dabei keine Meldung

    Es wäre schön, wenn jemand die Lösung hier bringen könnte, ansonsten wäre ja POIbase nutzlos.

  • Das Problem kann "POIBase" nicht lösen! Hier muss Mercedes nachbessern. Ich habe bei mir mit FUP2 das Problem, dass die Sonderziele noch nicht mal angewählt werden können. Dabei ist egal, ob ein Stick steckt, oder nicht.


    Unter FUP1 ging es ja noch, daher MUSS Mercedes nachbessern. Mein Auto geht diese, oder nächste Woche zum Service. Danach kann ich vielleicht Feedback geben.


    Vielleicht müssen wir hier auch FUP3 abwarten. Ich denke, dass es nicht mehr lange dauern wird bis hier ein größeres Update kommt. Meiner wurde im Juni 2019 bereits mit FUP2 ausgeliefert.


    Problem ist dann wieder nur, dass so ein großes Update nur die Niederlassung aufspielen kann und nicht via OTA kommt. "Noch" nicht...