POIs nur noch mit Standart ICON

  • Hallo Tobias,

    ich hatte am 01.08. die POIs via PoiBase aktualisiert.

    Leider sind jetzt die POIs von Pocketnavigation und meine eigenen hinzugefügten nur noch mit einem Standart ICON sichtbar. (rot mit weisem Stern) zB. Discounter, Schnellrestaurant, Campingplätze usw.

    Hatte mehrmals Versucht neu zu aktualisieren, brachte aber keinen Erfolg.

    Im Programm PoiBase > meine ausgewählten POIs, sind alle mit dem dazugehörigen ICON richtig.

    Ps. ich hatte vor dem ersten aktuallisieren noch einige POIs hinzugefügt. ZB. ACSI Camping Card und noch ein paar andere von POIplaza und POIhandler.

    Die von POIhandler habe ich alle wieder entfernt, aber immer noch das gleiche Problem.

    Was jetzt machen?

    mfg
    micha


    Navigation: Becker Transit.6 LMU Truck/Camper

    Software: 9.15.3.578281; David Skin v.36.61a; Karten Q2/2018

  • Klingt für mich danach, als wäre das falsche Sync Modul ausgewählt worden, also nicht das Becker sondern irgendein anderes iGO Modul. Am besten mal alles löschen, also den Navigation > Content > Userdata sowie die POIbase Ordner mit Icons. Danach auch in der POIbase PC Software unter Einstellungen > Einstellungen zurücksetzen alles zurücksetzen und dann eine neue Gerätesuche unter Gerät > neue Geräteerkennung > schnelle Suche. Becker auswählen und Daten neu laden.


    VG

  • Am besten mal alles löschen, also den Navigation > Content > Userdata sowie die POIbase Ordner mit Icons. Danach auch in der POIbase PC Software unter Einstellungen > Einstellungen zurücksetzen alles zurücksetzen und dann eine neue Gerätesuche unter Gerät > neue Geräteerkennung > schnelle Suche. Becker auswählen und Daten neu laden.


    VG

    Hallo Tobias,

    betr. > Content > Userdata sowie die POIbase Ordner mit Icons löschen?

    Meinst du jetzt die Ordner auf dem PC oder die Ordner auf dem Navi?


    Geräteerkennung hatte ich schon mehrmals beim Start von PoiBase gemacht. Es wird das Becker erkannt.

    mfg
    micha


    Navigation: Becker Transit.6 LMU Truck/Camper

    Software: 9.15.3.578281; David Skin v.36.61a; Karten Q2/2018

  • Sch....

    Auf Navi. Inhalt Content gelöscht. Inhalt PoiBase (Icons) gelöscht.

    Software PoiBase zurückgesetzt, neu angemeldet, Gerätesuche iO. POIs aktualisiert.

    Neustart Navi. Und???? Navi startet bis zum Becker Logo dann kommt nur noch Error.

    Im Ordner Content sind nur noch zwei Ordner.

    Zum Glück hatte ich vorher von beiden Ordnerinhalten eine Sicherheitskopie gemacht.

    Jetzt spiele ich erst Mal den Contest zurück.

    Hoffe, dass es dann wieder startet.

    mfg
    micha


    Navigation: Becker Transit.6 LMU Truck/Camper

    Software: 9.15.3.578281; David Skin v.36.61a; Karten Q2/2018

  • Ok neuer Versuch.

    Habe das Navi wieder zum laufen gebracht.

    Nach dem aktualisieren war der Ordner mit den Icon auf dem Navi. Also soweit iO.

    Leider war jetzt nicht ein POI von PoiBase auf dem Navi zu finden. Auch nicht in der POI Auswahl.

    Habe jetzt den Ordner Userdata gelöscht und die PoiBase Software gestartet und es kam die Frage - Profilauswahl auswählen? Zu Wahl stand 1 oder 2.

    Habe die 1 gewählt und auf aktualisieren geklickt. ZZt läuft es noch.

    mfg
    micha


    Navigation: Becker Transit.6 LMU Truck/Camper

    Software: 9.15.3.578281; David Skin v.36.61a; Karten Q2/2018

    Einmal editiert, zuletzt von mprav ()

  • so alles noch einmal neu (hoffe richtig) gemacht)

    4 von 5 eigenen POI Kategorien fehlen.

    POIs von Poibase sind jetzt zwar auf dem Navi allerdings immer noch mit dem Standart ICON.

    Die POIs von Becker werden richtig angezeigt. ZB. Tankstellen usw.

    Mir brummt jetzt der Kopf. Für heute langt es.

    Hoffe, dass Tobias noch eine Idee hat und ich es morgen noch einmal angehen kann.

    mfg
    micha


    Navigation: Becker Transit.6 LMU Truck/Camper

    Software: 9.15.3.578281; David Skin v.36.61a; Karten Q2/2018

  • Kurz die Lösung des "Falls":

    die Ursache war, dass insgesamt zu viele POIs installiert wurden. Das Becker Navi konnte dann wohl nicht mehr alle Icons im Speicher halten und greift auf das Standard Icon zurück. Durch eine Reduktion der POIs auf ca. 250.000 konnte das Problem gelöst werden.

    VG

  • Hallo,

    bin neu hier. Habe das selbe Problem und habe alles wie beschrieben gemacht.

    Aber es werden die Poi´s vom Becker Navi nur angezeigt, nicht die Pois von Poibase.

    Becker BE H50

    Becker Professional.6sl EU

    Gruß

  • Sorry.

    Weiß nicht genau. Es werden auf jeden Fall nur die Icons von Becker angezeigt.

    Daher weiß ich auch nicht genau, ob überhaupt Pois von Poibase angezeigt werden.

    Wie kann man überprüfen ob Pois von Poibase gezeigt werden.

    Gruß

  • also bisher war die Ursache für dieses Problem IMMER der Umstand, dass in der Summe zu viele POIs installiert wurden. Wieviele POIs zeigt die POIbase PC-Software an? DIe Grenze liegt bei den meisten Becker Navis so bei 100.000 POIs. Daher bitte die Anzahl an POIs reduzieren und dann über POIbase neu installieren.


    VG