Suche Alternative zu Poibase für Android

  • Hallo,


    habe auf einem Samsung Tablet Galaxy Tab S2 8" 64GB, Navigon Europe installiert, das nach anfänglichen Problemen nun sehr gut läuft. Es ist wichtig, dass das Programm auf dem internen Speicher installiert ist. Die Probleme kamen nach dem Verschieben auf die SD Karte.


    Zum eigentlichen Problem Poibase macht was es will. Keine Verbindung, weil Passwort angeblich nicht stimmt. Der Poibase Service hat aber die Verbindungsdaten freundlicherweise kontrolliert und direkt eingetragen. Geht aber nicht.


    Die Einstellungen verändern sich von selbst, bzw. machen nicht das was eingestellt ist. So ist z. B. eingestellt, dass feste und nicht feste Blitzer angeigt werden. Angezeigt werden nur feste Blitzer.


    Zeitweise kommt dann Login gescheitert, usw., usw., usw.


    Nun möchte ich das Programm los werden, denn wenn ich losfahren möchte, habe ich keine Zeit erst mal herumzusuchen warum das Ding nicht geht. Es ist halt noch nicht tauglich, was sicher in einem halbe Jahr oder später funktionieren wird.


    Wer weiß eine Alternative, die Blitzerdatei feste und nicht fest installierte Blitzer in das Navigon Programm zu integrieren???


    Gruß Karl


    nB: Das Tablet wird ausschließlich zur Navigation verwendet, es sind keine anderen Programme aktiv. Die Verbindung zum Internet ist vorhanden, weil im Navigonprogramm die Verkehrsinformationen vorhanden sind und angezeigt werden!!!

    Mißerfolge muß man sich erarbeiten. Erfolge bekommt man geschenkt

  • Moin,


    entweder für Navigon die mobilen Blitzer kaufen oder (IMO die bessere Wahl) BlitzerPlus. Wird zwar nicht integriert, läuft aber als Widget mit auf dem Display, "parallel" zu Navigon.


    Grüße
    Torsten

  • Hallo Torsten,


    ich verstehe das nicht ganz. Die Blitzerfunktion habe ich bei Navigon gekauft für das Tablet, das unter Android läuft. Wenn die Anzeige eingestellt ist, dann wird vor stationären Blitzern gewarnt, die Stellen, wo ab und zu mobile Blitzer aufgestellt sind, werden nicht angezeigt, bzw. wird nicht gewarnt.


    Verstehe ich da etwas nicht?


    Gruß Karl

    Mißerfolge muß man sich erarbeiten. Erfolge bekommt man geschenkt

  • Möglicher Weise wird dort nur gewarnt, wenn der Blitzer als zurzeit aktiv gemeldet wurde - für mich so unbrauchbar, machen aber wohl alle so. Vermisse den alten POI Warner.


    Hallo,


    meine ich auch,


    Gruß Karl

    Mißerfolge muß man sich erarbeiten. Erfolge bekommt man geschenkt

  • also ich kann nicht ganz glauben, dass POIbase Android die mobilen Blitzer nicht anzeigen soll. Wäre dem so, wären die Kommentare im PlayStore voll mit diesem Problem. Vermutlich wurde hier einfach nicht die richtige Einstellung gesetzt oder die Einstellungen nicht verstanden!
    Die mobilen Blitzer werden in der App wie folgt aktiviert bzw. sind in den Standardeinstellungen auch bereits aktiviert:


    Optionen > Blitzer Warnung >Aktualität und Umfang > tagesaktuelle & alle potenzielle


    In den Standardoptionen sind nur die aktiv, welche nicht älter als 2 Jahre sind. Wenn keine mobilen Blitzer angezeigt werden, ist wohl die Option "nur tagesaktuelle" aktiv oder aber die App ist in den Offline Modus versetzt worden und beim Download der Offline Daten waren eben nur die "tagesaktuellen" gesetzt und nicht alle potenziellen.


    Gruß
    Tobias

  • Hallo Tobias,


    habe gerade bei mir noch mal die Anzeige Überprüft, die vermissten mobilen Blitzer wurden nun bei mir angezeigt. Nach der Installation hatte ich genervt aufgegeben, scheint tatsächlich so zu funktionieren werde dieser Tage nach einem Praxistest noch mal Bescheid geben. Erst mal DANKE!

  • Hallo Tobias,


    mich ärgert in erster Linie, dass sich die Einstellungen von selbst verändern. Da findet Poibase plötzlich keine Verbindung mehr und verlangt dann Mail und Paßwort und erklärt das für ungültig. Im ganzen gesehen ärgert mich, dass das Programm nicht startet und läuft. Diese rumfummelei geht mir auf den Wecker. Das ist das Problem. Obwohl das Programm auf automatisch Start steht, taucht die Anzeige nach 30 - 40 Kilometer auf, wenn man fast am Ziel ist. Manchmal da startet es tatsächlich so nach 2 Kilometer. Rumfummeln an den Einstellzügen bringt gar nichts. Da wird nichts transparent oder empfindlicher,


    Gruß Karl

    Mißerfolge muß man sich erarbeiten. Erfolge bekommt man geschenkt

  • das sich Einstellungen von selber verändern kann ich leider nicht nachvollziehen, dieses Problem höre ich hier zum ersten mal. Kannst Du das etwas genauer erklären und schreiben, wie man das vielleicht reproduzieren kann?
    Der automatische Start ist ein Feature, was andere Apps gar nicht haben. Je nach Smartphone und Umgebung geht das man besser bzw. dauert auch mal länger. Die App nutzt für den Start eine Funktion die Android zur Verfügung stellt, daher haben wir da wenig Einfluss. Fakt ist: alle Apps die einen automatischen Start machen, nutzen in der Regel diese Funktion.


    VG
    Tobias

  • Hi, keine Ahnung warum POIBase bei mir nicht funktionierte. Hatte schon mal von "nicht älter als 2 Jahre sind" auf "nicht älter als 3 Jahre sind" umgeschaltet. Obwohl die POIs als 1 Jahr bzw. 6 Monate alt gekennzeichnet sind wurden sie bei meinem Test damals nicht angezeigt.
    Egal, jetzt werden sie angezeigt wie von mir gewünscht und ich wurde auch gewarnt. Nun werde ich mir mal die weiteren Funktionen näher ansehen. :D


    Tobias , gut dass du hier geantwortet hast. Sonst hätte ich es so schnell nicht noch mal versucht.