Erfahrungen,Berichte etc. zum transit 6 lmu

  • Ich bin nun seit 3 Tagen im Besitz des neuesten Becker Navis für LKW.
    Erster Eindruck nach dem auspacken : Sehr positiv.
    Das Teil,mit seinem Metallrahmen macht einen sehr wertigen Eindruck.Es hat ein stolzes Gewicht.
    Da ich zur Zeit (noch) nicht die beigelegte Halterung nutze,vibriert es während der Fahrt recht stark.Bis jetzt hat sich die Halterung aber noch nicht von der Frontscheibe gelöst.


    Die Darstellung finde ich sehr gut.Das Display ist ausreichend hell und im Nachtmodus kann man es so dunkel einstellen,dass es nicht blendet.Das Display spiegelt nicht und auch bei starker Sonneneinstrahlung kann man noch alles erkennen.


    Das Routing ist,wie von Becker gewohnt sehr gut.


    Das grosse Plus: Es hat einen SD Karten Einschub.Es wird also keine Probleme mehr bei Updates geben,wie bei meinem alten Revo 2.


    Zur Zeit habe ich "nur" folgendes zu bemängeln,wie auch beim Revo 2: Bei Tunnelfahrten keine automatische Abdunkelung des Displays(das konnte bisher nur das Transit 50).Warum???


    Bei Tunnelfahrten "vergisst" es grundsätzlich die Route! Auch wenn kein Stau im Tunnel ist und ich also zügig durch den Tunnel fahre,rechnet das Navi die Strecke nicht automatisch weiter,sondern die Navigation setzt aus und der Richtungspfeil wird schwarz.
    Warum bleibt das transit nicht einfach "auf der Route" bis wieder GPS Empfang da ist??? Das kenne ich nur von Becker Navis.
    Gerade bei Abbiegungen im Tunnel,sowie in München im "Richard-Strauss-Tunnel" ist es äusserst unpraktisch,wenn die Navigation abbricht.
    Mit nem Auto ist es vielleicht nicht so schlimm,mal ne Abfahrt zu verpassen.Mit nem 40 Tonner schon.Da hat man unter Umständen ein grosses Problem und kann ewig weite Umwege fahren.


    Ausserdem negativ: Es dauert ewig,bis man nach dem einschalten des transit 6 ein GPS Signal bekommt.
    Und wenn dann eines da ist,wird erstmal der falsche Standort angezeigt und der Pfeil dreht sich wie blöd,bis er endlich mal den richtigen Standort hat.


    Ich hoffe inständig,dass Becker diese Probleme schnellstmöglich in den Griff bekommt und Updates veröffentlicht.
    Und nicht die Kunden einfach im Regen stehen lässt,so wie beim Revo 2.Immerhin habe ich knapp 370 Euro für das Teil hingeblättert.


    P.S.: Der Link to Live Dienst funktioniert ausgezeichnet mit meinem Oneplus One Smartphone!

  • Ich war nun von Montag bis gestern auf Tour durch fast komplett Bayern.
    Das waren jetzt ca. 1100 km.
    Ich muss sagen,der "Live-Verkehr" ist völlig daneben!
    Bin Montag morgens um 4 Uhr bei Stuttgart gestartet.Über München,Moosburg,Landshut,Bad Griesbach und weiter bis an die tschechische Grenze und zurück.
    Vom Start bis München wurde mir eine Fahrzeit von ca. 3 Stunden und 15 Minuten angezeigt. Nachdem ich 5 Minuten unterwegs war,kamen auf einmal etliche Verkehrsmeldungen wie Baustellen und Staus.
    Sofort wurden mir x-mal Umleitungsempfehlungen angezeigt,die ich alles weggeklickt bzw. ignoriert habe.
    Wer die A8 von Stuttgart nach München kennt,weiss,dass dort etliche Baustellenabschnitte kommen. Soweit richtig,nur es gab keinen einzigen Stau.


    Hätte ich die Umleitungsempfehlungen angenommen....dann mal Gute Nacht....
    Dann wäre ich bis Augsburg Bundesstrasse gefahren.


    Dasselbe auf der Heimfahrt von Passau über die A3,A92 und A8.
    Auf der GANZEN Fahrt habe ich im Display nur Baustellen- und Stauschildchen gesehen und was war??? NICHTS!!!


    Den LIVE-Verkehr habe ich bis auf weiteres deaktiviert,denn darauf kann man sich überhaupt nicht verlassen!!!
    Was nützt es mir wenn mir über 1000 Meldungen geliefert werden und von alledem ist auf der Strecke nichts zu sehen?


    Heute bin ich ins Saarland und zurück gefahren.Mit dem herkömmlichen TMC und siehe da...alle Staumeldungen die vom transit.6 angezeigt wurden,haben gestimmt!!!


    Desweiteren zieht mir die Tethering-Verbindung ordentlich den Akku von meinem Smartphone leer.
    Aber das kann man Becker wohl eher nicht anlasten.

  • Moin Moin..
    Ich eben so seit längeren im Forum mit und muss sagen echt tolles Forum .


    Ich habe das transit6 seit 2 Wochen, und verwende es im Reisebus. ich habe mir das transit6 geholt wegen der Routenführung und das macht es wirklich sehr gut . Die live dienst sind mangelhaft (aber da ist TomTom unschlagbar ).,
    Aber was ich so schlimm finde und deswegen überlege das Gerät zurück zusenden. Es hat GPS Probleme,auf der fahrt in Riesengebirgen hat das transit6 fur 20 min gps verloren (Im Riesengebirge) obwohl es freie Sicht nach oben gab(wenn nicht wäre es aber auch kein argument).Stadtautobahn nach Tunnel durchfahren fur 2 Km kein gps das geht doch nicht in der heutigen Zeit. Parallel lief mein Go6000 TomTom und es hatte gar keine Probleme.


    Kann das jemand bestätigen! oder ist es eine Hardware problem beim meinen transit6
    danke für eure Antworten .

  • Habe das transit 6 damals zurück geschickt,aufgrund der im ersten Post beschriebenen Probleme.
    Seit gestern habe ich mal das transit.5 zum testen.
    Das GPS Problem wie das .6 hat es nicht.
    Auch nach Tunnelfahrten hat es innerhalb von 3-5 Sekunden wieder GPS-Empfang.
    Nur was mich jetzt schon wieder aufregt: Das Display ist absolut überempfindlich und bringt mich zum rasen.
    Ständig nimmt es Eingaben doppelt und dreifach an.
    Mensch BECKER,habt Ihr eigentlich ne Qualitätskontrolle???
    Das .5 geht auch wieder retour.Sehr sehr schade.

  • Habe jetzt das dritte Gerät. Bis jetzt kein GPS Ausfall. Alles funktioniert. Nur das TMC will nicht. Es empfängt nichts, denn es findet keinen Radiosender.
    Wenn ich nun aber das Kabel aus dem Zigarettenanzünder ziehe, dann hat es auf einmal Empfang und die Meldungen kommen rein.
    Wenn ich nun das Kabel wieder einstecke, ist der Empfang zum Sender sofort weg. Kann mir das einer erklären?

  • Hast du mal die Wurfantenne vom Ladekabel getrennt, und entlang der Windschutzscheibe verlegt.
    Nachdem ich das gemacht habe, kamen die Meldungen nur so reingeflogen.

    Gruß Olli

  • Ja, hab ich. Den Tipp habe ich neulich irgendwo hier gelesen. Beim Revo 2 funktioniert das bestens.
    Beim transit. 6 überhaupt nicht.
    Das komische ist ja, dass sobald ich das Ladekabel rausziehe, kommen haufenweise Meldungen und die Emfangsbalken werden rot.
    Stecke ich das Kabel wieder rein, werden die Balken sofort weiß und der Empfang ist weg.

  • Das blöde ist, dass das Kabel fest an dem MagClick Halter verbaut ist.
    Habe mal das Ladekabel von meinem Revo 2 getestet, da kommen gar keine Meldungen. Null Empfang.
    Heute tagsüber hat es einigermaßen funktioniert. Aber mein Revo hat ca. 50 Meldungen mehr angezeigt.

  • wäre noch die Möglichkeit der Thermoverglasung der Frontscheibe, probiere es doch mal, wenn du das TMC Kabel aus dem Fenster hälst. (natürlich nur, wenn du nicht fährst :) ) :) War, glaube ich, damals auch im Gespräch.
    Roland

  • (natürlich nur, wenn du nicht fährst :) ) :)

    :-) Wird auch nicht besser. On nun mein Man TGX Isolierverglasung hat, weiß ich nicht. Hab jetzt im Moment 51 Meldungen. Stehe Grad bei Saarbrücken, also guter Empfang. Es scheint auf den Standort anzukommen. Obwohl ich guten Empfang habe, wechselt der Sender trotzdem ständig.

  • Über 50 Meldungen sind doch ok. Ich habe hier in Borken gerade 65 TMC Events.
    Das normale HQ TMC ist wesentlich genauer wie das beim Transit kostenlose Link2Live TMC Das sind meine Erfahrungen. Fahre in der Woche ca 2500 km.

    Gruß Olli

  • Ja, jetzt geht es. Nur neulich kam ja gar nichts an Meldungen. Null Empfang. Siehe meinen 6. Post.
    Fahre auch so um die 2500 km in der Woche. Das was da über Link2live alles angezeigt wird, kannst knicken. Da trifft, wenn überhaupt, nur die Hälfte zu.
    Ausserdem saugt das Tethering dermaßen am Akku von meinem Smartphone, dass ich es nicht mehr nutze.
    Bei Garmin gibt's da ne App, über die der TMC empfangen wird. Das klappt einwandfrei und ist sehr akkuschonend.

  • Das wären doch mal Hausaufgaben für Dr. Becker. Die müssen sich wirklich bald was einfallen lassen. Ich habe nun einen Mappilot, der war im neuen Fahrzeug original verbaut. Auch der TMC Empfang ist tadellos, es ist aber eine Außenantenne im Dach. Der navigiert tadellos, Spielchen, die ich am P50 (Skins) gemacht habe, kann man da allerdings nicht machen. Aber was solls, es ist ja hauptsächlich ein Navigationsgerät. Mein P50 nutzt jetzt meine Tochter, deshalb schaue ich hier immer wieder mal rein.
    Roland