Keine Staelliten oder nur sporadische Anzeige Comand ntg2.5

  • Hallo,
    habe mir ein gebrauchtes NTG2.5 zugelegt. Leider werden die Satelliten im Navi nicht dauerhaft angezeigt. Ich hatte das Navi eingebaut und erst nach ca. 1 Woche das erste mal unter "Position" "Kompass" einen Satelliten gesehen. Davor war die Anzahl immer auf 0 und das Navi irgendwo im Nirvana . Nun sieht man sporadisch mal 3,4 Satelliten für wenige Minuten, die dann kurz von 3 Sat auf 0 Sat springen. Manchmal kann es aber auch sein, das ich 30 min zur Arbeit unterwegs bin und es wird kein einziger erkannt. (GPS Antenne liegt direkt auf Amaturenbrett unter der Frontscheibe)


    Habt Ihr Erfahrungen damit
    - Wie lange kann es dauern kann, bis das Steuergerät zum ersten Mal Satelliten findet? (Referenzfahrt)


    - Ist es normal, das das Comand immer zwischen 0 und X Satelliten bei freier Sicht hin und her zappelt? Müssten nicht 90% der Zeit zumindest 3 Sats zu finden sein?


    - Könnte es sein, das evtl. das Glas meiner B-Klasse (Modell 2010) irgendeine zusätzliche Schicht/Bedampfung hat, welches die Signalqualität beeinträchtigt.


    Nachdem das Steuergerät einmal kurz 3 Sat gefunden hatte funktionierte die Navigation. Mir schein es allerdings als würde sich das Steuergerät die Informationen der aktuellen Position über Lenkwinkel und Radposition errechnen, statt über GPS zu holen. Denke mir, das funktioniert, aber das wird auf Dauer zu ungenau sein, wenn irgendwann dauerhaft kein Sat gefunden wird.


    Die GPS Antenne würde ich als Fehler ausschließen. Da die zweite sich ähnlich verhält.


    1 Antenne im Service Menü unter "Link Test" Steuergerät "grün OK", GPS Antenne ab und zu grau dann aber auch mal wieder "grün OK"
    => einmal gefunden, Sat Anzahl kommt lange nicht oder zappelt zwischen 0 und x Satelliten


    2 Antenne im Service Menü unter "Link Test "GPS Antenne immer sofort als erstes "grün OK" danach erfolgt kurz verzögert das Steuergerät "grün OK"
    => bis jetzt ca. 30 Min. gefahren, bisher noch keine Sat erkannt.


    Ich hatte mal in einem anderen Forumsbeitrag über einen Wackelkontakt am GPS Modul des Steuergerätes (Ntg2) gelesen, Nachdem nun die 2 zweite GPS Antenne im Service Menü immer sofort erkannt wird, würde ich das aber ausschließen.


    Vielleicht ist das Verhalten auch normal. Wie sieht es bei euren Steuergeräten aus? Habt Ihr dauerhaft Satelliten?


    Vielen Dank Gruß Peter

  • Hallo Andy,


    Vielen Dank, in der Tat so ist es. Hab den Empfänger aufs Dach gelegt kurz ( < 5min wegelaufen) und 7 Sat. bekommen. Antenne wieder
    reingelegt und er findet nur noch 3,4 oder auch 0 (das beschrieben Zappeln). Sind heute Abend auf dem Weihnachtsmarkt gewesen, Auf dem Hinweg Antenne innen auf dem Armaturenbrett kompletter Weg kein einziger Satellit. Rückweg Fenster runter,(brrr kalt ;) ) Antenne aufs Dach und durchgehend 8-9 Stück nicht einmal abgebrochen auf 0.


    Jetzt bin ich zwar erst mal beruhigt das das Steuergerät OK ist. Allerdings stellt sich mir die Frage warum dämpft das Glas das Signal so stark, bzw. wäre es dann nicht besser die Antenne mit der Stummelantenne der Serienmäßigen Komforttelefonie Außenantenne zu kombinieren oder an dieser Position den GPS Empfänger unterzubringen.


    Hat das schon mal jemand bei einer W245 B Klasse nachgerüstet, geht das? Hinter dem KI scheint zumindest für mein Auto nicht mehr der optimale Platz zu sein.


    Grüße Peter

  • es gab mal bedampfte Scheiben, k.A. ob in der 2010er B-Klasse auch, dann muß die Antenne außen montiert werden. Leg sie doch mal probeweise aufs Amaturenbrett, dann weißt du ob es an der Scheibe liegt oder ob du sie im Amaturenbrett unter Metall verbaut hast.

  • Hallo,
    jetzt habe ich das Problem gefunden. Nachdem ich die erste Antenne die nicht funktionierte wieder ausbauen musste, wollte ich die zweite Antenne bevor ich wieder alles zerlege, erst einbauen, wenn diese zuverlässig funktioniert.Deshalb lag diese immer direkt über dem Lüftungsschaft aus dem die provisorische Leitung kam. Nicht bedacht hatte ich, das unter dem 20X30cm breiten Gitter der Lautsprecher sitzt. Nachdem ich mit dem Tipp von Andy gesehen hatte, das im Prinzip das Steuergerät funktioniert hatte ich den GPS Empfänger außermittig beim Beifahrer unter die Scheibe gelegt. Und siehe da, nicht alle 9 SAT wie auf dem Dach aber zwischen 7-8 dauerhaft ohne zappeln. Im Bereich des Lautsprechers 0 oder je nach dem zappeln....


    Heute gleich das KI noch einmal rausgezogen und wie auf den Bildern zu sehen in den Schaum geklemmt (Pos1). Damit sind dauerhaft zwischen 5-8 Satelliten zu bekommen :) Evtl. wäre Pos2 noch besser gewesen, weil da der Kunststoff dünner ist, aber dann hätte ich diesen mit Doppelklebeband hin kleben, müssen. So war es einfacher.


    Vielen Dank euch beiden für die Hilfe


    Gruß Peter