Transonic 7000T ging während der Fahrt einfach aus :( Ist es nun tot?

  • Hallo,


    ich war schon ewig nicht mehr hier, war auch die letzten Jahre mit einem von 2007 4:3 3,5" 320x240 PNA mit MN 6.0 Europa unterwegs, bis mir ein Arbeitskollege, der sich ein neues Navigon NAVI gekauft hat, für kleines Geld sein Transonic 7000T angeboten hat. Es war ein gutes mit hellem Display 08 Firmware.. War auch Top Zufrieden mit dem Gerät, leider hielt die Freude von 2 Wochen nicht lange. Heute bin ich beim Kumpel mitgefahren im Auto, ich hatte es in der Hand und irgendwann nach ca 1 1/2 Stunden ist es aufeinmal ausgegangen. Seit dem krieg ich es nicht mehr an. No Way, egal was und wo ich drücke. Wenn ich es an USB zuhause anschliesse rührt sich nichts, nur das Orange Licht in der Mitte leuchtet einmal kurz, das wars. Ist es eventuell einen Hitzetod gestorben und nur noch gut für die Tonne?????

  • Das hab ich mir eventuell auch schon gedacht. Das Navi hab ich jetzt mal nen ganzen Tag am Strom dran gehabt, leuchtet immer noch Orange. Saublöde Frage, aber würde es nicht reichen wenn Navi durch Strom versorgt wird um anzugehen selbst wenn der Akku tot ist? Oder MUSS ein funktionierender Akku drin sein??

  • Wenn das Navi mit externer Spannungsversorgung läuft, dann sollte reichen.
    Allerdings kannst Du das Navi dann nicht in den "sleep" Modus versetzen und musst es jedesmal neu starten, auch wenn Du das Fahrzeug nur kurz abstellt.


    Andererseits gibt es z.B. bei Amazon einen Ersatzakku für kleines Geld, es wäre doch zumindest mal einen Test Wert ob es naun tatsächlich am Akku oder an der Ladeelektronik liegt:


    http://www.amazon.de/1250mAh-passend-Transonic-PNA6000T-PNA7000T/dp/B007FR6DPM/ref=sr_1_5?ie=UTF8&qid=1374126129&sr=8-5&keywords=Transonic+7000T



    Tutur


  • ............, es wäre doch zumindest mal einen Test Wert ob es naun tatsächlich am Akku oder an der Ladeelektronik liegt:


    Die € 6,31 kann man besser ausgeben oder beitragen an ein andere gerät.
    Wenn man de € 6,31 für ein test ausgibt,ist das weggeworfen geld.


    Das gerät ist warscheinlich durch ein spannungs erhöhung kaputt gegangen.
    Das gerät lauft auch ohne batterie.Nur die batterie ist nötig für,das das gerät nicht immer ein neustart braucht.


    Ein ding kannst du noch tun.
    Das gerät an 220V anschliesen.
    Dan ein hard reset oder soft reset durchfüren.
    Startet das gerät nicht,dann ist ende und schluss gerät.