Probleme mit BT und mit der Geschwindigkeitsanzeige

  • Guten Morgen,


    ich bin einigermaßen unglücklich mit meinem frisch gekauften active 50:


    1. Mein Samsung Galaxy Nexus erkennt das active 50 sehr wohl als BT-Gerät, umgekehrt aber nicht: Das active findet mein Samsung nicht. Dabei war die FS-Funktion mit kaufentscheidend. Habe ich diese Problem alleine, oder gibt es da ein generelles Problem. Und wenn, gibt es eine Lösung?


    2. Richtig genervt bin ich von der Geschwindigkeitsanzeige. Die springt trotz ebener Strecke und aktiver Geschwindigkeitsregelanlage wie ein Irrwisch im Bereich von 6-7 Kilometern hin und her und zwar etwa im Sekundentakt. Ich muss aber wissen, wie schnell ich exakt bin: In Frankreich, wo ich häufig unterwegs bin, wird bereits ab einer Geschwindigkeitsüberschreitung von 1 kmh geblitzt, ab 5 kmh zu viel wird es extrem ärgerlich. Mit dieser Geschwindigkeitsanzeige kann ich da nichts anfangen. Auch hier die Frage: Habe ich allein dieses Problem oder ist geht das mehreren Usern so?


    Ich bedanke mich schon mal für Eure Antworten,
    Susanne

  • Bzgl. BT muss ich manchmal auch beide Geräte (Prof. 50 + Handy) ein paar mal "anstossen", damit sie sich erkennen. Aber wenn sie sich verbunden haben klappt es mit der Freisprecherei relativ gut.


    Die springende Geschwindigkeitsanzeige ist wirklich nicht optimal. :(


    Aber an Deiner Stelle würde ich eben 3-4 km/h langsamer fahren als erlaubt, dann kostet's auch nix (es heisst ja "erlaubte HÖCHSTgeschwindigkeit"). ;) :whistling:

  • Ich habe zwar "nur" das Ready 50 ICE, kenne aber keines der beiden Probleme. Die Geschwindigkeitsanzeige ist ziemlich konstant. Ein Springen kann ich nur feststellen, wenn ich unter einer größeren Betonbrücke oder durch eine längere enge Häuserschlucht durch fahre. Da ist anscheinend der GPS Empfang nicht so optimal und es kommt zum geringfügigen Springen der Geschwindigkeitsanzeige. Das machen meine beiden Falk aber auch in diesen Fällen. Ansonsten ist die Anzeige der Navis sogar genauer als der Fahrzeugtacho ;) .
    Auch mein Nokia 3720c wird ohne Probleme erkannt. Der Verbindungsaufbau geht sogar sehr schnell. Ich habe aber schon öfter gelesen, daß die Becker mit neueren Smartphones Probleme haben sollen.

  • bei meiner anmeldung über BT zwischen handy und navi habe ich keine probleme, mein handy ist das galaxy s 3 ,bei meinen alten i phone 3 ging es am schnellsten das wurde sofort erkannt. die geräte haben sich ohne probleme gelockt, zu erwänen wäre noch das man eine id eingeben muß was immer die 0000 ist. die geschwindigkeitsanzeige habe ich heute mal getestet auch hier keine negativen erscheinungen, dieses hin her springen der anzeige habe ich nicht.
    wegen der geschwindigkeit verlasse dich lieber auf den hauseigenen tacho deines kfz, wenn möglich nutze die digitale anzeige auf den display, bei meinem auto geht das da kann ich die geschwindigkeit digital einblenden lassen, wie gesagt wenn es bei deinem auto funktionieren sollte.


    schönen letzten feiertag

  • Der Tacho eines KFZs geht nie so genau wie die Anzeige des Navis. Das ist sogar gesetzlich vorgeschrieben, daß ein Tacho zwar mehr aber nie weniger als die tatsächlich gefahrene Geschwindigkeit anzeigen darf. Um dieser Vorschrift zu genügen haben die oft eine Voreilung von ca. 10%. Wenn man sich also an die Tachoanzeige hält, kann man nicht zu schnell unterwegs sein! Und ob er digital oder analog anzeigt ist völlig egal! Nur die Ablesegenauigkeit ist besser. Die Anzeige der Navis ist aber fast 100% genau. Aber auch das ist im Zweifelsfall egal: Es zählt die vom Blitzer gemessene Geschwindigkeit!


    Gruß
    Harry

  • Danke für die Antworten,


    eine war hilfreich: David hat mir den richtigen Tipp gegeben für mein BT-Problem. Und ich scheine die einzige zu sein, deren Geschwindigkeitsanzeige wie ein Irrwisch rauf und runter springt. Das wäre für mich ein Rückgabegrund.


    Vielen Dank dafür,
    Susanne

  • Zitat

    Und ich scheine die einzige zu sein, deren Geschwindigkeitsanzeige wie ein Irrwisch rauf und runter springt

    Nein, bist Du nicht. Mein Prof 50 hatte im Neuzustand das selbe Problem (Schwankung bis +-5 km/h). Ist bei mir nach einigen Updates besser geworden, also Schwankung nur noch +-2 km/h. Das hatte ich aber bisher mit allen Navis.

  • Ah, danke für diese Aussage.


    Ich hatte bisher ein Becker Z200 (so hieß das glaube ich damals) - keine Probleme.
    Und ein Nüvi 2595, daß ich meinem Sohn weitergegeben habe, weil mir die graphische Darstellung nicht gefallen hat - aber keine Probleme bei der angezeigten Geschwindigkeit.


    Bei beiden schwankte die Geschwindigkeitsanzeige nur in dem Maße, in dem das man erwarten würde: Eine prinzipiell konstante Anzeige bei gleichbleibender Geschwindigkeit, allenfalls mal einen Kilometer fallend oder einen steigend.


    Aber nicht dieses Rumgespringe: 90-93-89-92-91-97 usw. alles im Sekundentakt. Und ich habe gleich nach dem Kauf alle Updates gemacht.


    Grüße
    Susanne

  • Treten diese Schwankungen immer auf? Heute hatte ich das bei meinem Falk F4 auch. Liegt es vielleicht am Wetter? Als das auftrat hatte ich starken Platzregen. Da war es sogar extrem: Vom 42 bis 95 km/h ständig hin und her. Und das bei gefahrenen 50 km/h nach Tacho. Sonst ist die Geschwindigkeitsanzeige des Navis aber konstant.


    Gruß
    Harry

  • Zitat

    Aber nicht dieses Rumgespringe: 90-93-89-92-91-97 usw. alles im Sekundentakt.

    Genau das war bei mir auch. Aber nun ist es weg und ich kann noch nicht mal sagen, warum....


    Habe heute mal einen Vergleich mit GPS vom Handy gemacht. Das Ergebnis ist ist ziemlich gleich bei beiden Geräten.


    Also stimmt die Anzeige vom Prof 50 nun ziemlich genau. Irgendwann im Herbst gab es ein Firmware-Update für das Gerät. Ich bin der Meinung, dass die Geschwindigkeitsschwankung danach weg war. Wetter würde ich auch ausschließen. Ich hatte das Gerät auch in verschiedenen Fahrzeugen ausprobiert, jeweils mit dem gleichen Ergebnis. Somit hat auch die Frontscheibenheizung nicht damit zu tun gehabt, weil das Auto meiner Freu sowas nicht hatte. Die Schwankungen traten trotzdem auf.

  • Glückwünsch.


    Aber ich hab gleich nach dem Kauf geupdatet, was mir der CM hergegeben hat, neuere Firmware für meine Kiste gibt es also nicht. Ob das bei mir dann auch irgendwann von selbst weggeht?


    Grüße
    Susanne

  • Hi,


    also ich habe das Problem mit der Geschwindigkeits-Anzeige auch seit einiger Zeit.


    Bei mir bewegt sich das immer so zwischen 87 und 90km/h und das obwohl ich mit Tempomat fahre und der Tacho immer auf der selben Stelle bleibt.


    Hatte bei meinen vorgehenden 4 Becker´s nie Probleme, max. Abweichung war mal ein km/h.


    Habe auch festgestellt das ich meist nur 8 Sateliten habe , sonst waren es immer so 10-12. Aber daran kann es auch nicht liegen.


    Gruß Tommy