Medion Gps Md 96390

  • Hallo
    Da hänge ich hier schon fest : "Präfix" bedeutet ???
    Daher "allgemein" gefragt.
    Mein Problem:
    Ich habe Von MEDION das Navi MD 96390 . Auch steht auf dem gerät P4410
    Gekauft im Oktober 2007.
    Beim letzten Gebrauch hatte ich kein Ladekabel im Fahrzeug. Irgendwann verabschiedete sich der Bildschirm.
    Nun, zu Hause direkt ans "Festnetz" bis es wieder grün leuchtete.
    Aber das Gerät lässt sich nicht mehr starten. Auch mehrere "Reset"-Versuche blieben erfolglos.
    Es leuchtet lediglich neben der "Ladezustandsanzeige" ein blaues Licht ( bluetooth ??? )
    Nun gibt es ja bei vielen Geräten eine "Rettungsmöglichkeit" durch "Kombitastendruck" , habe ich hier eine Change ??
    Der Akku scheint wohl ok zu sein, da er nach der Ladung wieder grün leuchtete.
    Wäre toll, wenn ich hier Hilfe bekommen würde.
    Die neuen Geräte sind ja auch nicht mehr soooo teuer, aber was brauche ich den "neuesten" Stand ?!


    Gruß
    my44

  • Hallo und DANKE für die schnelle Antwort.
    DAS ist wohl die Taste, mit der ich das Gerät bei längerem NichtGebrauch ausschalte !!
    Also, 10 sec. halten, das blaue Licht blinkt ruhig vor sich hin - ausgeschaltet, ca. 3 sec. - blaues Licht erlöscht - eingeschaltet 3 sec. - blaues Licht leuchtet wieder auf .... usw.
    Ich habe das wiederholt gemacht - ohne Erfolg.


    Gruß
    my44

  • uff, bisher ohne Ergebnis.
    Die NASEN sind "oben" - ja ?
    Also sollte ich unten versuchen zu öffnen - ja ??
    Ich habe schon versucht mit einem Schraubendreher im "Stifthalter" zu hebeln - es rührt sich nichts.
    Ich arbeite weiter - uff


    Gruß


    my44

  • Hallo rohoel


    Ich bekomme das DING nicht auf.
    Besser ist es wohl, es später noch einmal anzugehen.
    Mal sehen, ob meine Frau die "besseren Finger " hat.
    Erst einmal meinen DANK.
    Ich gebe auf jeden Fall Rückmeldung.
    Schön, dass du dir die Mühe gegeben hast.


    Danke und Gruß


    my44

  • F o r t s e t z u n g


    So, MEIN Uhrmacher (-: hat es geschafft.


    Die "Dose" ist offen - und der "Schaden" erkennbar.
    Obwohl...... die "Schnittstelle" !!! war "am" Display !! - und da hatte ich mich nicht 'dran getraut )-:
    Die Schaltung der "Hartresettaste" hat sich aus der Verankerung gelöst und "müßte" wieder angelötet werden.
    Ob es dann wieder funktioniert ? -
    Da werde ich meinen Uhrmacher nochmal ansprechen und sehen, ob er die Herausforderung annimmt.
    Werde also am Donnerstag mal wieder beim Aldi einen "Nachschlag" holen.
    So habe ich nebenbei auch die aktuellsten KartenDaten.


    Danke aber für die Hilfe und Gruss


    my44