Pois installieren über Poibase funzt nicht

  • Hallo ich habe ein Garmin 3490. Wenn ich über Poibase Pois auf das Gerät installiere erhalte ich ganz normal die Meldung das alles ordnungsgemäß installiert wurde.


    Nach einem Neustart habe ich aber Prinzipiell keine zusätzlichen Pois.


    Nach dem manuellen Installieren eines Pois in dem Fall GIATA Hotels Deutschland über den Garmin POI Loader finde ich nach dem Neustart des Gerätes den Zusätzlichen Poi.


    Im Verzeichnis C:\ProgramData\POIbase\Pois finde ich auch keine CsV Datei(en) damit ich es manuell installieren kann. 8|


    Leider habe ich über die Suchfunktion nichts gefunden.



    Grüße Malexel

  • Hi Malexel,


    die POIs sind nur solange im Verzeichnis C:\ProgramData\POIbase\Pois wie Du die letzte "Erfolgreich übertragen" Meldung von POIbase noch nicht wegklickst. Wenn Du POIbase benutzt, sollte der Garmin POI-Loader nicht schon von Hand gestartet sein. Ich habe eigentlich noch nie gehört, dass nur ein manueller Durchlauf über den POI-Loader Erfolg bringt. Denn POIbase nutzt ja ebenfalls den POI-Loader zur Erzeugung der poi.gpi


    Gruß
    Tobias

  • Hallo,


    erstmal Danke für die Antwort, OK. das in dem Verzeichnis keine Pois sind, war nur eine Idee, wie ich manuell die Pois nachträglich instalieren kann.


    Leider hat das mit dem Poi Loader bei mir nicht geklappt, wie gesagt nur manuell. Hat jemand eine Idee was ich evtl. falsch gemacht habe ???

  • Hallo,


    die Installation über Poibase ist das Problem, erst durch das manuelle installieren wie oben beschrieben habe ich ein zusätzliches Poi auf meinem Garmin, mit Poibase wird nichts auf dem Garmin installiert


    Grüße Malexel

  • Hi Malexel,


    das ist aber sehr merkwürdig! Was genau klappt denn nicht wenn Du es über POIbase machst? Welche Meldungen werden beim bzw. nach dem Aktualisieren ausgegeben? Wurde das System von POIbase als Garmin erkannt? Steht links oben auch der richtige Laufwerkbuchstabe?


    Gruß
    Tobias

  • Hallo,


    es werden keine Pois auf das Garmin übertragen. ?(


    Laut Programm wurden alle Pois ordnungsgemäß synchronisiert. , Programm erkennt das Navi als Garmin und links oben steht auch der richtige Laufwerksbuchstabe


    Ich habe das Navi in den Mass-Storage-Modus umgestellt, sonst wird es nicht vom PC (Win7 64Bit) oder vom Programm erkannt.


    Beim erneuten Einschalten des Geräte wurden wie bereits erwähnt keine Pois installiert, unter Benutzer-Pois und auch sonst nirgendswo sind irgendwelche neue Pois zu finden.


    Wie bereits oben erwähnt ist nur dieses einzelne Poi (GIATA Hotels) neu zu finden das ich manuell mit dem Garmin Poi Loader installiert habe.


    Was mir aufgefallen ist Poibase legt eine POIbase.ini auf dem Navi ab, diese ist aber komplett leer.



    Ich hoffe meine Infos bringen die Geschichte hier weiter ;)


    Gruesse Malexel

  • Hi Malexel,


    die POIbase.ini dient nur zur Erkennung des Laufwerks und hat bzg. der POIs keine Bedeutung!
    Hast Du die POIs denn mal manuell installiert? Wie gesagt, wenn Du die Meldungen am Ende der Aktualisierung nicht wegklickst, dann sind die CSV-Files noch vorhanden und Du kannst den POI-Loader von Hand starten und alle Daten übertragen.
    Auf dem Garmin muss es ein Verzeichnis pois geben und darin eine poi-gpi. Dort sind alle Daten drin und dort muss nach der Aktualisierung (egal ob manuell mit dem POI-Loader oder über POIbase mit dem POI-Loader) eine aktualisierte poi.gpi liegen.


    Gruß
    Tobias

  • Hallo Tobias,


    habe dies gerade getestet, habe gleich den Ordner mit den Pois gespeichert.
    Garmin und Pois ist schon eine seltsame Angelegenheit, das war bei Navigon besser gelöst, dort hat bei mir auch das Poibase Prog funktioniert.


    Leider stand ich zum Schluß mit den Navigon Geräten auf "Kriegsfuß" Nachdem mein Transonic 6000 ADAC Edition (Navogon) nach 4 Jahren "natürlich" während dem Urlaub im Stich gelassen hatte. Kaufte ich mir ein Navigon 70 Plus, dies ließ sich nicht mehr einschalten natürlich während dem nächsten Urlaub, danach tauschte ich das Gerät gegen ein Navigon 8410 dieses hatte ich bei Navigon dann 3 mal in Reparatur, beim 4. Mal bekam ich das Geld zurück. So bin ich jetzt zum Garmin 3490 gelandet.



    Grüße MAlexel

  • Hallo,


    ich habe im Grunde genau das gleiche Problem. Garmin 2595LMT, Poi-Loader installiert, Poibase installiert.


    Garmin wird erkannt, richtiger Laufwerksbuchstabe, in Poibase scheint auch alles fehlerfrei durchzulaufen.


    Auf dem Garmin findet sich anschließend auch eine poi.gpi, dort, wo auch die anderen (zuvor von Garmin runtergeladenen) xyz.gpi zu finden sind.


    Ich finde aber anschließend auf dem Garmin (Zieleingabe - POIs - Andere Kategorien) nur die anderen xyz.gpi jedoch nicht das was ich via Poibase geladen haben.


    Was läuft schief?


    Danke, Gruß
    D.

  • kannst Du die poi.gpi hier mal einstellen (wenn Sie keine kostenpflichtigen Dienste beinhaltet) dann können wir die mal testen...
    Welche Größe hat die poi.gpi und in welchem Unterverzeichnis liegt die?


    Normal sind die POIs unter Zieleingabe -> Extras -> Benutzer-Sonderziele


    Gruß
    Tobias

  • Hallo,


    Normal sind die POIs unter Zieleingabe -> Extras -> Benutzer-Sonderziele

    ein solcher Pfad existiert im Garmin nicht. Die von Garmin runtergeladenen xyz.gpi finden sich unter Zieleingabe -> POIs -> Andere Kategorien.





    Hat der Test der poi.gpi schon was ergeben?


    Danke, Gruß
    D.

  • Hi,


    also bei uns geht die poi.gpi, sind UTA Tankstellen drin etc.
    Wo liegt die Datei bei Dir auf dem Gerät? Verwendest Du noch andere .gpi Files?


    Bitte entferne mal alle .gpi Files aus dem POI Verzeichnis und übertrage dann noch mal mit POIbase bzw. POI-Loader neu und zwar am besten nur eine Kategorie um da mögliche Fehler auszuschließen.


    Gruß
    Tobias

  • Hallo,


    ich würde das ja gerne weiter testen, muss aber POIbase einstweilen in die Kathegorie nicht funktionierende Software einsortieren:


     
    Edit: nachdem der Server und damit die Software wieder läuft habe ich wie von dir vorgeschlagen alle .gpi-Files aus dem POI-Verzeichnis gelöscht und nur eine Kategorie ausgewählt und hochgeladen. POIbase meldet Erfolg, auch die Meldung vom POIloader ("Herzlichen Glückwunsch, Sie haben...) erscheint. Auf dem Garmin findet sich anschließend im Verzeichnis POI eine poi.gpi-Datei.


    Nur: auf dem Garmin ist anschließend unter Zieleingabe->POIs nichts davon zu finden, das funktioniert also nach wie vor nicht.


    Irgendwelche Ideen dazu?


    Danke, Gruß
    D.



    Gruß
    D.