Fehlermeldung auf'm Navi nach SoftwareUpdate

  • Ich habe ein GoPal E 4430 M20 (MD 97430). Ich habe mir dafür geholt: Update auf MEDION GoPal AE 6.0 und Europa Karten (Q2/2011).

    Habe das Update nach Anweisung bei Medion GoPal Assistent heruntergeladen und auf SD-Speicherkarte synchronisiert. Die Karte in mein Navi gesteckt nach Anweisung reseted und dann bekam ich folgende Fehlermeldung:

    SHELL-XML Parsing Error

    Error during read XML file!

    File:\Storage
    Card\1\module.xml

    Found unexpected root element.

    Found: InstallInfo
    Expected: Install.

    Nach Kontakt mit Support, Karte nochmal über’n Assistenten formatiert. Zunächst nur die Software auf die Karte synchronisiert, Karte ab ins Navi, gleiche Fehlermeldung.
    Was hat es mit dem ROM-Update aufsich? Hab in der Liste mein Gerät nicht gefunden. Oder braucht man erst das Update auf GoPal 5 bevor man GoPal 6 installieren kann?

  • Hallo jinx,


    willlkommen im Forum! :)


    Dein Gerät hat keine besondere ROM Anforderung, es ist ohne Einschränkungen für das Update auf Gopal 6 kompatibel.


    Die Fehlermeldung deutet darauf hin, dass der wichtige Format Flash noch fehlt, dies löscht den internen Speicher und macht ihn bereit für die neue Software. Wir haben eine Schritt-für-Schritt Anleitung, die anlalog auch für das Update auf GoPal 6 verwendet werden kann.


    Noch eine Empfehlung: Bitte zuerst nur die GoPal 6 Navigator Software auf die Speicherkarte synchronisieren, in das Gerät einsetzen, einen Softreset starten - die Software wird installiert.


    Anschließend die Kartendaten auf die Speicherkarte synchronisieren und diese in das Gerät einsetzen.


    Viel Erfolg!


    Grüße
    Marina

  • hallo, ich bin neu hier!


    Habe gereade mehrfach versucht, die Version 6.0 und das Kartenmaterial 02/2011 zu installieren.


    Alles funktioniert und beim Einstecken der SD-Karte mit den Kartendaten erfolgt F3009: Das Format der installierten Kartendaten wird von der Software nicht unterstützt. ....



    Wer weiß mir zu helfen? ?( Danke
    glohs

  • Hallo glohs,


    willkommen im Forum! :)


    Der Fehler F3009 zeigt an, dass die Kartendaten nicht zur Navigationssoftware passen. Vielleicht ist GoPal 6 erfolgreich installiert aber die Kartendaten sind noch von der Vorgängerversion.


    Die Kartendaten auf dem Gerät löschen, im Assistant die neuen Daten herunter laden und auf das Gerät synchronisieren - dann sollte alles passen :)


    Grüße
    Marina

  • Hallo MarinaT,


    vielen Dank für deinen Beitrag. Leider hilft mir das nicht, weil ich genauso wie du es beschrieben hast, bereits vorgegangen bin und trotzdem erhalte ich diese Fehlermeldung.


    Kann es vielleicht an der Karte liegen? Laut Assistent befinden sich die Daten der Software auf der Karte. Auf dem Navi sind weiter keine Daten mehr zu finden. Allerdings zeigt der Assistent im internen Speicher Daten an. Diese sind als "Andere Daten" betitelt.


    Ich bin kurz davor, die Software zu retounieren ]:|

  • Zitat

    Alles funktioniert und beim Einstecken der SD-Karte mit den Kartendaten erfolgt F3009: Das Format der installierten Kartendaten wird von der Software nicht unterstützt. ....


    hast du jetzt karten auf der sd und der mfd? einmal reicht, egal wo, es müssen nur die neuen sein.


    und herzlich willkommen im forum! ;)




    mfg rohoel.

  • myflashdisk das bezog sich übrigens auf die kartenfehlermeldung von glohs
    entschuldige, ich binde das zitat noch mit ein (oben).


    zu deinem problem: kann es sein, daß du die installationsdateien nicht auf die sd bringst sondern auf die mfd, diese dann mit dem formatflash aber natürlich wieder killst??



    mfg rohoel.

  • nächster versuch: bereite bitte deine sd-karte zur neuinstallation vor. alle daten sollten darauf enthalten sein. ich würde sie mit dem assi und einem kompatiblen cardreader bespielen, vorher bitte frisch mit dem panasonic sdformatter formatieren (nicht schnell).
    dann startet du dein navi (nicht am pc hängend) und klickst oft ins "o" von gopal bis das menü aufgeht. erst wenn das da ist, hängst du dein navi an den pc und löschst über den explorer deines rechners alle daten, die du dann auf deinem gerät finden kannst. einfach weg damit.
    dann navi wieder ab vom pc und einen formatflash ausführen, dann noch einen hardreset und dann mit neu bespielter karte im kartenslot starten. die kann auch vor dem formatflash schon drin sein.


    nach der vorgehensweise sollte auch der assi nichts mehr finden, was "andere" heißt. ;)



    mfg rohoel.

  • Zitat rohoel: zu deinem problem: kann es sein, daß du die installationsdateien nicht auf die sd bringst sondern auf die mfd, diese dann mit dem formatflash aber natürlich wieder killst??


    ...das habe ich mehrfach geprüft. Die Daten sind definitif auf der SD. Beim Assistenten kann man ja unter "Gewähltes Laufwerk" einsehen, welche Daten sich auf welchem Medium befinden.


    Extern (SD) >Software
    Intern (Navi) >"Andere Dateien"; 95%

  • Hallo jinx10,


    wenn ich das alles richtig deute, hast Du die neue SW auf deine SD-Karte syncronisiert inkl. der Karten in den angelegten Ordner "MapRegions".
    Anschließend am Navi das Clean-Up Menu aufgerufen und zuerst "Remove All" und dann "Format Flash" gemacht.
    Dann das Navi neu gestartet und die SD-Karte rein, Bildschirm kalibrieren, Sprache auswählen, danach sollte sich die SW installieren.


    So mach ich auch eine Neuinstallation und hatte bisher keine Probleme damit, vielleicht hilft es Dir ein wenig.


    Wenn in MFD sich der Ordner "navigation" befindet ist die SW installiert worden, die Ordner 0,1 usw, sind weiterhin auf der SD, um im Notfall die SW neu zu installieren.


    Gruß
    blackedition

  • Zitat

    ...am Navi das Clean-Up Menu aufgerufen und zuerst "Remove All" und dann "Format Flash" gemacht.

    Hallo blackedition,


    also sowas wie ein Clean-Up-Menu hab ich auf meinem Navi nicht gefunden. Man kann ein Softreset durchführen, dann die SD einführen und per Softreset neu starten, dann sollte es funzen. Tut es aber nicht.


    Vielleicht kann mir einer sagen, wie es bei Medion aussieht mit Gerät einschicken und das Update über Medion durchführen lassen??? Ich hab sowas von die Schnauze voll mit dem Sch*** ;(

  • also sowas wie ein Clean-Up-Menu hab ich auf meinem Navi nicht gefunden. Man kann ein Softreset durchführen, dann die SD einführen und per Softreset neu starten, dann sollte es funzen. Tut es aber nicht.

    doch, so ein menü hat auch dein navi und wie es aufgerufen wird steht in der pdf, die Marina in ihrem beitrag mit rangehängt wird. das ist sogar bebildert. :P


    vielen Dank für deinen Beitrag. Leider hilft mir das nicht, weil ich genauso wie du es beschrieben hast, bereits vorgegangen bin und trotzdem erhalte ich diese Fehlermeldung.

    leider hat diese aussage zu der jetzt entstandenen verwirrung geführt, da du doch nicht alle schritte gemacht zu haben scheinst. ;)



    mfg rohoel.

  • rohoel ,


    danke für den Hinweis. Der Link lies sich letztens nicht öffnen. Jetzt hat es aber geklappt. Werd das jetzt mal Schritt für Schritt durchgehen. Und vielleicht hab ich ja dann endlich ein positives Ergebnis zu verkünden?!