Ist Download mit NAVIGON Fresh direkt auf PC oder SD Card möglich?

  • Wie schon in meinem Thread "Erstsicherung und Update mit NAVIGON Fresh" geschrieben, bricht die USB-Verbindung "Navi <---> PC" immer wieder ab.
    MACHE ICH WAS FALSCH?
    Ich stecke das Kabel an, schalte das Navi ein und es kommt die Meldung am Gerät:
    "Unplug USB, countdown 5" to reboot".
    Im Programm NAVIGON Fresh kommt die Meldung: "Kein Gerät erkannt".


    Nach mehrern Anläufen klappt es dann, doch bald schon wieder:
    Die Anzeige am Navi-Screen wechselt vom Bild "Navi <--> PC" auf den Willkommensschirm.
    Im Programm NAVIGON Fresh kommt die Meldung: "Kein Gerät erkannt".


    In diversen Einträgen hier schimpfen User über Server-Probleme - fällt mein Symptom darunter?
    Oder hat mein neues Gerät ein Problem?


    Nach mehrmaligen Versuchen blieb dann die Verbindung glücklicherweise so lange bestehen, dass ich das Programm und die Firmware updaten konnte.


    Dann wollte ich die neueste Österreich Karte Q1 2011 laden.
    Nach 1 Stunde um 1 Uhr früh war bei 42% Schluss, da wieder die USB Verbindung abbrach.
    Musste "Abbrechen" klicken, es scheint aber kein Problem mit der noch alten Karte zu geben.


    Der Download erfolgt direkt ins Gerät, denn ich finde keine Möglichkeit, ein anderes Ziel anzugeben.

    Kann man nicht auch auf den PC oder direkt auf eine SD Card speichern und dann off-line aufs Gerät laden?

    Da hätte ich ein sichereres Gefühl, anstatt den Server direkt in meinem Speicher wühlen zu lassen.

    Danke und liebe Grüße
    Gerhard


    NAVIGON 70 Premium Camper & Truck, Q3/2015

  • Hi
    Das laden direkt auf SD ist möglich. Kopiere dir alles von my Flash Rom auf SD und lösch alles auf dem PNA. Aber ich bezweifele, das du dann glücklich bist. Denn ich vermute sehr stark, dein USB Kabel ist defekt, es hat einen "Wackler".

  • Danke bab,


    für Deine rasche Anrtwort.


    1. Nein, das Kabel hat leider keinen Wackler, ich habe auch schon andere probiert...


    2. Danke für den Tipp, muss ohnedies gleich eine SD Card kaufen gehen für zusätzliche POIs -
    aber dazu muss das Navi ja wieder mit dem Fresh-Programm verbunden sein - oder kann ich die SD Card in einen Card Reader stecken?


    Habe gestern noch den gesamten NAVIGON Inhalt auf den PC kopiert, aber ich finde kein "Flash ROM".


    Ich sehe:


    .DeviceConfigurationBackupFile
    .fseventsd
    BT
    Manualreader


    und


    einen NAVIGON Ordner mit folgenden Unter-Ordnern:
    AmarylloDynamics
    Dat
    demo
    ExampleRoutes
    language_Files
    map
    poi
    Settings
    Sounds
    tmc
    VoiceRecognition


    und auch hier nirgends drinnen ein my Flash ROM zu sehen - Wo bitte ist das?
    Wo ist das eigentliche Programm drinnen?


    Oder soll ich das ganze NAVIGON-Verzeichnis auf die SD-Card kopieren und ALLES (???) im Gerät löschen?


    3. Zusatzfrage zu den POIs: Im Anwenderhandbuch steht bzgl. Laden von eigenen POIs, es müssen .csv-Dateien sein.
    Aber wenn ich in den jetzigen Ordner poi schaue, sind lauter .pom-Datein drin und ich finde auch keine .bmp ???

    Danke und liebe Grüße
    Gerhard


    NAVIGON 70 Premium Camper & Truck, Q3/2015

    2 Mal editiert, zuletzt von aries13 () aus folgendem Grund: Hinzufügung Frage 3

  • (Google Übersetzen). Nein, es ist NICHT das Kabel! Ich habe auch dieses Problem seit der Installation am 7.1.10, aber nicht vorher gehabt. Ich habe Navigon danach gefragt, aber sie wissen nicht, was das Problem zurzeit ist. Vielleicht schreiben Sie über ihre Facebook Seite, so wissen sie, dass Leute dieses Problem haben?

  • Auf dem PNA muß nur ggf eine Datei bleiben,
    Navigon\map, die Datei GPS*.*, Es kann sonst u.U. zu langen Wartezeiten beim GPS Fix kommen
    Sorry, speziell dein PR PNA kenne ich nicht aus der Praxis.


    Du kannst über einen Cardreader und SD Card navigon fresh betreiben.


    Aber ich würde der Ursache auf den Grund gehen. Wenn du wirklich das USB kabel ausschließt, tippe ich darauf, das die USB Buchse defekt ist, oder dein PC nicht genügend Strom an der USB Buchse liefert.
    Ich habe bei einigen Laptops gelesen, das sie zwar 5 Volt, aber keine geforderten 500 mA liefern. Das würde mir erklären, warum die Verbindung nach kurzer Zeit zusammen bricht ( weil nämlich der Akku sich weiter entläd)


    Besorg dir mal ein Y-USB Kabel, wie es oft bei kleinen 2,5 " Festplatten als Zubehör dabei liegt. Das heißt, du schließt an zwei Stellen das Kabel per USB am PC an ( ergibt 2 x 500 mA)

  • Danke bab,


    auch wenn ich mit dem Kabel an der Navi-Buchse wackle, ändert sich nichts. Also kein von außen feststellbarer Kontaktfehler.
    bigperk hat das Problem auch ...
    Ich habe jetzt eine Mail an Navigon geschickt und bin gespannt, ob ich dann auch wie Viele hier meckern muss.


    In meinem NAVIGON/map Ordner habe ich keine GPS"." Datei - nur lauter .map - Dateien.
    Überhaupt keine GPS*-Datei im ganzen System!
    Oder zeigt mir Windows diverse Dateien nicht an?
    Habe es schon so eingestellt, dass ich auch alle Systemdateien angezeigt bekomme !!!


    Das mit dem doppelten USB Steckern werde ich probieren, muss dazu an die Hinetseite gehen.
    Ich habe das Navi am Desktop hängen (nur 1 USB vorne oben am Gehäuse) und bis jetzt all die Jahre meine MEDION problemlos abgehandelt.
    Außerdem habe ich das Navi vorher zusätzlich voll geladen (mit einem HAMA 2000 mA Netzteil).


    Werde nun versuchen, das "All-in-One" POI Paket herunterzuladen.
    Das mit dem Cardreader allein versteh ich nicht, denn wenn die USB-Verbindung abbricht, meldet NAVIGON Fresh "Kein Gerät gefunden" und nichts geht mehr !!!


    Na ja, ich starte also nächsten Versuch - werde nun die SD Card reinstecken und das POI Paket laden.
    Und dann schauen, was es da so runtergeladen hat (wenn es hoffentlich gefunkt hat).
    Danke vorerst einmal!

    Danke und liebe Grüße
    Gerhard


    NAVIGON 70 Premium Camper & Truck, Q3/2015

  • mmmh, wenn dein navi vorher mit einem HAMA, 2 Amp. voll geladen war, verstehe ich es nicht. BZW ich will nicht ausschließen, das navigoin fresh hier der Verursacher ist.
    Vergiss alles, was ich "gedacht" habe.


    Aber dennoch, es sollten nicht nur reine Maps im Map Ordner stehen.

  • Hallo bab,


    habe nun das Navi mit 2x USB angesteckt, die Verbindung klappte sofort.
    Habe dann das All-in-One POI Paket geladen - OK.
    Danach die Schwedischen Campingplätze - OK, aber: NAVI Fresh zeigt nun einen Gesamtspeicher von 11360 MB an und einen freien Speicher von 7.644 MB.
    Und das auch nach mehrmaligen USB Verbindungen und Abstöpselungen - komisch !?!?
    Im Datei Explorer jedenfalls stimmen die Angaben, habe noch 60,5 MB frei.
    Die eingelegte SD Card wurde nicht angetastet.


    Habe mich dann getraut, die Q2/2011 Österreich Karte (habe nur diese markiert) zu laden.
    Dachte, die alten Karten bleiben drauf, nur die AUSTRIA wird neu überspielt.
    Nach 30 Min OK beendet, ABER: es ist nur mehr die Österreich Karte da, alle anderen sind weg.
    Schöner Schaden - d.h. ich muss wohl eine Nachtschicht einlegen, um alle neuen Karten zu laden - und hoffen, das die USB Verbindung nicht doch zwischenzeitlich abbricht.
    Oder kann ich steuern, dass er nur EINE Karte neu downloaded und die anderen drauf lässt?
    Oder kann ich Karte für Karte downloaden, am PC wegspeichern und dann alle auf 1x ins Navi kopieren?


    Auch interessant: Die Q2/2010 Karte hatte 46.855 MB, die Q2/2011 Karte hat nur mehr 44.689 MB.
    Wer hat uns da Straßen geklaut?


    Falls die Stromversorgung das Problem war: Schon etwas eigenartig...


    Im map-Ordner habe und hatte ich neben den Karten auch diverse .nfs-Dateien.


    Jedenfalls muss das Navi mit dem PC verbunden sein, sonst ist NAVIGON Fresh mit Fehlerhinweis
    "CG2001
    Es wurde kein NAVIGON Gerät erkannt"

    blockiert.


    Aber beim Download kommen folgende Hinweise:


    - Trennen Sie nicht die Verbindung Navi - PC
    - Entnehmen Sie nicht die SD Card aus dem Navi
    - Entnehmen Sie nicht die SD Card aus dem PC ---> ? ? ?


    Wie kann ich das, wenn das Navi angesteckt sein MUSS ???

    Danke und liebe Grüße
    Gerhard


    NAVIGON 70 Premium Camper & Truck, Q3/2015

  • Hi
    das die alten Maps beim neu laden gelöscht werden, ist normal. Man stelle sich nur die Userrufe vor, die entstehen würden, wieso weiß Navigon nicht.....
    Zumal kann und darf man Maps mit unterschiedlichen Quartals und Herstellungsdatum nicht mischen!


    Es hat keinen negativen Einfluß, falls eine neue Datei kleiner ist. Dazu müßte man das gesamtpaket, TMC SFS und andere Daten mit vergleichen. Es kann ja sein, das nun Teile der Maps ausgelagert in anderen Zubehör Dateien stecken ;) ,


    ich habe mal eine Kernfrage ( für mich) welches Betriebssystem benutzt du? Win XP , Win 7 32 Bit oder 64 Bit


    Also halten wir mal fest, mit der neuen Stromversorgung (USB y Adapter) klappt nun der synk?

  • Es gibt halt user, die versuchen es dennoch. einige überlesen das Wort " nicht" ;)

  • aries13
    Im Map Ordner sind nur die *.map, übliche *.nfs und GTACityModels_EU_XXX.nfs (für 16-17 Länder) Dateien mehr auch nicht.
    Kauf dir eine 4 GB am besten eine 8 GB Karte steck sie in ein Kartenlesegerät formatiere sie und lass sie da drin.
    Dann gehst du über PC auf Navi und kopierst den ganzen Inhalt von dem internen Speicher auf die SD Karte.
    So jetzt kannst du deine Karten aktualisieren (SD Steckt in Kartenlesegerät, Navi ist von PC getrennt), ah so es gibt’s schon die Q2_2011 Karten.


    Du kannst versuchen den internen Speicher zu formatieren und dann alles von SD Karte aufs Navi übertragen.
    Wenn der Fehler bestehen bleibt musst du halt warten was NAVIGON dir antwortet.


    MfG Boss71

  • Danke bab,


    ich habe Win7-64.


    Ja, mit dem USB y-Adapter ging es, zumindest jeweils ein halbe Stunde, bis der Transfer der Österreich- und danach Deutschland Karte beendet war.
    Ich synce sie einzeln undn speichere sie in einen Ordner weg, um sie dann in einem Schwung aufs Navi zu kopieren.
    Damit verliere ich nicht so viel Zeit, falls die Verbindung abbricht.
    Danke für den Hinweis, dass alle Karten vom gleichen Datum sein müssen - hätt ich nicht gewusst.


    Danke Boss71,


    eine 8GB Card heute besorgt, war schon mit FAT32 formatiert.
    Und Deine Beschreibung wie ich das zu machen habe, ist super!



    Inzwischen hat NAVIGON geantwortet. Sie haben mein Gerät am Server gefunden und meinen, mein Gerät hätte "einige Fehler" im Speicher
    und ich sollte "das Gerät wiederherstellen" und haben eine genaue Anleitung (in winziger Schrift) mitgeschickt.
    D.h. alles was ich bis jetzt gemacht habe, darf ich noch mal machen...
    Na ja, als Pensionär hat man ja Zeit!


    UND: Sie empfehlen nicht nachts zu syncen, denn da machen es Alle und ihr Server ist überfordert.
    Die Geschwindigkeit nachts ist dann nur 40% wie die vom Tag.
    Also wieder ein Vorteil, den man als Pensionär hat!



    Bin soeben zum ersten Mal mit dem Navi auf der Südosttangente A23 gefahren
    (eine Stadtautobahn durch Wien, auf der 80% (? - gefühlt 111% !) des europäischen Lastverkehrs in N-S und O-W Richtung laufen)
    und war begeistert:
    Genau die richtigen Ansagen zur richtigen Zeit, korrekt betont ausgesprochen und auch korrekt angezeigte Überkopf-Wegweiser.
    Mein MEDION hat hier total versagt, alles war falsch!

    Danke und liebe Grüße
    Gerhard


    NAVIGON 70 Premium Camper & Truck, Q3/2015

  • Gut, Danke!
    Das Navigon dein Gerät erkannt hat und dir entsprechend mit der Unstimmigkeit der Speichergröße geantwortet hat, finde ich super!


    Für den Rest mit dem synken gibt es ja jetzt auch eine Lösung!
    Das dein PC an zwei USB Ports zu wenig " Saft" liefert, um den 70 PR länger als xx Min zu erkennen, verstehe ich nicht, bzw ich vermute, im PC ist eine ....schwache USB Versorgungs Technik verbaut.
    Oder sollte der 70 PR mehr als xxx mA im USB Modus ziehen?

  • Oder sollte der 70 PR mehr als xxx mA im USB Modus ziehen?


    Hallo,
    nur zur Info: Ich habe heute mittag alle 42 Karten auf mein Navi 70 Pr. geladen. Kein Abbruch, keine Probleme, Zeit ca. 1 Stunde.
    Geschätzte Zeit von Navigon beim Beginn: 57 Minuten.
    Benutzte Geräte: Original Datenkabel, Aldi-Rechner mit Win 7 (32) und 6.000 DSL - Leitung.
    MfG
    rth