Fastmute zwischen Radio und Endstufe knackt laut

  • Hallo,


    zunächst mal meine "Konfiguration":


    ein Citroen Xantia mit Original-CD-Radio Werkseinbau, eine Endstufe "Axton Impact C610 XS" und daran hängen vier Lautsprecher und eine Baßbox.
    Da das Radio keinen Preamp-Out hat, hängt die Axton an den normalen Lautsprecherausgängen des Radios.


    Gestern wollte ich eine Fastmute XL stereo einbauen, um die Ansagen des Navi über die Radiolautsprecher zu bekommen. Anschluß ganz normal, Fastmute zwischen Strom- und Lautsprecheranschlüsse des Radios zwischengeschaltet.


    Beim Umschalten von Radio auf Navidurchsage und wieder zurück kommt jedesmal ein sehr lautes Knacksen (wurde hier im Forum auch schon als "Plopp" bezeichnet) aus den vorderen Lautsprechern. "Knacks - In 150 Metern rechts abbiegen - knacks - knacks - jetzt rechts abbiegen - knacks"...


    Ich habe den Eingangspegelregler der Axton schon ganz runter ("leise") gedreht.


    Weiterhin sind die Naviansagen deutlich leiser als das Radioprogramm. Wenn ich mein Navi lauter stelle, oder am Fastmute das kleine Schräubchen zur Lautstärkeregelung hochdrehe, so kommen die Naviansagen nur noch verzerrt.


    Im Auto meiner Freundin, mit "normaler" Konfiguration ohne separate Endstufe funktioniert das Fastmute, am Gerät scheint es also nicht zu liegen.


    Kann mir jemand helfen? Habe ich einen grundsätzlichen Fehler in meiner Verkabelung? Gibt es eine Chance, das Fastmute in Kombination mit meinem Radio und meiner Endstufe zu betreiben?


    Danke für jede Hilfe


    lemmy123

  • Hallo,


    die Endstufe reagiert wohl empfindlich auf das Umschalten.


    Dazu kann man an der FastMute eine Änderung vornehmen. Dazu bitte einfach beim Support melden.


    Da es die ältere XL stereo ist, sind diese Teile nicht integriert.


    Gruß


    Robert

  • Moin,


    an sich hast Du nix falsch verkabelt. Dass es bei so einer Konfiguration wie Deiner zu diesen Knackgeräuschen kommt, ist öfter der Fall.
    Die Endstufe hat High-Pegel-Eingänge oder hast Du entsprechende High-Low-Adapter dazwischen?!


    Grüße
    Torsten


    Edit: Baaahhhhhhh, Robert war mal wieder schneller! ;)
    Aber bitte sei so nett und beantworte trotzdem meine Fragen.

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!

  • Hallo,


    danke für die schnellen Antworten :)


    TorstenW:
    die Eingänge der Endstufe sind umschaltbar.


    DragonSisqo:
    einfach 086xxx anrufen und schildern? Und die wissen dann Bescheid?
    Muß ich das Gerät dann einschicken, oder was genau wird dann gemacht?


    Gruß


    lemmy123

  • Moin,


    Alles klar, wollte ich nur sicherheitshalber gefragt haben. :D


    Wenn Du da anrufst, wissen "die" :thumbsup: Bescheid (da hast Du Robert am Telefon).
    Die FastMute musst Du einschicken, das geht nicht anders.


    Grüße
    Torsten

    "Geht nicht" gibts nicht!
    "Kann nicht" heißt: faul!