POIBase 4 und Navigon 8410

  • Hallo,


    nachdem ich vom Poiwarner 3 nach Ablauf des Abo auf Version 4 und damit poibase gewechselt habe, kam bei mir gleich der Fehler mit dem "falschen
    Argument". Da meine Anfrage an den Support völlig unbeantwortrt blieb, habe ich mich im Internet schlau gemacht und auf die
    nächste Softwareversion gewartet. Jetzt startete ich einen erneuten
    Versuch der Installation genau nach Anleitung. Lief auch alles problemlos
    durch, allerdings bleibt das 8410 jetzt im Eröffnungsbildschirm hängen, der
    orangene Pfeil dreht sich nicht mehr, das Poibase Zeichen sehe ich, und somit kann
    ich das Poibase-Menü aufrufen und alle Einstellungen machen, wenn ich dann auf
    "Schließen" gehe, sehe ich den Kreis mit den orangenen Punkten, der
    dann irgendwann stehen bleibt und sich das System ganz erhängt hat. Nach
    Hardware-Reset dann wieder die Situation entweder hängt alles bereits im
    Eröffnungsschirm oder spätestens wenn ich poibase schließen will. Da die 3er
    Version problemlos läuft und ich zufrieden war, ist die 4er bisher eine
    Katastrophe. Da ich sie bereits im September erworben habe und sie seit einem
    1/4 Jahr schon nicht nutzen kann und der Support sich wieder nicht meldet, kann vll. hier im Forum einer helfen.


    Vielen Dank.

  • Hallo "Guestlogin",


    sende mir mal bitte die unbeantwortete e-mail die du gesendet hast an unseren Support (info_at_navigating.de) mit Verweis auf diesen Thread - dann kann ich prüfen ob deine e-mail tatsächlich überhaupt angekommen ist bei uns, im Normalfall werden 100% aller Anfragen beantwortet innerhalb von (in der Regel) <24h (Werktags). Manchmal liegts auch am Sender dass die mail nicht ankommt ;-), aber falls es an unserem Support liegen sollte so kann ich das rausfinden und ggf. Maßnahmen ergreifen.


    Das von dir beschriebene Problem deutet auf Datenprobleme hin (Inkonsistenzen oder Datenträgerfehler). Wenn einmal ein inkonsistenter oder unsauberer Stand bereits eingetreten ist, so hilft nur die "Holzhammer-Methode", also Löschen des POIWarner-Verzeichnisses vom Gerät und Rücksetzen der POIbase-Einstellungen (geht in den POIbase-Einstellungen am POIbase-PC). Nachdem du die beiden Schritte durchgeführt hast, bitte eine kleine Auswahl an POIs auswählen (z.B. alle Blitzer) und mit POIbase aktualisieren, dies installiert dir dann den POI-Warner neu. Nimm zu Beginn eine kleinere Auswahl an POIs, dann kannst du schneller den Test durchführen ob es damit bereits funktioniert.


    Was man noch VOR der Neuinstallation (also nach dem Löschen und vor der Installation) machen kann/sollte wäre eine Datenträgerüberprüfung per Scan-Disk (aufrufbar im Datei-Explorer mit rechter Maustaste über "Eigenschaften" und dann je nach Betriebssystem "Datenträger prüfen" - dort dann beide Häkchen setzen, also Sektorprüfung auch anhaken). Manchmal ist die SD Karte ziemlich am Ende und wird durch die Schreibzugriffe mit den Einstellungen bzw. den POIbase Aktualisierungen überfordert (produziert dann Fehler).


    Falls die Schritte nicht weiterhelfen konnten, dann melde dich auch nochmal per e-mail - wie gesagt, der e-mail Support ist bei uns 100% und vor allem in der Regel auch schnell (24h).


    Viele Grüße,
    Markus

  • Hallo Markus,


    es hat zwar ein wenig gedauert bis ich mich bezüglich der Tipps wieder melde, aber ich möchte im Hinblick auf andere user mit vll. ähnlicher Problematik berichten, wie es weiterging. Also als Deine gut gemeinten Tipps und Ratschläge habe ich genau befolgt, leider blieb der Fehler immer weiterbestehen. Am Ende half nur das Aufspielen einer, was den POI-Warner betrifft, völlig jungfräulichen Version der Originalsoftware des 8410, danach ließ sich die Anleitung die neue 4er POI-Warner-Version installieren, starten und verrichtet problemlos ihre Arbeit. Scheinbar sind also nach dem bloßen Deinstallieren der alten 3er Version noch irgendwelche Reste vorhanden, die die nachfolgende Version derartig wie beschrieben behindern.


    Somit am Ende doch alles gut und trotzdem Danke für die Hilfestellung.


    Viele Grüße.

  • Hallo Markus,
    Vor drei wochen habe Ich Navigon 8410 PE gekauft und soweit bin Ich mit dem gerät sehr zufrieden bis auf vorinstalierte POIs und Blitzerwarner aber mir kommt das so for das die nicht unfangreich sind??? jetzt habe Ich überlegt POI Warner4 auf meine gerät zu instalieren.
    Kanns du mir bitte sagen wie Ich das machen soll das hinterher alles perfekt funktioniert vieleicht vorher alle POIs und Blitzerwarner deinstalieren oder so ähnliches weis ich nicht habe in diesen gebiet nicht so viel ahnung.
    Ich werde dir sehr dankbar sein wenn du mir helfen kontest.
    Danke
    mfg
    pachnand