GoPal Assitant erkennt auf Gerät keine NAVIGATIONSSOFTWARE

  • Gerät MD 96410 (ALDI dez. 2007) Software GoPal 4.0


    Problem: Beim Update auf Kartenmaterial Europakarten (Q2/2009) kommt es mit dem Gopalassistant zu folgender Fehlermeldung



    GoPal Assistant (neueste Version, dank update) kann auf Ihrem Gerät keine Installierte Navigationssoftware finden Gerät ist dabei über USB mit PC verbunden Active sync funktioniert.


    Merkwürdig ist dabei dass das Gerät ja seit 2 Jahren läuft.


    Das runter Laden der Karten West und ost Europa funktionierte. Installation auf externer SD Karte über explorer.


    Auch die Sprachdatei wird heruntergladen und mit Bibliothek synchronisiert. Dann kommt aber die Fehlermeldung.




    Folge: Spracherkennung kennt noch die Befehle aber eine Eingabe von Zielen ist nicht möglich. crying.png




    Wie kann ich die neue Sprachdatei auf die SD Karte bekommen? Leider kann ich nirgends die 250MB als Download auf meinem PC finden (Suchfunktion) ?(




    Merkwürdig ist dass der Updte des Dialer 4.01 anstandslos lief!




    Wer hat hier eine Idee wie man die neue Sprachsoftware installiert




    Gruß




    Vitoman

  • herzlich willkommen im forum! : drink


    ich habe dich mal in den richtigen bereich geschoben.


    Anleitung zur Benutzung des Assistenten für die Soft- und Kartenupdates - aktueller Assilink hier am ende dieses ersten beitrages findest du hinweise darauf, wo deine dateien nach dem download gelandet sind. evtl hilft dir das ja schon mal weiter.



    mfg rohoel.

  • habe den alten Assi nicht deinstalliert. Als ich den Assi gestartet habe machte er automatisch einen update zu neuesten version. Habe aber nochmal deinen Link zum neuesten Assi aufgerufen und die version heruntergeladen. Beim Installiern sagt mir das Teil nun, dasses schon eine neuere installierte version gefunden hat.


    Einen Neustart habe ich nicht gemacht.


    Ich habe mir nun nochmal mit einem Programm von Panic glaube ich eine SD Card "gemacht"


    Momentan läuft auch gerade über den Assi ein update zu gopal PE 4.0 premium als aktualisierung der Inhalte.


    Vielleicht erkennt der neueste assi dann diese software.


    Irgendwie reichlich nervig diese Art von updaten!!!



    Ist nett von dir dass Du für mich den Tierpsychiater spielst! Ich mach mich hier zum affen! :D



    Gruß Vitroman

  • Ist nett von dir dass Du für mich den Tierpsychiater spielst! Ich mach mich hier zum affen!

    ach quatsch, so schnell wird hier keiner als äffchen abgetan. bei dem schneefall bin ich übrigens froh, im innengehege beschäftigt zu sein. ;)



    mfg rohoel.