Navigon 7210 / 7310 Performance

  • Hab das Original-Upgrade installiert; TTS; RV; Straßennamen an. ; nur die POI's an, die für mich wirklich von Interesse sind (was soll ich z.B. mit Autohäusern anderer Marken, wenn mich nur meine interessiert).


    Bin voriges Wochenende von Köln nach München und wieder um ohne Haken und Ösen gefahren.


    Auch die Umleitungsempfehlungen mit TMC-Pro haben einwandfrei funktioniert (Superstau am Aichinger Berg mit rechtzeitigen Warnungen).


    Wenn man sich nicht nur auf das NAVI verlässt, fährt man mit dem Navigon immer noch um Längen besser als z.B. mit IGO8, den ich auch schon probieren konnte.

  • Zitat

    Original von Ham
    @dei 71: Ich konnte zwischen der Performance 7210 und 7310 keinen Unterschied feststellen :).
    vy 73 de Ham
    PS mit der leichten Verzögerung in der Menuebedienung habt ihr recht, aber daran gewöhnt man sich. In der Ruhe liegt die Kraft :D .
    vy 73 de Ham


    Na, ich empfinde die Verzögerung bei der Menübedienung als ziemlich gravierend und quälend langsam. Dachte schon manchmal, die Kiste sei eingefroren. Und das alles mit den Original-Dateien. Ist für mich kein Ruhmesblatt für Navigon und erinnert mich an lange zurückliegende Zeiten, wo hier im Forum zu Recht auch ziemlich die Post abging :gap


    Und das im Jahr 2009 :-D)


    Gruß
    Navifreak

  • Zitat

    Original von Ham
    Wobei ich anmerken muss, dass diese leichten Verzögerungen im Menue nur sporadisch auftreten und ich dies nicht als gravierend ansehe.
    vy 73 de Ham


    Nun jeder empfindet das anders. Besonders schlimm finde ich es nach dem Einschalten (und das immer). Da braucht er doch etwas, bis er auf Tastendruck reagiert. Ist in meinen Augen hinsichtlich der Performance kein Upgrade sondern eher ein Downgrade. Da sollte Navigon unbedingt dran feilen.


    Aber vermutlich soll der Käufer -wie immer- die nächste Generation von Hard- und Software kaufen. ;D


    Gruß
    Navifreak

  • Wie erklärt man das mit den Menüs?
    Die hanebüchene 100%-Prozessorauslastungs-Theorie greift ja hier erst nicht.


    Vielleicht schlechte Formatierung? Evtl. mal FAT bzw FAT32 versuchen, also das, was nicht standardmäßig ist.

    Wenn du einen Menschen zum Denken anregst, kannst du heimlich seinen Reis klauen. - Chinesisches Sprichwort

    Einmal editiert, zuletzt von Zero511 ()

  • Das mit den Menüs hat definitiv nichts mit einer Formatierung etc. zu tun. Das ist ausschliesslich schlechte Programmierung. 7.3 hat auf jeden Tastendruck sofort reagiert, 7.4 macht das nicht mehr. Auch wenn man den Oldmapdrawer verwendet und die Spracheingabe auf das 7.3er Niveau senkt.
    Ich nutze manche der neuen Features gerne, aber ich hätte bei der Bedienung gerne die Performance von 7.3. Wenn ich auf der Autobahn mit 200 unterwegs bin und ich mir die Verkehrsmeldung vorlesen lasse, dann draufklicke um wieder die Naviansicht zu erhalten, und es teilweise mehrere Sekunden dauert bis der Navischirm auftaucht, dann ist das einfach miserabel. Vor allem weil ich nie sicher bin ob ich den Knopf auch getroffen habe...
    Das der Mapdrawer die Performance senkt ist mir schon klar, aber da es mit dem Oldmapdrawer dieselben Probleme mit der Performance der Menüs gibt ist das ausschliesslich ein Softwareproblem.
    Ich denke Navigon könnte das sicher lösen, 7.3 ist der Beweis. Aber jetzt wurde an 7.5 gearbeitet, da wird es an 7.4 keine großen Änderungen mehr geben.
    Und wer 7.3 nicht kannte ist vermutlich mit 7.4 auch zufrieden. Ich bins nicht.

  • Ach so, diese Menüs.


    Ich dachte an die Menüs ohne aktive Navigation, z.B. Optionen usw. Das dürfte ja nicht lahm sein, wenn alles ordentlich formatiert ist.

    Wenn du einen Menschen zum Denken anregst, kannst du heimlich seinen Reis klauen. - Chinesisches Sprichwort

  • Die Anfangsmenüse finde ich von der Performance her sehr gut, und da gibts auch kaum einen Unterschied zu 7.3. Aber die während der Navigation, die sind lähmend langsam, und das trägt nicht unbedingt zur Verkehrssicherheit bei.

  • Zitat

    Original von Ham
    Wobei ich anmerken muss, dass diese leichten Verzögerungen im Menue nur sporadisch auftreten und ich dies nicht als gravierend ansehe.
    vy 73 de Ham


    Hallo Ham,


    wenn ich auf Optionen -> Einstellungen klicke und dann die Darstellung der Karte auswähle, ist es normal, das ich 5 sek. auf das Menu warten muss?

  • Zitat

    Original von Zero511
    Ach so, diese Menüs.


    Ich dachte an die Menüs ohne aktive Navigation, z.B. Optionen usw. Das dürfte ja nicht lahm sein, wenn alles ordentlich formatiert ist.


    Doch ist es und ich habe die MicroSD so oft formatiert, das sie schon fast perforiert ist.

  • So hier mal das Menu im Video, leider geteilt aber veranschaulicht das Problem recht deutlich. Die Kartendarstellung kommt noch. Das sind .avi Dateien, der Player welcher auch immer sollte kein Problem machen.


    EDIT: So nun mal die Kartendarstellung. Wer die Aktualisierungsrate nach den Kurven flüssig nennt... ?( :-D). Wobei man anmerken muss, das war nach einen Softreset, da läuft es noch flüssiger. Wenn ich jetzt noch die TMC-Meldungen aufrufen würde wäre es noch langsamer und ein Teilungsstreifen in der Karte wäre ab und an sichtbar.

  • Hallo dey71,


    ist bei mir ähnlich.
    Vieleicht 15-20 % schneller.
    Liegt vieleicht an unterschiedlichen SD-Karten.


    Flüssig nenne ich das auch nicht.
    Aber jetzt gleich von unbrauchbar reden?


    Klar das 7210 war schneller, viel schneller....


    : drink

    Gruß Oldtimer :)
    ______________
    Navigon 7310, Navigon 8410


  • Hallo Oldtimer,


    Sandisk Class4 8 GB


    Fahr mal damit durch Köln, München. Dann wirst Du sehen, wie brauchbar die Kartendarstellung ist. Das ist für mich nicht akzeptabel, meine Meinung. Staumeldungen die im TMC angezeigt werden auf der Route, bis erstmal das Fenster aufgeht, neue Routenberechnung geht relativ flott, aber das umschalten auf die Karte X( :-D)


    Edit: Unbrauchbar wird es schlichweg dadurch, das es nach einer gewissen Zeit einfriert.


    Edit 2:


    Und ich will jetzt endlich ein vernünftiges funktionierendes Update haben, oder mal eine Stellungnahme der Navigon MA hier aus dem Board, ist das eigentlich zuviel verlangt?

  • Zitat

    Original von dei71
    Sandisk Class4 8 GB


    Hallo dey71,


    habe die selbe SD-Karte.


    Zitat

    Original von dei71
    Fahr mal damit durch Köln, München. Dann wirst Du sehen, wie brauchbar die Kartendarstellung ist. Das ist für mich nicht akzeptabel, meine Meinung. Staumeldungen die im TMC angezeigt werden auf der Route, bis erstmal das Fenster aufgeht, neue Routenberechnung geht relativ flott, aber das umschalten auf die Karte X( :-D)


    Ja, in Stuttgart ist es ja ähnlich.
    Ich spiele während der Navigation nicht auf den Gerät herum, Du weißt ja warum.


    Zitat

    Original von dei71
    Edit: Unbrauchbar wird es schlichweg dadurch, das es nach einer gewissen Zeit einfriert.


    Ich fahre bisher nur Routen bis 150 Km, da ist es mir noch nicht eingefrohren. Also so bis max. 2,5 Stunden.


    Zitat

    Original von dei71
    Und ich will jetzt endlich ein vernünftiges funktionierendes Update haben, oder mal eine Stellungnahme der Navigon MA hier aus dem Board, ist das eigentlich zuviel verlangt?


    :DDas wollen wir ja alle.
    Ob das noch was wird?


    Ich spiele ja mit dem Gedanken, das 8410...
    Da soll ja die normale Navigation flüssig laufen.
    Warte da aber noch auf richtige Praxistests von vielen Usern.
    Eigentlich Schwachsinn, denn ein ordentliches 7310 würde mir vollkommen reichen.
    Wäre ja auch wieder auf 7210 zurück, aber ich will unbedingt MyRoute.
    Mit OldMapDrawer geht es ja recht ordentlich, bin aber auch wieder auf Original zurück, weil es für mich gerade noch erträglich ist.


    Mal sehen was noch kommt.


    : drink

    Gruß Oldtimer :)
    ______________
    Navigon 7310, Navigon 8410

    2 Mal editiert, zuletzt von Oldtimer ()