Stocken bei Kreuzungen und Gabelungen

  • Ich hab hier zig TT-Geräte rumliegen - aber im Freifahrtmodus bei ner Kreuzung läuft keiner flüssig weiter - ausser ich fahr geradeaus.


    Glaub nicht, dass das bei Dir anders ist - wenn ja, wär ein Video interessant. :)

  • Bei mir ist es genauso, nach dem Abbiegen dauert es 3-5 Sec. bis es weitergeht.


    Das ist aber auch das einzige, was mir nicht so gefällt. Mit den nächsten Updates kommt ja TMC u.a.

  • Da ich nicht wusste wo mein Problem am besten aufgehoben ist poste ich hier mal den Link zu meinem Beitrag:


    Ich habe seit neuestem auch Probleme seit dem Update welche ich in diesem Post hier beschrieben habe, kennt jemand Abhilfe der ähnliches erlebt hat?

    Gruß
    fonya


    __________________________________________________________________________
    Asus MyPal A 636, Transcend 4GB 150X + 2GB 150X SD-Karte, Krusell Ledertasche kr-017, Brando Displayfolie Ultra Clear

  • Zitat

    Original von fonya
    Da ich nicht wusste wo mein Problem am besten aufgehoben ist poste ich hier mal den Link zu meinem Beitrag:


    Ich habe seit neuestem auch Probleme seit dem Update welche ich in diesem Post hier beschrieben habe, kennt jemand Abhilfe der ähnliches erlebt hat?


    Ich habe leider immer noch dieselben Probleme auch mit dem neuesten Update 1.2.0.


    Wie sieht es denn bei den anderen hier aus, läuft alles flüssig und immer GPS Empfang?

    Gruß
    fonya


    __________________________________________________________________________
    Asus MyPal A 636, Transcend 4GB 150X + 2GB 150X SD-Karte, Krusell Ledertasche kr-017, Brando Displayfolie Ultra Clear

  • Ich hab das Problem auch.
    Zwar nicht immer, aber doch recht häufig.
    Ist mir auch schon passiert, das man(n) bei mehreren kurz hintereinander liegenden Abbiegungen dann ganz schön ins Schwitzen kommt. X(


    Irgendwie bin ich der Meinung, wenn die Kurve oder Abbiegung nicht ganz so scharf ist, dann geht es einigermaßen (bild ich mir so ein :D )
    Je schärfer der Knick, desto schlimmer.


    Nervig find ich es schon.


    z.I. Ich hab ein 3GS mit 32 GB

  • Zitat

    Original von Ich_bins
    Ist mir auch schon passiert, das man(n) bei mehreren kurz hintereinander liegenden Abbiegungen dann ganz schön ins Schwitzen kommt. X(


    Dann nimm doch mal TT, dann weist Du erst was richtiges schwitzen ist. :D


    Bei mir läuft Navigon (3G 8GB) einfach nur super. Keine Verzögerung und keine GPS-Aussetzer.

  • X(

    Zitat

    Original von HSVMichi



    Das erkennst Du auch daran, wenn Du während der Navigation spontan entgegen der vorgegebenen Route abbiegst und der Positionspfeil erst einmal geradeaus weiter fährt.


    Die Weiterführung auf der befahrenen Straße habe ich aber auch dann, wenn ich abbiegen soll und dies auch mache. Bei fast jedem Abbiegevorgang, auch wenn ich die Route einhalte, wird die Route neu berechnet, mit dem Effekt, daß kurz hintereinander stattfinde Abbiegevorgänge vom Programm schlichtweg verschlafen werden, weil es noch am Rechnen ist. Auch wird dabei die Einstellung der unteren Zeile mit den Straßennahmen jedesmal auf die Standardeinstellung (sprich: Name der Straße, in die abgebogen werden soll) zurückgestellt.
    Ich hatte wirklich gehofft, daß dieses Phänomen beim letzten Update behoben wird, war allerdings bisher nicht der Fall. Auch Zurücksetzten des Iphones hat hier keine Änderung bewirkt. :evil:

    Früher war alles besser, sogar die Zukunft. (Karl Valentin)

  • Hallo


    Seit zwei Tagen fahre ich mit einem Haman ICE Halter und habe das IPhone quer montiert. Seitdem ist die Software, zwar mit den Kartenfehlern von Navteq brauchbar.
    Alle Angaben stimmen genau und nach jeder Aenderung der Fahrrichtung geht es zügig weiter. Wenn man jedoch die vorgeschlagende Route verlässt geht es einen Moment bis zum Re-Routing.


    Als Vergleich läuft TOMTOM 730 GO immer nebenher. Mein Fazit - ohne optimalen GPS Empfang tut sich die Navigon Software schwer.


    Ab morgen werde ich es mit Sygic probieren.


    Gruss Rainer

  • Also, mit dem "Ruckeln" kann ich mich ja noch abfinden. Aber heute wieder;


    Navigation Starten , Stimme : Fahren Sie blah blah....... und das wars`s dann. Keine weitere Ansage mehr. Totenstille!! Parkplatz suchen, anhalten,m iPhone ausmachen usw.usw. Dann hat alles funktioniert,(Bis auf das "Ruckeln,)


    Also, mich kotzt das echt an. Entweder das Ding funktioniert halbwegs, aber so: Neeee!



  • Hi, das mit der Richtungsanzeige kenne ich. Aber bei mir ist nach der ersten Ansage in ca.80% der Fälle der Ton definitiv weg, abgestürzt oder was weiß ich!
    Dann muss ich das iPhone neu Starten und natürlich auch das Programm. Danach funzt es eigentlich immer.
    Vielleicht muss da am Anfang irgendein Arbeitsspeicher bereinigt werden oder ist am Anfang zu klein. Was weiß ich. Hier meldet sich ja von den "Vollprofis" niemand und erklärt Dir das Problem. Warum? Vermutlich hat irgendeiner von Apple oder Navigon das von Anfang an vermurkst und ist jetzt mal still! Der Chef könnte ja mitlesen! :D :D :D :D :D

  • Zitat

    Original von Muuga
    Also, mit dem "Ruckeln" kann ich mich ja noch abfinden. Aber heute wieder;


    Navigation Starten , Stimme : Fahren Sie blah blah....... und das wars`s dann. Keine weitere Ansage mehr. Totenstille!! Parkplatz suchen, anhalten,m iPhone ausmachen usw.usw. Dann hat alles funktioniert,(Bis auf das "Ruckeln,)


    Also, mich kotzt das echt an. Entweder das Ding funktioniert halbwegs, aber so: Neeee!


    Das kommt mir irgendwie sehr bekannt vor. Allerdings ist bei mir nicht nur die Stimme weg sondern das ganze Navigon hängt und nichts geht mehr :(


    Noch viel schlimmer ist das der GPS Empfang und der erste Satfix immer schlechter und seltener werden auch bei anderen Apps mit GPS.


    Aber irgendwie glaube ich nicht an einen Hardware Defekt des GPS Chips weil es ja auch wieder geht manchmal.


    Ist nur sehr komisch das die Probleme sporadisch anfingen und jetzt immer öfters und massiver auftreten.

    Gruß
    fonya


    __________________________________________________________________________
    Asus MyPal A 636, Transcend 4GB 150X + 2GB 150X SD-Karte, Krusell Ledertasche kr-017, Brando Displayfolie Ultra Clear

  • Zitat fonya: Noch viel schlimmer ist das der GPS Empfang und der erste Satfix immer schlechter und seltener werden auch bei anderen Apps mit GPS. Aber irgendwie glaube ich nicht an einen Hardware Defekt des GPS Chips weil es ja auch wieder geht manchmal. Ist nur sehr komisch das die Probleme sporadisch anfingen und jetzt immer öfters und massiver auftreten.



    Also, darüber kann ich mich zum Glück nicht beklagen; Der Satfix-egal ob Erster oder danach- ist Sensationell schnell, verglichen mit meinem "Vollnavi" 2310.


    Programm öffnen, Adresse eingeben, Navigation starten und los geht`s mit bestem Empfang, aber eben leider meist OHNE Ton!!!!!!!! X( X( X(


    Ciao