4.5->4.7/8 sinnvoll? + POI Frage

  • Hallo,


    war ne Weile nicht hier - da alles einigermaßen problemlos läuft (4430 mit AE 4.5).


    Jetzt würde ich gerne wissen ob sich für mich ein update auf die neue AE Version überhaupt lohnen würde. Ist ja auch nicht ganz kostenlos...


    POIs:


    ich würde gerne mehr POIs auf dem Gerät haben, zB WoMo Plätze etc.
    Geht das ohne Zusatzsoftware? Wo bekomme ich die POIs her?
    Ich war mal kurz auf navifriends.com, aber fands dort recht unübersichtlich.
    Am liebsten würd ich nur ne Datei runterladen und kopieren und dann die POIs bei den schon vorhandenen ergänzt haben. Aber das wird wohl Wunschdenken sein, oder ...? :)


    Danke für die Hilfe schonmal


    Gruß


  • Update auf 4.8 würde sich lohnen hinsichtlich des aktuellen Kartenstandes (bei Medion 04/2008 genannt), du müßtest vermutlich 04/2007 haben.
    Wann es das im Shop gibt ?( vermutlich eher in der Bucht - aus rechtllichen Gründen auf DVD achten.
    wobei in der deutschen Aldi-Verkaufsversion von letzter Woche nur die DACH-Karten drin waren :( Europa nur in der Hofer-Version vor 3 Wochen.
    Update auf 4.7 würde sich m.E. nicht lohnen.


    POIs: keine Ahnung. Nutze den Observer von den friends nur zur Warnung.
    ich glaub so einfach ist das mit deinem Wunschdenken wirklich nicht. ;D


    my-key

  • Hi, hab grad noch mal rumgelesen - keine der neuen Versionen scheint für GoPal mit TMCPro ausgelegt zu sein (was ich ja habe). Also weiterwarten(?)...


    Zu den POIs:


    ja klar, wenns nur mit Zusatzprogramm geht dann eben mit.
    Aber ich brauch normalerweise keine Warnungen (naja, wenn man sie hat vielleicht ja doch :D), sondern will eigentlich nur die Liste der POIs erweitern. Sind ja nicht so viele - und sicher auch nicht mehr so dolle aktuell.

  • die 4.7 gab es mit TMCpro, die 4.8er bisher leider nur ohne.


    bzgl. POIs gabs bei navijoy-dot-org interessante Entwicklungen.


    my-key

  • du meinst ich könnte von der 4.52 (mit TMCPro) auf die 4.7 (mit TMCPro) upgraden, aber nicht auf die 4.8?
    Ist die 4.7 empfehlenswert, im Vergleich zur 4.52? Im Moment läuft meine ja ganz rund... Sind dann auch neue Karten mit dabei oder ists nur die Software?


    Auf die POI Seite schau ich mal. Das was es bei navifriends gibt scheint ja nur für PNAs zu sein.


    Wann ist denn eigentlich POI Base zu erwarten, gibts da was Neues? Das sieht mir doch sehr vielversprechend aus, und scheint genau meine Anforderungen zu erfüllen.

  • Zitat

    Original von el_loco
    du meinst ich könnte von der 4.52 (mit TMCPro) auf die 4.7 (mit TMCPro) upgraden, aber nicht auf die 4.8?
    Ist die 4.7 empfehlenswert, im Vergleich zur 4.52? Im Moment läuft meine ja ganz rund... Sind dann auch neue Karten mit dabei oder ists nur die Software?


    der Unterschied zwischen 4.52 und 4.7 ist eher gering.
    Das würde nur lohnen, wenn neue Karten dabei wären, aber die für 4.7 sind bisher Medion-Stand 02/2008. und wegen einem halben Jahr lohnt das m.E. nicht. dann eher auf 4.8 mit pro warten ...


    Zitat

    Original von el_loco
    Auf die POI Seite schau ich mal. Das was es bei navifriends gibt scheint ja nur für PNAs zu sein.


    aber du hast doch einen PNA, und der Observer läuft.
    (man will ihn einfach nicht mehr missen :] )


    Zitat

    Original von el_loco
    Wann ist denn eigentlich POI Base zu erwarten, gibts da was Neues? Das sieht mir doch sehr vielversprechend aus, und scheint genau meine Anforderungen zu erfüllen.


    ?(


    my-key

  • Zitat

    Original von el_loco
    also auf den navifriend seiten habe ich nirgendwo gesehen das zB das 4430 als kompatibles Gerät erwähnt wird.
    Aber du meinst das wäre problemlos möglich?


    bei den vielen Medion-Bezeichnungen ;D können nicht überall alle erwähnt werden.
    wenn du misstrauisch bist dann melde dich dort an (musst du zum downloaden sowieso) und frag nach, was du evtl. bei deinem 4430 beachten solltest (z.B. GPS-Baudrate o.ä.)
    aber grundsätzlich müßte das problemlos funktionieren.
    Hinweis: mit dem Observer kann man keine zusätzlichen POIs auf der Karte anzeigen lassen (im Gegensatz zu navijoy), aber man kann in einer Datenbank danach suchen , z.B. per Umkreissuche. jetzt hören meine Kenntnisse aber auf. Man möge mich berichtigen, wenn es inzwischen News gibt ...


    my-key

  • aha. wobei mir dein Hinweis auch als sehr wichtig erscheint. Denn gerade das wollte ich ja - mehr und andere POIs suchen und anzeigen lassen.
    Und die Datenbank läuft doch sicher nicht auf dem eh speicherschwachen Navi, oder?
    Aber ich hab mich inzwischen auch mal bei navijoy umgesehen, und das klingt auch ganz gut dort.


    Poibase sagt dir nix? Ist oben sogar ein sticky ... Aber die scheinen eh nicht so bald nutzbar zu sein.


    Danke erstmal soweit.


    Wenn jemand noch andere Vorschläge hat gerne her damit :)

  • Datenbank ist vielleicht etwas übertrieben ;D
    sind letztlich lange Textdateien, die durchsucht werden. und die können auch auf der SD liegen. Speicherprobleme sind mir da nicht bekannt.

  • Zitat

    Original von el_loco
    aha. wobei mir dein Hinweis auch als sehr wichtig erscheint. Denn gerade das wollte ich ja - mehr und andere POIs suchen und anzeigen lassen.
    Wenn jemand noch andere Vorschläge hat gerne her damit :)


    ich hab da noch einen!
    wenn dir pois (keine kois :D ) wichtig sind und du eine neue software suchst, solltest du vor der 4.8 ganz schnell die augen verschließen. da können noch keine selbst erzeugt werden.
    ich rate dir zur software 4.52 oder 4.7 mit karten von Q2/08.
    dann installieren wir deine poi-verwaltung und schließlich deine europaweiten womo-stellplätze.
    warum diese versionen? weil es für diese möglich ist, selbst erstellt pois zu verwenden. ein womo-overlay sollte sicher schon existieren. ;)



    mfg rohoel.


  • Den Hinweis auf

    Zitat

    Link gelöscht by MarinaT laut Forenregeln

    hast Du ja schon bekommen.
    Das ist die derzeit einzige Seite, auf der es echte GoPal-POI für 4.3-4.7 gibt, was aber nicht weiter stört, da es meine Seite ist :gap


    4.3 und 4.5 sind nahezu identisch
    ebenso 4.52/4.6/4.7


    4.3-4.7 sind vom Kartenmaterial her kompatibel und durch POI erweiterbar. Maximal möglicher Kartenstand ist derzeit Q2/2008.


    4.8 ist dann wiederum eine eigene Version mit eigenen Karten und derzeit ohne Möglichkeit, POI zu installieren, es sei denn via POI-Warner.
    Kartenstand ist Q4/2008.
    Ob sich das Hinterhergehechele hinter den neusten Karten lohnt ist jedem selbst überlassen. Ich finde, nicht wirklich, denn im Moment hat Gopal 3.x zum Beispiel die Möglichkeit, ebenfalls auf Q4/2008 gebracht zu werden, das halbe Jahr zuvor lag GoPal 4.3-4.7 und GoPal 2.x (sic!) mit Q2/2008 vorne...
    Wird man doch blöd bei und das nur, um evtl. einmal weniger denken zu müssen "Hm, 'Jetzt links abbiegen' heißt im Kreisverkehr 'Jetzt die dritte Ausfahrt nehmen'", denn mehr ändert sich in Westeuropa kaum noch.


    Neue Karten brauchst Du erst 2017, wenn die A4 im Bereich des Tagebaus Hambach auf die neue Trasse A4n verlegt wird und selbst dann fährst Du mit altem Material auch nur über'n Acker und mehr passiert nicht ;)


    Der POI-Observer taugt eigentlich nur dafür, vor POI zu warnen, also als Blitzer-Warner. Die Suche in der Datenbank kann man getrost als gruselig abhaken.
    Ersteres macht er aber sehr gut, so daß ich POIObs+POIVerwaltung für die meisten Einsatzbereiche als vollwertigen bis besseren Ersatz für den POI-Warner sehe.

  • Lass die Finger von der 4.8 aus der Bucht, auch wenn Sie auf Original DVD ist.
    Diese DVD ist von einem 3,5 Zoll Navi und hat nur DACH Karten.
    Die Soft besitzt auch keinen Sprachdateien für die Sprachsteuerung woran die meisten nicht denken,TMC Pro fehlt ebenso.

  • Moin,


    ja, ich habe mittlerweile auch den Eindruck das sich ein Softwareupdate nicht lohnt.
    Auch die Karten der 4.52 finde ich noch aktuell genug.


    Und die POI Verwaltung (so viele Kois hab ich noch nicht :D) scheint mir auch das zu sein was ich suche.


    Werd ich mich also am WE mal mit beschäftigen... :)
    Bin gespannt obs problemlos funktioniert.