Wer hat Karten 04/2007 ohne DRM ?

  • Zitat

    Original von StefanKrauss
    Wie ist das jetzt eigentlich. Ich habe auch das "neue Kartenmaterial" Q407 runtergeladen und installiert. Leider, oder zum Glück musste ich das neue Kartenmaterial nicht freischalten. Ist das jetzt so in Ordnung weil ohne DMR oder was? Ein Mitarbeiter der MedionHotline konnte sich das nicht erklären?!


    Anleitung zur Benutzung des Assistenten für die Soft- und Kartenupdates - aktueller Assi 4.01.012


    der medion-mitarbeiter schien gut informiert zu sein! :D :D schau mal in den verlinkten beitrag und aud das datum! :gap :gap



    mfg rohoel.

  • Zitat

    Original von rohoel
    Anleitung zur Benutzung des Assistenten für die Soft- und Kartenupdates - aktueller Assi 4.01.012


    der medion-mitarbeiter schien gut informiert zu sein! :D :D schau mal in den verlinkten beitrag und aud das datum! :gap :gap


    23.12., 21:25


    Also gut 25,5h vor der Christmette... und wie sagte unsere Fürstin von Thurn und Taxis mal:
    "Bei uns wird Weihnachten ganz traditionell gefeiert: Nach der Christmette fängt das Besäufnis an."


    Das wird bei dem Medion-Mitarbeiter nicht anders sein und den Rausch muß man auch erstmal ausschlafen.

  • Zitat

    Original von SpaceRat
    Bei Falk kostet das Kartenupdate zwar etwas mehr, dafür ist es aber ohne DRM-Müll und enthält auch Länder, die im Bereich "Europe" inzwischen neu aufgenommen wurden... oder hat von Euch jemand von Medion Weißrussland, Ukraine und Moldawien dazu bekommen?
    Außerdem umfaßt das Kartenmaterial von Falk auch noch die Sprachdateien für Österreich, Italien, Niederlande und Spanien, ist also auch tatsächlich hochwertiger.


    welche falkkarten sind denn für unser navi und pe 3 die aktuellsten?
    gabs da schon was von 2008?



    mfg rohoel.


    p.s.: allen einen guten rutsch und ein gesundes neues jahr.



    mfg rohoel.

  • Zitat

    Original von rohoel
    welche falkkarten sind denn für unser navi und pe 3 die aktuellsten?
    gabs da schon was von 2008?


    Nach wie vor Q1/2007. Grund: Das Falk-Kartenupdate 2009-1 ist zwar für Falk FN6 und enthält Karten Q2/2008, aber der FN6 ist offensichtlich in der Lage, Karten mit unterschiedlicher PSF-Version zu lesen und das Kartenupdate kommt mit der höheren, während die aus dem Auslieferungsstand den niedrigeren hatten.


    Heißt übersetzt:
    Die mit Falk FN6 mitgelieferten Karten Q1/2007 liefen auch mit GoPal 3.x (Aber nicht mit GoPal 4.x)
    Die im Falk FN6 Kartenupdate 2009-1 enthaltenen Karten Q2/2008 laufen auch mit GoPal 4.0/4.1 (Aber nicht mit GoPal 3.x)


    Zitat

    Original von rohoel
    p.s.: allen einen guten rutsch und ein gesundes neues jahr.


    Bedankt!

  • Zitat

    Original von SpaceRat
    Nach wie vor Q1/2007. Grund: Das Falk-Kartenupdate 2009-1 ist zwar für Falk FN6 und enthält Karten Q2/2008, aber der FN6 ist offensichtlich in der Lage, Karten mit unterschiedlicher PSF-Version zu lesen und das Kartenupdate kommt mit der höheren, während die aus dem Auslieferungsstand den niedrigeren hatten.
    Heißt übersetzt:
    Die mit Falk FN6 mitgelieferten Karten Q1/2007 liefen auch mit GoPal 3.x (Aber nicht mit GoPal 4.x)
    Die im Falk FN6 Kartenupdate 2009-1 enthaltenen Karten Q2/2008 laufen auch mit GoPal 4.0/4.1 (Aber nicht mit GoPal 3.x)


    danke dir, dann lohnt es für gopal3-besitzer nicht, ein zweijahresabo von falk zu erwerben. :-D) :-D)
    ob die soft wirklich zwei psf-versionen lesen kann? oder wird evtl die soft upgedatet?



    mfg rohoel.

  • Zitat

    Original von rohoel
    danke dir, dann lohnt es für gopal3-besitzer nicht, ein zweijahresabo von falk zu erwerben. :-D) :-D)


    Leider nein.


    Zitat

    Original von rohoel
    ob die soft wirklich zwei psf-versionen lesen kann?


    Es sieht ganz schwer danach aus.


    Zitat

    Original von rohoel
    oder wird evtl die soft upgedatet?


    Ich will es nicht völlig ausschließen, aber es deutet nicht das geringste darauf hin.

  • Hallo SpaceRat, hallo rohoel,


    Euch und allen ein gutes, navifehlerfreies Jahr 2009!


    Danke für die präzise Map-Interchangeable-List, auch wenn sie zu Enttäuschung führt ;)


    Aber: war da nicht mal was mit Blaupunkt Lucca; wäre da noch eine Chance auf aktuelle Maps (die vielleicht sogar hochwasserfehlerfrei sind) ??? :D :D

  • Zitat

    Original von mobutu
    Aber: war da nicht mal was mit Blaupunkt Lucca; wäre da noch eine Chance auf aktuelle Maps (die vielleicht sogar hochwasserfehlerfrei sind) ??? :D :D


    Ich tendiere zu nein.
    Es ist auch nicht möglich, ein Update für das JVC KV-PX70 (= PNA470, kann GoPal 2 oder GoPal 3 enthalten) zu finden, bei dem klar ersichtlich ist, welcher echte Kartenstand enthalten ist¹.


    Bei Blaupunkt habe ich mir einen Wolf gesucht, es gibt einfach keine Updates für das Gerät.
    Blaupunkt scheint vergessen zu haben, daß sie ihren Kunden das Lucca 5.3 mal für viel Geld verkauft haben, was sie in meiner Achtung blitzschnell hat sinken lassen und zwar so tief, so tief ist unser Keller nicht ausgeschachtet:
    Als ich meinen PNA470 geschossen habe, kostete das Lucca 5.3 mehr als das Doppelte.


    Blaupunkt ist mit TeleAtlas verheiratet und den Shop mit den Blaupunkt-Kartenupdates betreibt... TeleAtlas.
    Da kannst Du Dir ausmalen, wann es Updates für den einzigen Ausrutscher mit richtigen Karten gibt!
    Wenn das Lucca 5.3 nicht sogar nur ein Versuch war, auf dem Rücken der Kunden mit TeleAtlas Armdrücken zu spielen....



    ¹Bei i-Bäh habe ich mal eine Auktion gesehen, da wurde ein Update von 2008 versteigert, aber die Auktion war beendet und es wurde nicht klar, ob es für die GoPal 3 oder die GoPal 2 Variante war. In weiteren Foren fand ich Hinweise darauf, daß JVC für Updates.... an Medion verweist.