MD 96700 Bootet nicht mehr

  • Wenn man den Mikroschalter festklebt geht kein richtiger Hard-Reset mehr. Also, nur wieder lösbar verklemmen oder so...

    ...
    Mögen hätt' ich schon wollen, aber dürfen hab ich mich nicht getraut.
    Quelle: Karl Valentin

  • Hätte ich diesen Thread nur vorher gefunden! Ich hatte immer mit Suchfunktion ".....startet nicht" oder "....fährt nicht hoch" gesuht. Auf den Begriff "booten" bin ich leider nicht gekommen und in meinen Thread hat leider auch niemand auf den hier hingewiesen. Mist, da hätte ich mir viel Geld sparen können!

    Nun ja, wärst du nur meinem Link gefolgt. ;)
    Der hätte dich hier hin geleitet.

    ...
    Mögen hätt' ich schon wollen, aber dürfen hab ich mich nicht getraut.
    Quelle: Karl Valentin

  • Nun ja, wärst du nur meinem Link gefolgt. Der hätte dich hier hin geleitet.


    Na ja bin ich doch. Nur so bin ich darauf gekommen. War nur zu spät. Meine erste Frage war ja schon vom 12.1., Deinen Thread habe ich gestern entdeckt, da hatte ich das neue Navi aber schon gekauft.....
    Trotzdem vielen Dank für den Link. So funktioniert mein altes Navi wenigstens wieder. Damit hatte ich überhaupt nicht mehr gerechnet! Wenn ich für das MN6 jetzt noch irgendwo etwas aktuellere Karten als 2007 bekommen könnte, würde ich es fast behalten (dann kein Kauf einer zweiten Halterung und kein Umbau bei meinem alten Mini nötig).

  • Wenn man den Mikroschalter festklebt geht kein richtiger Hard-Reset mehr. Also, nur wieder lösbar verklemmen oder so...


    Dafür braucht man doch nur den On/Off-Schalter, wenn ich das alles richtig verstanden habe? Wofür ist denn der andere unten am Gehäuseende, der offenbar auch gerne abbricht? Der ist doch anscheinend nur gedrückt, wenn der Battereifachdeckel drauf ist. Dessen Funktion ist mir völlig schleierhaft.

  • .....Wofür ist denn der andere unten am Gehäuseende, der offenbar auch gerne abbricht? Der ist doch anscheinend nur gedrückt, wenn der Batteriefachdeckel drauf ist. Dessen Funktion ist mir völlig schleierhaft.


    Der Groschen ist gefallen: :rolleyes: Der Schalter muß für den Hard-Reset entlastet sein. Alles klar. Also nicht verkleben. Verstanden......

  • Na ja bin ich doch. Nur so bin ich darauf gekommen. War nur zu spät. Meine erste Frage war ja schon vom 12.1., Deinen Thread habe ich gestern entdeckt, da hatte ich das neue Navi aber schon gekauft.....
    Trotzdem vielen Dank für den Link....

    Ja stimmt, aber warum hast du dein MD967xx Problem auch im MN6-Forum geschrieben.
    Da muss man erstmal drauf kommen. :rolleyes:

    ...
    Mögen hätt' ich schon wollen, aber dürfen hab ich mich nicht getraut.
    Quelle: Karl Valentin

  • Hi sucro,


    sorry, but I had to delete your posting due to the zip-download.


    We don't support illegal SW because of copyright infringement, which can lead to legal problems for our forum.


    If you're not sure how to flash your device - ask the dealer who gave you this link.


    cu Peter

  • Das häufige Problem :Mein MD96700 fahrt nich tmehr hoch. Konkret: Die blaue Ampel erscheint einpaar Sekunden, dann wird der Bildschirm dunkel und nichts tut sich.


    Sicher hat das mit dem Mikroschalter zu tun, der Fehler trat nach einem
    Akkuwechsel auf.


    Leider war das auf der Reise im Stress und im Dunkeln - ich hab dann wohl etwas
    zu heftig und unüberlegt in der sensiblen Zone mechanisch rumgestochert. Das
    Ergebnis seht Ihr auf dem Bild. [Blockierte Grafik: http://www.sulz-info.de/neu-1.jpg]




    Den PDA hab ich mal geöffnet. Ich würde jetzt einfach versuchen, mit Drähtchen
    und Lötkolben die beiden Kontakte (eingezeichnete X)während der Startphase zu verbinden.
    Wollte aber vorher die Gemeinde fragen: Kennt jemand den genauen Ablauf - wann geschlossen, wann offen?


    Vielen Dank für Eiere Tipps!


  • Wie meinst du das? Welchen Ablauf?

    Danke für die Nachfrage. Hab mich wohl unklar ausgedrückt.
    Na ja, es geht drum, wann ich beim (oben beschriebenen) Hard-Reset die Kontakte schließen muss und wann aufmachen. Ich vermute mal, erst schließen (entspricht Deckel offen) und vor dem Deckel zuschieben dann öffnen.


    Bin mir aber außerdem noch unsicher, ob es wirklich um die beiden angekreuzten Kontakte geht, die zeitweise überbrückt werden müssen. Möchte halt nichts falsch machen und das Gerät gar verbrezeln ;-)

  • Hallo,


    habe alles genau nach Anleitung gemacht, habe die richtige Datei mit der richtigen Bezeichnung auf eine SD Karte gespielt und bekomme folgende Meldung:


    Open image failed. Any key to continue


    wenn ich UBoot By SDMMC machen will.


    Wer hat eine Idee, was ich falsch gemacht haben könnte?


    Gruß
    Udo


    ------------------- Hat sich erledigt!!! ------------------------------


  • Hallo ubertrager,


    wenn ich es richtig verstanden habe, hast Du den Flash "Mio_A201_GER_Build_14406_1_1_0_1_by_ansar.zip" verwendet, umbenannt und dann über SD-Karte auf das Navi geflasht. Mit den damals angegebenen Links (RapidShare, FilesDepot) habe ich es nicht geschafft, diese Software herunterzuladen.


    Kannst Du mir bitte weiterhelfen?


    Grüsse


    Manne

  • Ich bin zwar nicht ubertrager.
    Aber genau richtig. Du musst diesen ZIP-File entpacken und die *.BIN Datei umbenennen in WINCEIMG.BIN.

    ...
    Mögen hätt' ich schon wollen, aber dürfen hab ich mich nicht getraut.
    Quelle: Karl Valentin

  • ola zusammen,
    war eigentlich schon fertig mit dem ollen 96700...dann las Ich das oben! genau wie bei mir! Und zwar bei allen Flash-Vorgaben
    " 4= CE By SDMMC, 5=UBOOT By SDMMC " usw. also alle flashvorgaben by sdmmc
    Könnt Ihr helfen? in diesem thread gabs trotz Frage noch keine Antwort nen paar seiten weiter vorn. :?: