IGO 8: out of memory

  • zu info, ich benutze das igo 8 ultra 5.0 skin.
    damit hat man den wieder berechnen bug korrigiert (ver. 49545)
    bei meine alte axim funz alles bestens!

    dell axim x51v
    igo 8 plus, royaltek 2210, qstarz 1000;D ;D ;D

  • Zitat

    Hm, Looxproblem ?


    Jein! ;D


    Ich habe auch den N560 und deine Probleme sind mir fremd. War heute unterwegs und bei sämtlichen Tunneln funzte Tag/Nacht einwandfrei. Dafür bei ner Blitzermeldung Out of memory. Gerade neu gestartet, nächster Blitzer und wieder Oom X(


    Ich würde dir Hardreset und iGO Neuinstallation empfehlen. Danach sind die Probleme sicher weg.
    Hmmm, zumindest ne Zeit lang ?(

  • Moin,


    es ist zum verrückt werden. Gestern auf der Heimfahrt im "manuellen Tag/Nachtbetrieb keine Probs. Heute morgen Absturz im manuellen Nacht als auch Tagbetrieb. Als wenn das immer nur dann passiert, wenn die Kiste anhand der automatischen Zeitzone immer abstürzt. Habe die Auto-Zeitzoneneinstellungen jetzt mal abgeschaltet. Wenn es dann nicht hilft, ist wohl ein Hardresett fällig.

  • Zitat

    Original von Bartimaus
    Moin,


    es ist zum verrückt werden. Gestern auf der Heimfahrt im "manuellen Tag/Nachtbetrieb keine Probs. Heute morgen Absturz im manuellen Nacht als auch Tagbetrieb. Als wenn das immer nur dann passiert, wenn die Kiste anhand der automatischen Zeitzone immer abstürzt. Habe die Auto-Zeitzoneneinstellungen jetzt mal abgeschaltet. Wenn es dann nicht hilft, ist wohl ein Hardresett fällig.


    Die naheliegendste Erklärung wäre, dass durch das Umschalten von Tag/Nacht und das anschließend zusätzliche Neuberechnen einer Route einfach nicht ausreichend Speicher vorhanden ist. Der n560 ist mit maximal 25 MB freien Speicher im RAM einfach immer am Limit.

  • Für alle oom Geplagten. sktools hat heute ein neues Update herausgebracht.


    Zitat:
    Update am 26.09.08:


    Die Option 'Dienstleistungen im Hintergrund' wurde hinzugefügt
    Diese Option beinhaltet: FreeUP RAM Service, PIE Cache Reiniger und die Hintergrund-Reinigung. Der Speicher wird im Hintergrund bereinigt und optimiert, unbemerkt vom Anwender

    Ich habs gerade installiert, obs hilft wird sich zeigen.

  • hallo leute,
    habe den IGO 8 auf meinem Dell Axim X50v mit WM5 getestet.
    bekomme auch den fehler "out of memory"! hauptsächlich wenn ich im 3D modus fahre.


    ich sehe den schuldigen in der grafik. mein axim hat ja 640x480, als VGA.
    bei einem freund läuft der igo 8 einwandfrei. er hat einen hp iPAQ2210 --> also eine kleinere auflösung.


    igo 8 dürfte sich bei der berechnung der VGA grafik schwer tun.


    kann das jemand bestätigen?
    lg

  • Zitat

    Original von hechtsuppe
    Die naheliegendste Erklärung wäre, dass durch das Umschalten von Tag/Nacht und das anschließend zusätzliche Neuberechnen einer Route einfach nicht ausreichend Speicher vorhanden ist. Der n560 ist mit maximal 25 MB freien Speicher im RAM einfach immer am Limit.


    Ich komme mit Aufräumen und Hilfe von SKTools auf 30MB freien Datenspeicher bei meinem N560. Die meisten Daten sind jetzt auf meiner 2. SD-Karte.
    Ich bin damit ein langes WE ohne Probleme unterwegs gewesen.

  • h_effendi


    Zitat

    Die meisten Daten sind jetzt auf meiner 2. SD-Karte.


    Die Aussage musst du erklären, weil der N560 nur einen Kartenslot hat.


    Generell, und ich wiederhole mich ungerne, Hechtsuppe hat 25 MB, effendi hat 30MB, ich habe sogar 33 MB freien Speicher, iGO kackt halt irgendwann ab. Unregelmässig und nicht zu durchschauen. Ich hab den LOOX schon Simulationen von 3000 km kreuz und quer durch Europa auf Landstrassen machen lassen, Bildaufbau kam gar nicht mehr hinterher ==> kein oom. Am nächsten Tag 80 km zum Kunden, nach 10km oom. X(

  • Moin,


    ich habe den Fehler gefunden. In den GPS-Systemeinstellungen war angekreuzt, daß Windows das GPS verwalten soll. Die harten Abstürze sind nun weg.
    Dann habe ich noch den Inhalt des IGo8-Ordner im ROM auf die Speicherkarte verschoben und starte iGo8 von dort. In Sktools auf mehr Stabilität gestellt und Filesyscache auf 128k. Seitdem läuft igo8 absolut flüssig, auch mit TMC über langere Strecken (220km). Gleich gehts nach Hause (450km) und ich bin mal gespannt. Ach ja, und den GlickoGlicko-TTSkin habe ich auch noch eingeschaltet. Der lief vorher bei mir garnicht.

  • Zitat

    ich habe den Fehler gefunden. In den GPS-Systemeinstellungen war angekreuzt, daß Windows das GPS verwalten soll.


    Komisch, ich habe auch den N560, allerdings WM5 und meine GPS Einstellungen sind:


    Programme: Keiner
    Hardware: COM4 Baud 57600
    Zugriff: GPS automatisch verwalten angehakt


    Bei mir läuft iGO relativ rund, hin- und wieder mal oom, aber an das gewöhnt man sich ;D


    Wie sind denn deine Einstellungen im Detail?


    Gruß
    Klaus

  • Programme: Keiner
    Hardware: COM4 Baud 57600
    Zugriff: GPS automatisch verwalten NICHT angehakt


    TTGlikoGlikoSkin
    Hochstaßen: ein
    Orientierungspunkte: aus
    Geländedetails: mittel
    3D-Buildings: aus (Ordner auf SD Karte umbenannt)
    Topographie: aus (Ordner auf SD Karte umbenannt)


    Hm, sonst noch was relevantes ?


    Anfangs schmierte iGO direkt nach dem Start ab, als ich den Win-Com-Splitter eingeschaltet hatte, darum dachte ich, es läge an den importierten Kontaten, aber dann bekam ich hier glaube ich den Hinweis mit dem Splitter

  • Zitat

    Original von Bartimaus
    Sodele, auch die Heimfahrt hat iGO8 jetzt ohne "Out of Memory" o.ä. problemlos und ruckelfrei überstanden. So langsam haben wir uns wieder lieb.


    So soll's sein. ;)


    Ich hab' einen Alucase wo ich die zweite SD-Karte rein stecken kann, und ich wechsle die Karten. ;)