Karte "verschwindet"

  • Zitat

    Original von bonnie
    So dunkel kann ich mich erinnern, daß auch bei mir die Karte einige male verschwunden war. In den Fällen reichte es aber, einmal auf M(enü) und wieder zurück zu klicken.


    Gruß
    bonnie


    Stimmt.

  • Zitat

    Original von bonnie
    So dunkel kann ich mich erinnern, daß auch bei mir die Karte einige male verschwunden war. In den Fällen reichte es aber, einmal auf M(enü) und wieder zurück zu klicken.


    So ist es hier auch, kurz raus aus der Navigation und wieder zurück und die Karte ist wieder da. Woran liegt's nun tatsächlich? Zu geringer Speicher, zu kleine CPU, zu viele "überwachte" POI's, der parallel laufende POI- Warner, Sopftwarefehler...


    Nadja

  • Zitat

    Original von Nadja23
    Woran liegt's nun tatsächlich? Zu geringer Speicher, zu kleine CPU, zu viele "überwachte" POI's, der parallel laufende POI- Warner, Sopftwarefehler...


    Nadja


    oder nur, weil evtl neben einen button geklickt und die karte getroffen und leicht (unmerklich) verschoben wurde. so war es oft bei gopal3.



    mfg rohoel.

  • Zitat

    oder nur, weil evtl neben einen button geklickt und die karte getroffen und leicht (unmerklich) verschoben wurde. so war es oft bei gopal3.


    ...und dann war/ist keine Karte mehr zu sehen ?? ?(

    Cu 4Ruebennase

  • Ich habe das Ganze jetzt noch mal etwas ausführlicher getestet.


    1) Gopal 3 im Original, Karte nicht einmal verschwunden
    2) Gopal 3 mit sokobana-Skin, Karte nicht einmal verschwunden
    3) Gopal 4.1 Original, Karte nicht einmal verschwunden
    4) Gopal 4.1 mit NR6.1, Karte mehrfach verschwunden, Hintergründe der Menüs mehrfach verschwunden


    Aus meiner Sicht gibt es für die 4410er Besitzer ein Problem mit Gopal 4.1 in Kombination mit NR6.1. Das kann ein Speicherproblem sein, da das Menü im NR6.1 mehr Platz benötigt und das zu Problemen führt.


    Ich habe jeweils vor jedem Test MFD gelöscht, einen Factoryreset und einen Hardreset durchgeführt.


    Da das Neuaufsetzen ja doch sehr schnell geht, können vielleicht noch einige Andere so einen Test durchführen und hier berichten. Insbesondere die Kombination Gopal4.01 und NR6.0 habe ich vergessen zu testen und wegen Urlaubsfahrt komme ich auch aktuell nicht dazu.


    Gruß
    Frank

  • Zu 1: Richtig
    2: auch Richtig
    3: hatte ich nie
    4: Karte noch NIE verschwunden!
    Menü Hintergründe ja, einmal oder zweimal, aber nie im Betrieb sondern hier am PC beim probieren und rumspielen und ich glaube mit NR 6.0


    Hast Du die Speichereinstellung mal überprüft?


    Gruß Olli

  • Ja, ich habe für Storage Memory 2MB und für Program Memory 59,3 MB eingestellt.


    Mehr habe ich ja leider nicht. :-D)


    Der Kartenverlust und Menüverlust tritt auch beim Fahren auf.


    Gruß
    Frank

  • Und ein Checkdisk im Cardreader am PC meldet auch keine Fehler?

  • Nein, weder checkdisk noch andere Prüfprogramme, keine defekten oder unleserlichen Sektoren und volle Kapazität.


    Ich habe die Karte, Transcend 133X, auch mit dem Panasonic Tool formatiert und auch damit keine Fehler aber leider auch keine Besserung.


    Gruß
    FRank