MD 96410 - Passwort und Super Pin Eingabefehler

  • Allerletzte Entwicklung: Ich bin drin.


    Konnte die Software, einmal auf CE angekommen, von der Flash Disk aus neu installieren und dann auch starten. Dann die Security Settings überarbeiten und, sehr zu meiner eigenen Überraschung, funktioniert im Moment alles...


    Ich muss jetzt mal Durchatmen und noch ein bißchen probieren. Morgen schreibe ich dann einen vernünftigen Beitrag, wie das genau gelaufen ist...


    Erschöpfte Grüße
    Hubert

  • Zitat

    Original von AlexanderZwo
    Es gibt noch eine config-Systemdatei, die allerdings 0 Bytes groß ist, im Ordner My Flash Disk. Könnte mal jemand von Euch schauen, ob ihr da auch nur diese eine Datei drin habt? Das wäre sehr nett...


    Hi Hubert!


    Die \MFD\config.sys enthält die Kal.-daten und sollte 90KB groß sein. Wenn Du die löschst, löst Du damit nach einem SR die Kalibrierung aus.

  • Hallo zusammen,


    nachdem ich nun 300 km ohne Probleme mit dem Navigationssystem gereist bin, denke ich, dass alles wieder ok ist.


    Um die Reparatur durchzuführen, müssen zwei Probleme gelöst werden, dann ist der Rest einfach:


    1. Wie erstelle ich die ActiveSync-Verbindung, auch wenn die Passwortabfrage das eigentlich blockiert?


    2. Wie komme ich beim P4420 auf die CE-Ebene?


    Ist beides gelöst, ist der Rest einfach. Man braucht ein paar Applikationen und Dateien. Die Downloadquellen nenne ich hier und natürlich braucht man eine bootfähige Storage-Card mit dem GoPal 4 drauf. Also los:


    Zu 1.: Um die ActiveSync-Verbindung herzustellen, habe ich den PNA mit dem Laptop verbunden und dann den PNA soft oder hard resettet. Während des Resettens habe ich das CleanUp-Menü aufgeklappt und schwupps in dem Moment baute sich erfolgreich die ActiveSync-Verbindung auf. Somit konnte ich vom Explorer des Laptops aus in die Verzeichnisse des PNA gucken.


    Das gab mir zunächst Gelegenheit die showtaskbar.exe


    Die ultimative Lösung zum Desktop für den MDPNA 150


    die hinter diesem Link heruntergeladen werden kann, auf den PNA in das Verzeichnis Windows\StartUp zu legen. Sie sorgt dafür, dass prinzipiell erstmal eine Taskbar, das ist die Leiste unten auf dem Windowsbildschirm, wo auch der Start-Button drauf ist, zur Verfügung steht.



    Zu 2.: Um auf die CE-Ebene zu kommen, muss man die Registry des PNA P4420 etwas manipulieren. Dazu braucht es zunächst einen Registry-Editor, im Prinzip ein Explorer für die Registry, den es hier gibt


    http://mobile-registry-editor.softonic.de/pocket


    Allerdings läuft der nur in einer besonderen Entwicklungsumgebung namens .NET-Framework, aber auch das ist kein Problem, denn die gibts hier:


    http://www.microsoft.com/downloads/details.aspx?FamilyID=262d25e3-f589-4842-8157-034d1e7cf3a3&displaylang=en


    Ist beides installiert lässt sich der Registry Editor auch starten und gibt uns Zugang zum Registry-Pfad:


    HKeyLocalMachine\init\


    Dort greift man sich die Registry Launch80 und macht sie unbrauchbar, indem man sie öffnet und dann den bescheidenen Eintrag ST.exe in STe.exe manipuliert. Keine Angst: Alle diese Änderungen passieren nur im flüchtigen Speicher. Später Hard-Reset und alles ist wieder wie immer.


    Danach den PNA softresetten und siehe da: Unten erscheint ein heller Streifen unter dem MEDIONGoPal Wallpaper, das auf einmal nicht mehr verschwindet. Wir sind auf CE und sehen einen Desktophintergrund und unten eine versteckte Taskbar als hellen Streifen.


    Diesen hellen Streifen anklicken und er verbreitert sich. Die Taskbar wird sichtbar, wie ihr sie von Windows kennt. Nun links den Knopf mit dem Windows-Symbol drücken und ein Menü, wie das Startmenü von Windows wird sichtbar. Bei Programme den Explorer (wahrscheinlich einziger Eintrag) anklicken. Jetzt auf \My Flash Disk gehen und dort die Anwendung menu starten. Es erscheint die Shell, also die Oberfläche des MD96410. Nun könnt ihr ganz normal die Navigation starten und die Settings für das Passwort neu vornehmen. Ich habs gleich deaktiviert :) Aus allen Programmen gehen bis zur CE-Oberfläche, dann Hard-Reset machen.


    Danach funktionierte alles wieder zumindest bei mir.


    Ich sollte vielleicht noch erwähnen, dass ich bei mir noch eine komplette Neuinstallation des GoPal 4 vornehmen musste. Würde man diese Lösung natürlich gleich kennen, könnte man sich das vermutlich sparen. Andererseits werden viele Betroffene so wie ich die Flash Disk formatiert haben als ersten Lösungsversuch.


    Ich weiß nicht mehr ganz genau, was ich zum Anwerfen der Installationsprozedur gemacht habe, aber ich glaube ich habe auf dem Verzeichnis \Storage Card die Datei AutoRun CE angeworfen.


    Also: sollte nochmals jemand betroffen sein, dann wünsche ich viel Glück bei der Reparatur


    Ach ja und Medion hat sich noch nicht gemeldet ;D


    Gruß
    Hubert

  • AlexanderZwo


    Daaaaanke !!
    hatte das gleiche problem mit dem Passwort Medion hat gesagt einschicken dauert etwa 4 wochen
    habe es nach Deiner Beschreibung gemacht nun läuft es wieder ohne Passwortabfrage werde nun mal testen ob es auch so bleibt, ich hoffe es !!
    Danke nochmal hat super geklappt

  • Hallo


    ich habe alles gemacht nur das passwort kann ich jetzt nicht überarbeiten ich muss immernoch das alte eingeben? ( das alte weis ich nicht weil ich do beim eingeben des passwort irgendwas falsch eingeben habe und jetzt weis ich es nicht mehr )



    was hab ich falsch gemacht ??
    ich habe das Medion P4420




    danke im voraus
    Mager

  • Irgendwie find' ich's schon merkwürdig. All Deine Postings beschreiben Probleme mit einem Navi, zu dem dir die Unterlagen verloren gingen, bei dem Du das Passwort stornieren möchtest, da dir der Notizzettel verloren ging bzw. dir bei der Eingabe ein Fehler unterlief und die Original CD (!) ist dir zu alledem auch noch kaputt gegangen. Kaufbelege und Handbuch sind sicherlich auch nicht mehr verfügbar?!


    TeeSteinchen

  • Doch ich hab das handbuch


    aber es wär das beste hier nicht mehr weiter nachzufragen weil es kommen ja nur antworten die beleidigend oder sonst irgendwie sind.
    Cd hab ich wieder ;-)


    Also werd ich mich hier in diesem forum wieder abmelden

  • Zitat

    Original von Mager
    Doch ich hab das handbuch


    aber es wär das beste hier nicht mehr weiter nachzufragen weil es kommen ja nur antworten die beleidigend oder sonst irgendwie sind.
    Cd hab ich wieder ;-)


    Also werd ich mich hier in diesem forum wieder abmelden


    Nicht gleich die Flinte ins Korn werfen. Ich kann auch, zumindest in den letzten Postings, keine Beleidigungen sehen. Aber Merkwürdigkeiten durch deine Formulierungen werden schon im Forum durchleuchtet.


    Außerdem hast Du ja einige Ratschläge hier erhalten. Befolge diese. :)

  • Danke für die Kommentare...tut auch gut. Bin inzwischen mit meinem locker 3.000 KM quer durch Europa unterwegs gewesen und bin sehr zufrieden. Alles funktioniert einwandfrei. ...und Medion hat sich immer noch nicht gemeldet 8)


    @mager...unabhängig von der Diskussion: Ich habe bei meinem Gerät nach dem Start von der Benutzeroberfläche sofort ein ganz neues Passwort eingegeben und es dann deaktiviert. Ich wollte keinen undefinierten Zustand hinterlassen.


    Ich weiß daher nicht, ob vielleicht mein altes Passwort nach dem erfolgreichen umgehen der fälschlichen Passwortabfrage wieder ging. Mag sein, dass ich es nach wie vor gebraucht hätte. Das war nur auf Hardreset konfiguriert und vielleicht war es nach wie vor aktiv. Das habe ich nicht ausprobiert.


    Viele Grüße
    Hubert

  • Hallo Leute,
    hab auch ein 4420 und nur zur bestätigung, ja bei mir ist der genau gleiche Effekt aufgetreten.
    Morgens noch Navi benutzt und Nachmittags wollte er das Password!?
    Na kein Problem das kenn ich doch fast auswendig, und einfach mal eingegeben.
    Na evtl. doch nicht mehr richtig im Kopf aber zuhause!
    Nachgeschaut, richtige Password eingegeben und nichts incorrect Password.
    "Glasse Sache" is das!
    Nach der Super PIN frägt er gar nicht.
    Aber ich werds jetzt mit deiner Anleitung auch mal testen, hab ja noch Zeit.
    Ich will erst im August in Flitterwochen fahren.
    Meld mich wenns geklappt hat.


    PS. kann das mit der Temperatur im KFZ zusammen hängen???????????
    Weil manchmal waren nach dem Einschalten irgendwelche Einstellungen anders, ging dann aber wieder normal beim nächsten Mal????????


  • Hallo,


    von diesen Problemen kann ich auch ein Lied singen. Hatte die selben Macken wie ihr, wenn ich mal wieder zuviel daran herumgespielt hatte. Habe es aber immer wieder mit einem Hardreset beheben können.


    Weil mich das aber mit der Zeit furchtbar nervte, habe ich bei einer der vielen Schnellinstallationen die SecuriSicherheitsfeacher
    ty weggelassen und alles funktioniert bestens. Habe seitdem nicht einmal wieder irgendwelche Probleme dieser Art bekommen.


    Jetzt gibt es sicher wieder einige die dann sagen: "Dann habe ich aber auch dieses Sicherheitsfeatcher nicht mehr".
    Aber mal ehrlich, würde sich ein Dieb davon abhalten lassen. Äußerlich ist davon nichts zu erkennen und selbst wenn ein Dieb es nicht zum Laufen kriegt, wird er es sicher nicht nach Medion einsenden oder es dir gar zurückgeben?
    Bestimmt nicht. Es ist einfach weg und bleibt es auch.


    Das einzig sinnvolle glaube ich ist der Fingerprint-Sensor, aber den hat ja nur das 4425.

  • Also jetzt mit viel Zeit und Geduld habe ich nach "sehr guter" Anleitung mein Navi wieder.


    Vielen Dank!!!!!!!


    Aber wie es zu dem Problem kommt weiss offensichtlich keiner, oder?


    Jedenfalls ein dickes "Dankeschön" Hubert (Alexanderzwo): drink