4420 - Wie Bluetooth deaktivieren?

  • Habs auch gerade herausgefunden - aber Kaplan war schneller. Allerdings funktioniert das auch aus dem Hauptmenu heraus:


    Einfach das Menu "Settings" im Bluetooth Dailer mit "Ausschalten" (Kreis mit Strich, links oben) verlassen und nicht den "Zurück-Button" nehmen!


    Gruß Clinnt

  • ... Cyberwolf und blahzay78


    das ist wohl von den Programmierern absichtlich so gemacht, denn dadurch koppelt ("paired") sich das Navi, sofern das Blutooth-Handy in der Nähe ist, selbst nach einem Software-Reset wieder automatisch ohne erneuten PIN-Code-Austausch.
    Lief zumindest bei mir so ab...


    Leider erfolgt auf dem Navi keine Anzeige, wenn die Verbindung durch das Handy (gewollt oder ungewollt) unterbrochen wird. Dies könnte ein Bug oder zumindest ein Verbesserungshinweis sein, oder?


    kaplan

  • Mein Nachbar hat am Montag nach drei Wochen sein Navi mit GoPal PE 3.1A bei Aldi zurück gegeben. Heute hat er sich dann das neue P4420 mit GoPal PE 4.0A gekauft.
    Ich habe mir das Navi mal angesehen und die Funktionen getestet.
    Das Blinken der Bluetooth-LED ging erst mal auf die Nerven, zumal kein Bluetooth eingesetzt wird.
    Durch Zufall bin ich dahintergekommen, wie man Bluetooth abschaltet.
    Man muß das Gerät einfach kurz ausschalten. Dann nicht auf den Bildschirm tippen, das Gerät schaltet selber in den Standby.
    Beim nächsten Einschalten ist die Bluetooth-LED ausgeschaltet.


    Ich habe die Datei "PFSkin.skn"auf den Rechner kopiert und editiert.
    Dabei habe ich erhebliche Unterschiede zu den Vorgängermodellen festgestellt, denn offensichtlich ist Code in die Datei eingearbeitet, der einfaches Editieren und Ändern erschwert, wenn nicht sogar unmöglich macht.



    Gruß Bogmen

  • Zitat

    Original von Blahzay78
    Ja und muss ich das jedesmal machen wenn ich das Gerät anschalte?? Kann ich net sagen das Bluetooth standardmäßig aus sein soll?


    OK, ich nehme an, dass Du das Gerät über den hinteren On/Off-Schalter (-> Hard-Reset) ausgeschaltet hast, und deswegen die Einstellung verloren ging. Ich werd das mal in der Bugliste vermerken als User-Bug ;-)


  • So hab ichs auch gemacht. Bei mir schaltet es sich auch nicht mehr automatisch an, so wie es einige hier berichten. Nur wenn ich jetzt in der Kartenansicht aufs Telefon tippe, passiert gar nichts! Ist aber kein Beinbruch, da ich die FSE nicht wirklich benötige. :)


  • Ja die datei heißt "Dialer.xml"
    die Datei erst sichern auf der Festplatte falls man sie irgendwann
    Brauchen sollte dann vom Navi Löschen !
    Dann geht das Bluetooth nicht beim start gleich an :-)
    Funktioniert aber sonst normal wenn es eingeschaltet wird
    ;-)


    mfg pakki

  • also bei meinem 4425 lässt sich Bluetooth wie folgt abschalten:


    Einfach das Menu "Settings" im Bluetooth Dailer mit "Ausschalten" (Kreis mit Strich, links oben) verlassen und nicht den "Zurück-Button" nehmen!


    danach hört das nervige Blinken auf. Bluetooth aktivieren geht genauso.
    Auch nach Ein- und Ausschalten des Navis bleibt die vorgenomme Einstellung erhalten. Habe übrigens das Dialer UD nicht drauf und auch nicht Versionsnr. 10012, sondern 9875. Auslieferungszustand war 10014, nach Neuaufsetzen von der DVD habe ich Version 9875. Auch der Navirunner Skin läuft problemlos.