Simply Black VARIO 2 - Skin für GoPal 3 PE/AE von sokobana

  • Zitat

    Original von sokobana


    Hallo Maryontour,
    vielen Dank für die Fleißarbeit. Da wird sich mancher User sehr freuen. :)


    Gibt es eigentlich einen Platz, an dem solche Anpassungen gesammelt werden? In diesem Thread gibt es etliche solcher Hinweise (z.B. Gyro-Ansagen), aber bei knapp 150 Seiten sind diese kaum noch zu finden. Und in den FAQ habe ich sie bisher nicht gesehen.

  • Hi sokobana


    Nach einigem rumspielen hatte ich jetzt auch 2x den roten Gopal Bildschirm nach betätigen des Exit Buttons.


    Außerdem ist mit 2x das System mit einer Fehlermeldung "Fatal Error in Koord465....." abgestürzt als ich die Stop Route Taste gedrückt hatte.



    Ist bis jetzt leider nicht reproduzierbar.
    Daher erst mal nur als Info an dich.
    Vielleicht hatten das ja auch schon andere. Zumindest der rote Bildschirm nach Exit hatte schon einer hier gemeldet.

    Grüße
    Carsten


    Navigon 8450 Live mit MN7.5.5; Tomtom mit iPhone; POI-Base

  • Auch wenn der Thread so langsam unübersichtlich wird.


    Ich hab da auch so ein Phänomen, dass ich merkwürdig finde. Nach etlichen Spielereien mit den vario Betas und der Final habe ich komplett neu aufgesetzt.
    Es fing damit an, dass der Flash-Reset schon hakte. Ich mußte ihn mehrfach ausführen. Dann ging es.


    Hatte ich früher Hardreset gemacht, waren meine ganzen Windowseinstellung weg.Die Zusatzfonts waren überschrieben, die leisen Wav-Dateien waren wieder laut und die Klicklautstärke auf volle Pulle.


    Mache ich nun einen Hardreset oder setze mein System komplett neu auf, bleibt das alles wie zuvor eingestellt.


    Ähmmmm, das war vorher nicht so und es wundert mich, was sich so hartnäckig im Speicher festkrallen kann.


    Ist nicht wichtig aber es erstaunt mich halt.


    Gruß
    Andreas

  • Zitat

    Original von sokobana vom 21.09.2007 22:13 Seite 135
    ...
    Übrigens:
    Mit "ausgefahrener" Taskbar wirst Du noch andere Probleme haben: Der Gyro startet nicht automatisch.


    Gruß sokobana


    Hi,


    ich habe heute den Gyro getestet, er funktioniert auch bei aktiver und ausgeblendeter Taskbar :D



    dann habe ich noch die Änderung in Zeile 45 gemacht
    FL = 1 in FL = 0
    klappt hervorragend :applaus



    da es mich störte, dass nach beenden der Navigationssoftware über die Exit Taste,
    immer das Startmenü angeht, habe ich noch die Zeilen 119-122 und 126 auskommentiert :ausheck




    aber nun suche ich noch immer nach dem Bild für das M



    kann mir da geholfen werden ?


    g



    noch was:
    mein P4410 vibriert,
    ja ein kaum merkliches, leichtes Surren :cylon


    g

  • Zitat

    Original von Dosenpfand
    dann habe ich noch die Änderung in Zeile 45 gemacht
    FL = 1 in FL = 0
    klappt hervorragend :applaus



    Also wenn dazu nun schon nach den paar Srunden die ersten (Jubel-)Kommentare kommen...


    ---> Mich überzeugt das Verhalten nach dieser Umstellung bisher garnicht.
    Die Simulation startet nämlich dann so penetrant oft, dass es doch ziemlich nervt.
    Das zwar weniger während der realen Fahrten als vielmehr beim Händling des Navi.
    Der Gyro meldet sich da so zäh aufdringlich, dass die Simulation seltsamerweise sogar anspringt, wenn man Stopp Route anwählte, man wieder in die Kartenansicht wechselt und kein Satellitenkontakt besteht. Man ist halt andauernd im Simulationsmodus. Stoppt man den dann manuell, so weiß ich noch nicht, ob der Gyro dann beim nächsten Abriss auf Tour überhaupt regelgerecht wieder automatisch anspringt. (War da nicht etwas in der Art in der Beschreibung zu lesen?)


    Hier die betreffende Stelle aus Sokobanas Beschreibung bei eingestelltem Automatikmodus des Gyro:


    "- Während einer Gyro-Simulation kann durch Klick auf den Button Simulation stoppen, die Simulation jederzeit gestoppt werden. Danach startet die nächste Gyro-Simulation erst nach manueller Betätigung des NoGPS-Buttons erneut (Warte-Funktion, Auto-Modus AUS).
    - Nach dem Betätigen des Simulation stoppen Buttons, kehrt der Gyro erst wieder in den Automatik-Modus zurück, wenn zwischenzeitlich für einige Sekunden GPS-Empfang vorhanden war (Auto-EIN-Funktion)."



    Gruß
    TeeSteinchen


  • Hallo Andreas,


    laß mich mal raten: Bei Deinen "Spielereien" hast Du natürlich auch auf das FlashROM R22 upgedated ...
    ... und das USB-Kabel war auch noch dran ... ;D


    Egal, aber das gehört hier wirklich nicht rein. Wenn Du also weiter darüber diskutieren willst, mach einfach einen neuen Thread auf. ;)


    Gruß
    sokobana


  • Hi iPAQ-Casi!
    Für das "leider" sollte ich Dir jetzt aber 2 Minuspunkte geben. ;D


    "Rumspielen" bedeutet immer Streß für das System. Und zusätzliche Arbeit für die "Helferlein" im Hintergrund.


    Und genau danach (Streß) hört sich Deine Schilderung an:
    Wenn alle Ressourcen verbraucht sind, reagieren die Scripte im Hintergrund eventuell nicht mehr (was ja durchaus gewollt ist, um das Haüptprogramm nicht zu gefährden).


    Dass Du nun auch noch koord465 klein gekriegt hast, kann doch aber wirklich nur an "bestimmten" zusätzlich gestarteten, speicherfressenden Zusatzprogrammen liegen... ;D
    Nach einem Softreset ist der Spuk vorbei, aber das weißt du ja selbst. :)
    Apropos: Welche koord465.exe benutzt Du denn?


    Gruß sokobana

  • Zitat

    Original von Dosenpfand
    aber nun suche ich noch immer nach dem Bild für das M


    ich habe im Ordner "\My Flash Disk\navigation\Skin480x272\PPSkin" die Datei "menu_icon.png" gefunden,
    diese scheint das große M zu sein, aber wenn ich dieses Bild ändere, bleibt das Symbol wie zuvor ein großes M


    welches Bild ist für dieses große M zuständig bzw. in welchem Skript an welcher Stelle finde ich die Einbindung ?


    Die Datei button_icons.png verdient Deine ungeteilte Aufmerksamkeit. ;)


    Zitat


    noch was:
    mein P4410 vibriert,
    ja ein kaum merkliches, leichtes Surren :cylon
    g


    Dieses Feature würde ich auch gern haben. :lachen


    Gruß sokobana

  • Moin sokobana


    Na deine Helferlein sind aber nicht sehr belastbar wenn ein paar Routenplanungen für die Stress sind. :D (Das was für die 2 Minuspunkte :P )


    Ich benutze die koord465 aus deinen Final 2.0.


    Soll ich mal eine andere testen?

    Grüße
    Carsten


    Navigon 8450 Live mit MN7.5.5; Tomtom mit iPhone; POI-Base

  • Zitat

    Original von iPAQ-Casi


    Zumindest der rote Bildschirm nach Exit hatte schon einer hier gemeldet.


    Das Phänomen mit dem roten Bildschirm hatte ich auch schon. Sokobana wusste damals nicht für was er den Exit-Button eingebaut hatte, vielleicht ist es ihm inzwischen eingefallen :D
    Bei den Beta-Versionen sollte auf dem roten Bildschirm die Icons zum starten der Navigation und des Menüs auftauchen (taten sie bei mir aber nicht). Ich musste immer einen Softreset mit dem Stift machen.


    Jetzt bei der Final erscheint nach Klick auf EXIT noch der rote Bildschirm aber danach startet wieder das Startmenü (so wie es meiner Meinung nach sein muss).


    Diese Fehlermeldung:


    Zitat

    Original von iPAQ-Casi


    Außerdem ist mit 2x das System mit einer Fehlermeldung "Fatal Error in Koord465....." abgestürzt als ich die Stop Route Taste gedrückt hatte.


    ist bei mir noch nicht aufgetreten.


    Gruß
    Hochstaedter

    Hardware: Medion MD96372 (P4410) Software: Medion GoPAL PE 3.1-6184 Q407
    Skin: Sokobana Black Vario 3.6 AddOn: POI-Warner GoPal V3.31.113981


  • Meine haben sich gewerkschaftlich organisiert und drohen mit Warnstreik. :lachen
    Aber, gerade weil Du den POI Warner benutzt, versuche mal folgende kleine Modifikation, die, so winzig sie auch ist, durchaus was bringen kann:
    Im Script sokobana_service.mscr (im Ordner My Flash Disk | sokobana | MortScript) findest Du unter Sub MemoryCheck eine Zeile
    Sleep ( 2000 ). Erhöhe den Wert mal auf 3100


    Sub MemoryCheck
    ...

    Sleep ( 3100 )
    EndSub


    Wenn Du willst, dass sich dadurch der Gyrostart nicht um 1 Sekunde verlangsamt, kannst Du als Gegenleistung den GyroStart z.B. auf 0 setzen.


    Wenn koord465 nicht dauernd verrückt spielt (was auch nicht zu erwarten ist), kannst Du dabei bleiben.


    Gruß sokobana

  • Hi
    Danke für die Infos, doch jetzt komme ich. ;)


    Der Sleep steht schon auf 4000. (Hattest du mal vor einiger Zeit in einem Post, aber nicht an mich, vorgeschlagen).


    Und der Gyro steht auch auf 0.



    Wie gesagt ist bis jetzt selten vorgekommen und wenn es nicht reproduzierbar ist, lohnt es sich auch nicht Zeit damit zu verschwenden.



    Oder soll ich mal 3100 testen? Was ändert sich dadurch genau?

    Grüße
    Carsten


    Navigon 8450 Live mit MN7.5.5; Tomtom mit iPhone; POI-Base


  • vielleicht läuft deswegen dein POIW besser als bei mir ?
    Ich habe nämlich 3100....werde mal auf 4000 stellen !
    Im moment spinnt er nämlich wieder...


    er startet
    grünes Quadrat
    gelbes Quadrat
    dann weg !


    Beim Neustart über den Explorer das gleiche Spiel.
    Erst ein Softreset erhält ihn einige Zeit....
    dann das gleiche Spiel wieder....