Neues Navgear Streetmate GP-43!

  • 4GB karten - hab zwei verschiedene versucht, beide gehen nicht. laesst sich im USB mode sehen und
    ansprechen, aber die programme laufen dann auf dem GP nicht (sowohl 35 als auch 43 versucht).


    verstehs wers will ... ist mir eine wenig zu teuer damit zu experementieren.


    gruesse - heinz -

  • heinz57g ,
    SD oder SDHC Karten???
    Ich habe hier 4 verschiedene 4GB Karten, alle laufen auf beiden Geräten ohne Probleme, sowohl Programme als auch Musik bzw. Filme werden gelesen!
    MfG
    Olaf

  • Zitat

    Original von Oma97
    Ich habe hier 4 verschiedene 4GB Karten, alle laufen auf beiden Geräten ohne Probleme, sowohl Programme als auch Musik bzw. Filme werden gelesen!


    Hallo Olaf,
    könntest du bitte mal mitteilen, um welche Karten es sich genau handelt ? Möchte mir dann auch gerne eine zulegen, für Filme, etc...


    Gruss Stefan

    TT 2.24, FN 2004, MN- 4.2, Navigate Route 66/ Europa, TT 5.21Europa, TT 6.030 (8320) NavGear Streetmate GP-43 und neuerdings LG P350 ME Android Smartphone mit MN 3.61

  • Ich möchte zu dem SD-Kartenproblem nocht etwas ergänzen:
    Es laufen alle SD-Karten bis 4GB im GP-XX, siehe Posting von @Oma97.
    SDHC-Karten können nicht verwendet werden.

  • Hallo,


    ich hatte vor ein paar Tagen meinen ersten Eindruck vom GP-43 hier berichtet. Mittlerweile musste ich jedoch feststellen, dass mein Gerät möglicherweise ein Akku-Problem hat. Er lädt nicht (oder nur seeeehr laaaaangsam).


    Wer hat ähnliche Erfahrungen (und kennt eine Lösung)?


    Grüße,


    Average

    XDA neo, 4 GB SD, GNS 5843, Navigon MN 6.1
    VW Caddy: aktiver Brodit ProClip, Bury CC 9050, RCD 300

  • Zitat

    Original von Average Dalton
    ich hatte vor ein paar Tagen meinen ersten Eindruck vom GP-43 hier berichtet. Mittlerweile musste ich jedoch feststellen, dass mein Gerät möglicherweise ein Akku-Problem hat. Er lädt nicht (oder nur seeeehr laaaaangsam).
    Wer hat ähnliche Erfahrungen (und kennt eine Lösung)?


    Hallo Average,
    wie lange braucht es denn zum laden und womit lädtst du das Gerät ?
    Check auf jeden Fall mal den Ladestrom / Spannung deines Adapters !


    Bei mir ist das so:
    Wenn ich mit dem ganz normalen Autoadapter ( der, der dabei war )losfahre, braucht´s bei eingeschaltetem Gerät und laufender Navigation, wenn der Akku vorher fast leer war ungefähr 1,5 h, bis die blaue LED ausgeht.
    Am USB- Port des PC´s auch ca. so lange. ( Gerät im Standby )
    Am längsten ( 3 h ) benötigt mein USB- Adapter "USB2GO" von Ansmann. Der hat aber auch nur max. 750 mA Ausgangsstrom. ( auch im Stby. )


    Fazit:
    Autoadapter => am schnellsten !



    Gruss Stefan

    TT 2.24, FN 2004, MN- 4.2, Navigate Route 66/ Europa, TT 5.21Europa, TT 6.030 (8320) NavGear Streetmate GP-43 und neuerdings LG P350 ME Android Smartphone mit MN 3.61

  • Danke Stefan,


    dann ist mein Akku wohl defekt. Denn...
    unabhängig von der Lademethode ist nach erloschener Ladeleuchte der Akku quasi leer. Das Gerät warnt beim Einschalten vor leerem Akku und schaltet sich dann ab.
    Der Navibetrieb funktioniert nur mit eingestöpseltem Kfz-Ladekabel.


    Blöd, dann muss ich es wohl wieder einschicken und werde es bis Heiligabend nicht zurück bekommen... :-(


    Gruß, Average

    XDA neo, 4 GB SD, GNS 5843, Navigon MN 6.1
    VW Caddy: aktiver Brodit ProClip, Bury CC 9050, RCD 300

    Einmal editiert, zuletzt von Average Dalton ()

  • @ Olaf:
    Danke für die Antwort und den Link ! Habe mir eben gerade so eine Max... bestellt, Versandkosten sind ja vergleichsweise moderat, passt schon !


    @ Average:
    Ist natürlich Mist, daß dein Gerät nun zum Garantiefall wird ! Aber bei den letzten Geräten, die hier so neu hinzu kamen, schien die Lieferung schneller von Statten gegangen zu sein. Vielleicht bekommst du deins ja bis Weihnachten zurück, oder ein neues ?!


    Gruss Stefan

    TT 2.24, FN 2004, MN- 4.2, Navigate Route 66/ Europa, TT 5.21Europa, TT 6.030 (8320) NavGear Streetmate GP-43 und neuerdings LG P350 ME Android Smartphone mit MN 3.61

  • Das Uhrzeitproblem habe ich auch und finde keine Lösung.
    Fas alle hier im Forum genannten Probleme mit Karten und Routenberechnung kann ich bestätigen. Er hat z.B. vergessen mich von der Kfz-Strasse abbiegen zu lassen und dann so weiternavigiert, als wäre ich schon auf der Ortsstrasse.
    Positiv: Reagiert blitzschnell auf Routenänderungen, oder - negativ - stürzt dabei ab.
    Ich werde Pearl eine offizielle Mängelrüge zukommen lassen, denn das Gerät ist charmant, handlich und gut zu bedienen. D.h. ich würde es gerne behalten, aber nicht mit der Uraltkarte.

  • Zitat

    Original von itdino
    Das Uhrzeitproblem habe ich auch und finde keine Lösung.
    Fas alle hier im Forum genannten Probleme mit Karten und Routenberechnung kann ich bestätigen. Er hat z.B. vergessen mich von der Kfz-Strasse abbiegen zu lassen und dann so weiternavigiert, als wäre ich schon auf der Ortsstrasse.
    Positiv: Reagiert blitzschnell auf Routenänderungen, oder - negativ - stürzt dabei ab.
    Ich werde Pearl eine offizielle Mängelrüge zukommen lassen, denn das Gerät ist charmant, handlich und gut zu bedienen. D.h. ich würde es gerne behalten, aber nicht mit der Uraltkarte.



    1.)
    Hallo, das sog. "Uhrzeitproblem" ist gar keins !
    Ich nehme an, du hattest dein Gerät am Schiebeschalter links abgeschaltet, richtig ? Damit trennst du die komplette Stromversorgung, d.h. die Uhr wird nicht mehr versorgt und arbeitet nicht mehr. Die Sat-Antenne ist natürlich ebenfalls stromlos und braucht für den ersten Fix erheblich länger ( Minuten )
    Diese Taste ist für längeren Nichtgebrauch gedacht.


    Oben am Gerät ( linke Taste ) befindet sich degegen die "Standby-Taste". Wenn du sie für ein paar Sekunden betätigst, erwacht das Gerät, oder fällt in den Stromsparmodus, die Uhr läuft aber weiter! Diese Taste ist für Routenunterbrechungen bis max. 100 h gedacht.
    Vorteil: Du kannst sie mitten in der Navigation betätigen und das Gerät bei Fahrpausen mitnehmen, damit es nicht geklaut wird, o.ä.
    Bei Wiederinbetriebnahme ist das Naviprogramm dann sofort startklar und ein Satfix ist nach wenigen Sekunden da.


    Ausserdem stellt sich die Uhr beim ersten Satfix sowieso von selbst, du brauchst sie also nie stellen...


    2.)
    Das abstürzen ist nicht normal! Verschiebe doch den MobileNavigator- Ordner einfach mal in den internen Flashspeicher, dafür ist dort genug Platz. Das Gerät findet die .exe- Datei schon, läuft bei mir fehlerfrei und flotter !


    3.)
    Das mit dem Uraltkartenmaterial kann ich nicht bestätigen, denn alle Änderungen, die ich in letzter Zeit auch bei anderen Navi´s ( TomTom, Navigon, GoPal ) beobachtet hatte, sind auch hier genau so eingepflegt worden und wirklich auf dem neuesten Stand !
    Was alle gemeinsam haben ist die Tatsache, daß nie alles auf einmal erfasst und eingepflegt wird. Soll heissen dass z.B. der Kreisverkehr, der vor 3 Monaten fertiggestellt wurde, schon drin ist und ein anderer, den es schon seit 1 Jahr gibt, immer noch nicht drin ist. Das betrifft Teleatlas und Navteq - Karten und falls es andere gibt, auch diese...


    Gruss Stefan

    TT 2.24, FN 2004, MN- 4.2, Navigate Route 66/ Europa, TT 5.21Europa, TT 6.030 (8320) NavGear Streetmate GP-43 und neuerdings LG P350 ME Android Smartphone mit MN 3.61

    2 Mal editiert, zuletzt von stevecux ()

  • wenn folgende 4GB karten gehen,


    >> 1. AData Myflash 150X 4GB SD
    >> 2. MAX 133X 4GB SD
    >> 3. Sandisk Ultra II 4GB SD
    >> 4. Transcend 4GB SD


    verflixt, warum geht dann meine derzeitige 'extreMEmory 4GB Performance' nicht? ist doch
    keine SDHC karte.


    nochmal probieren. karten ueber 2GB lassen sich doch nur auf FAT32 formatieren, daran
    sollte es doch nicht liegen, oder?


    gruesse - heinz -