Verschiedene Bezeichnungen

  • Moin,


    ich habe hier ein Navi PNA465T. Hinten steht MD96180 drauf, auf der Verpackung allerdings MD96173. Welches ist es denn nun ?


    Ich wollte mir ein paar nette Skins installieren, stelle aber fest das die meißten nur ab Version 2.1 funktionieren.


    Installiert ist bei mir aber folgendes: 2.0-3904 Q206


    Nicht das ich mir mein Navi noch einmal strubbelig mache :D

  • Ist AE. Ich habe auf der Medionseite keinen Patch bzw. Update für dieses Navi gefunden. Habe ich was übersehen ?


    Noch was anderes: Meine 1GB Karte funktioniert plötzlich nicht mehr. Ich habe lediglich die Antenne reingesteckt und und bin auf den Routenplaner gegangen. Das Navi war die ganze Zeit an und funktionierte. Jetzt sind plötzlich keine Maps mehr vorhanden. Wollte die Maps neu hochladen, aber die Karte erkennt nur noch 468MB statt 1GB.

  • Zitat

    Original von Zyxel
    Na Prima, das Navi erkennt die Speicherkarte nicht mehr. Über den Cardreader erkennt ich wenigstens noch 468MB.


    welchen cardreader nutzt du?
    original-sd?


    formatiere sie über das navi (nicht über den reader!!!) und spiel dann alles neu auf. dauert lange, ich weiß, aber ein inkompatibler cardreader ist genau so häßlich wie eine defekte speicherkarte! nach meiner vorgehensweise können wir dann den reader ausschließen!



    mfg rohoel.

  • Zitat

    Original von Zyxel
    Ist ein Combo Cardreader, funktionierte ja auch bis jetzt. Karte isz 1GB original von Medion. Formatieren über das Navi geht nicht, der erkennt die Karte gar nicht erst.


    versuch es über eine digicam mit dem formatieren! ;)


    combo - noch nie gehört, such mal im forum nach cardreader, kompatible ..., speicherkarten,....
    nimm dabei speziel die foren 465/470 jeweils mit ae und pe unter die lupe!


    hier hat auch ein findiger user eine reihe kompatibler cardreader gelistet, wo war die aufstellung nur? ?( einsteigeranleitung (aber welche)?)



    mfg rohoel.

  • Hallo zusammen,


    mit der Auflistung der funktionierenden Cardreader könnte ich aushelfen :D


    Update! Funktionierende Cardreader und Hinweise zu SD-Karten


    Der Tipp von rohoel mit der Digicam scheint mir der beste bzw. schnellste Weg zu sein wenn der Cardreader nicht funktioniert.


    BTW: Ich würde mir bei Gelegenheit für ca. 8-9 einen Hama-Cardreader ab 35in1 aufwärts zulegen.


    Gruß
    hellboy

    Nur tote Fische schwimmen mit dem Strom :D


    Kein Support über PN oder Mail. Bitte nutzt das Forum, so hat jeder etwas von den Lösungen


    Interessante Links:


    Schnellinstallation für PE 4.0A, PE 3.0
    Einsteigerhilfe PE 4.0

  • Ich habe mir jetzt noch schnell einen Kartenleser von HAMA und eine neue Karte besorgt. Bisher scheint alles zu funktionieren. Diese verdammte Hong-Kong Qualität von Lesegerät hat mich jetzt 40 Euronen gekostet. Naja, beim nächsten mal wird von Anfang an wieder Qualität gekauft.


    Aber meine Ursprungsfrage ganz oben ist immer noch offen ;)

  • Es gibt für die 2er-Version meines Wissens einen Patch.


    Den solltest Du im 2er-Forum über die Suche auch finden. Funktionierte wohl auf allen Geräten aus dem Ursprung 2.0 auch wenn die Aussage auf der Homepage von Medion gegenteilig war.


    Innerhalb des Forums findest Du dann auch den Link bzw. über die Suche auf der Medion-Page geht es auch.


    Ich habe den Link leider nicht mehr.


    Gruß
    hellboy


    BTW: Wie rohoel schon sagt, um ein Update kommst Du sicherlich irgendwann eh nicht rum :D

    Nur tote Fische schwimmen mit dem Strom :D


    Kein Support über PN oder Mail. Bitte nutzt das Forum, so hat jeder etwas von den Lösungen


    Interessante Links:


    Schnellinstallation für PE 4.0A, PE 3.0
    Einsteigerhilfe PE 4.0

  • Die Medionseite kenne ich, dort steht aber:


    Das Update (auf 2.1A-4246) ist ausschliesslich zu den Modellen MD 96050 mit aktueller Software Version Medion GoPal AE 2.0A-3790 kompatibel!


    Ich bin mir unsicher ob ich was Patchen soll.


    Ich habe weder ein 96050, noch die Version 3790 :schiel



  • Hm.. wie soll ich sagen Zyxel :gap


    Viele haben diesen Patch damals installiert ohne die vorgeschriebenen Voraussetzungen zu erfüllen.


    Es funktionierte einwandfrei ;)


    Also wenn Du neue Skins willst und diese unter der Voraussetzung laufen dass Du ein aktuelles System besitzt wirst Du wohl nicht allzu viele Alternativen haben.


    Gruß
    hellboy

    Nur tote Fische schwimmen mit dem Strom :D


    Kein Support über PN oder Mail. Bitte nutzt das Forum, so hat jeder etwas von den Lösungen


    Interessante Links:


    Schnellinstallation für PE 4.0A, PE 3.0
    Einsteigerhilfe PE 4.0