g520 Update 3.50

  • denk nicht das es da dran liegt.
    weil er findet ja die satelieten blos er stellt keine verbinung her. und es dauert sehr sehr lange bis er dann eine verbindung gekommt.


    und bevor ich die kabelverbinung check will ich lieber schauen ob es so auch geht. weil dann muss ich meine ganzen kofferraum zerlegen X(

  • dann versuchs mit beten und handauflegen......
    also wenn ich sowas schon höre.



    was heisst denn verbindet nicht obwohl er sie findet? wie geht das denn?


    wie lange dauert es denn dann bis er verbindet.


    irgendwie sprichst du in rätseln.

  • maximal 1 gig sd karte
    richtig formatiert
    und laut anleitung auch auf die karte kopiert.


    da du ja sogut wie keine infos gibst kann ich nicht emhr sagen.


    rechner freilegen.


    alles abziehen und mal ne halbe stunde warten.
    dann alles wieder einstecken.


    nutzt das nix is der rechner defekt.

  • also das mit dem stecker ziehen hat wohl jetzt geklappt. Mein navi hat jetzt wieder empfang.


    aber das mit der update hat irgendwie nicht funktionier ich hab immer noch die 2.60 version droben. aber ich versuch es nochmal mit ner anderen SD karte.
    Muss ich da dann eigentlich auch den stromstecker ziehen wenn ich die SD karte rein tu oder reicht das bloß wenn ich den radio ausschalte?

  • musst nix machen.
    nur reinstecken dann bootet das ding neu.


    acht drauf das du ne SD karte hast


    net ne mmc
    die sind baugleich aber funzen net.


    undn nur FAT formatiern.


    und den ordner GAMRMIN net vergessen.