Beta-Test-Area: Betatests abgeschlossen deshalb --- geschlossen ---

  • Softreset würde ich danach schon machen.


    Welche Vario-Version hast Du eigentlich drauf?
    Ich habe diesen Fehler nicht. :P


    Kannst Du mal Deinen Speicherverbrauch checken. Richte Dich zunächst am Besten nach diesen Empfehlungen unter "Speicher/Ressourcen sparen". Berichte dann mal, was Du umgesetzt hast, oder wie überhaupt Deine Situation bezüglich der Empfehlungen ist.


    Gruß sokobana

  • Hallo Bogmen,
    vielen Dank für Dein Lob! :)


    "NoRadio" ist schon zu lang für den kleinen gelben Balken. Ich biete Dir ein rotes Fragezeichen an. Würde Dir das reichen?


    Gruß sokobana


    Hallo Sokobana,


    der Text "Auto-Gyro" ist länger ;)


    Wie wäre es mit "NoTMC"?


    Mache kein rotes Fragezeichen, dann lasse es besser so wie es ist.

  • Welche Vario-Version hast Du eigentlich drauf?
    Ich habe diesen Fehler nicht.


    meine Signatur stimmt, also 4.013.4
    Heute ist folgendes passiert bei 10.28 MB freien Speicher. Stauumfahrung habe ich unverändert auf "manu" stehen.
    Es erscheint im vollen Bildschirm Baustelle/Stau zwischen Solingen und Mettmann. Ich fahre am Hildener Kreuz, also mitten drin auf. Der volle Bildschirm verschwindet. Rechts bleibt stehen 0km Entfernung, 3 Min Verlust. diese Meldung bleibt stehen bis ich sie hinter Mettmann weg drücke. Übrigens hatte ich so gut wie keine Verzögerung, weil der Verkehr ohne Stocken floss.


    Kannst Du mal Deinen Speicherverbrauch checken. Richte Dich zunächst am Besten nach diesen Empfehlungen unter "Speicher/Ressourcen sparen". Berichte dann mal, was Du umgesetzt hast, oder wie überhaupt Deine Situation bezüglich der Empfehlungen ist.


    Spätesten vor größeren Fahrten (200km) und wenn der freie Speicher unter 9 MB sinkt mache ich einen SatTurbo.
    Ich habe nur Glopus, das allerdings mit allen Angaben (Höhe, max Höhe, % Steigung, max Geschwindigkeit, Battterie, MB..., eben alles, was geht) und das cab von SpaceRat laufen. BT abgeschaltet, keinen POI-Warner oder Observer, kein Gopal-Tracking.


    Übrigens konnte ich gestern, als ich die simulate.rds via ActiveSync einpsielen wollte das
    Gerät nicht verbinden, vermutlich wegen aktivem Serilot. Die Stelle, wo der abgeschaltet wird, habe ich nicht mehr gefunden. Wie mache ich das am schnellsten? Das ist mir übrigens zum ersten Mal passiert. Hat sich da etwas geändert.

  • Spätesten vor größeren Fahrten (200km) und wenn der freie Speicher unter 9 MB sinkt mache ich einen SatTurbo.


    Das ist soweit ok, wenn Du zuvor keinen Sat-Empfang hattest.
    Wenn doch, drücke lieber auf "Auto-Reset".


    Zitat

    Ich habe nur Glopus, das allerdings mit allen Angaben (Höhe, max Höhe, % Steigung, max Geschwindigkeit, Battterie, MB..., eben alles, was geht) und das cab von SpaceRat laufen. BT abgeschaltet, keinen POI-Warner oder Observer, kein Gopal-Tracking.


    Ok, dann hast du ja die möglichen Übeltäter, sprich "Speicherfresser", bereits lokalisiert. :tup
    a) Für alle Beta-Tests möchte ich Dir dringend(!) empfehlen Glopus abzuschalten.
    Was Du außerhalb der Tests machst, ist mir egal. :D
    b) Bitte mache Deine Tests mit den Original POIs.


    Beide Aktionen werden Dir einen fehlerfreien Varioskin bescheren.


    Wenn Du eine Schwäche :love2 für gemeinsamen Gopal- und Glopusbetrieb hast, dann wechsle doch damit bitte zum Thread "Glopus für Varioskin 4 " oder eröffne einen neuen Thread "Speicherprobleme verhindern mit Glopus und Gopal" und schildere dort Deine Speicherprobleme. Vielleicht können wir dort ein Brainstorming 8o zu diesem Thema veranstalten.


    Zitat

    Übrigens konnte ich gestern, als ich die simulate.rds via ActiveSync einpsielen wollte das
    Gerät nicht verbinden, vermutlich wegen aktivem Serilot. Die Stelle, wo der abgeschaltet wird, habe ich nicht mehr gefunden. Wie mache ich das am schnellsten? Das ist mir übrigens zum ersten Mal passiert. Hat sich da etwas geändert.

    Nein, wir haben nichts am ActiveSync-Verhalten geändert. Wüsste jetzt auch nicht, wie ich das hätte machen sollen. Die Vermutung, dass es am aktiven Serilot liegen könnte, halte ich für abwegig.


    Serilot abschalten (nicht empfehlenswert!):
    Klick auf COM-Port auf der Kompass-Seite


    TMC-Simulation abschalten:
    Klick auf Com-Port auf der TMC-Sender-Seite
    Dort kannst Du es natürlich jederzeit zu Tests wieder einschalten. Wenn es dann mal nicht funktionieren will, musst Du wieder eine Test-rds-Datei einspielen.


    Gruß sokobana

  • Ich habe noch eine Idee, vielleicht ist es eine Kleinigkeit für Dich: kann anstatt eines gelben Balkensein kurzer Text z.B. "NoRadio" angezeigt werden wenn kein TMC-Signal vorhanden ist?
    Sieht eventuell besser aus.

    Andere Idee:
    Eine Antenne, so wie man sie auf dem Handy-Display hat um die Empfangsstärke zu sehen, aber mit rotem Balken durchgestrichen.


    Das gelbe Feld deutet ja zwei unterschiedliche Situationen an:
    a) Gopal sucht gerade einen neuen (stärksten) TMC-Sender, was von Zeit zu Zeit ganz normal ist
    b) Gopal findet keinen Sender, weil man vielleicht in einem empfangsschwachen Gebiet ist, oder gar keine Antenne angeschlossen hat.


    Hat das Feld dann eine größere Aussagekraft als ohne Text/Bild, also nur die gelbe Farbe?


    "NoTMC" wäre eher eine Ergänzung für den roten Balken. Den gibt es nämlich auch noch. Er erscheint (z.B.), wenn Gopal keine Möglichkeit hat zu suchen. Das ist z.B. dann der Fall, wenn Du statt "automatische Sendersuche" auf "Frequenzwahl" geschaltet hast, es auf der eingestellten Frequenz aber keinen Sender gibt.


    Gruß sokobana

  • Hallo Sokobana und Fan-Gemeinde,


    ich habe die Beta 13, und bin dankbar den Vätern und allen, die dazu beigetragen haben!
    sie läuft stabil und zu vollster Zufriedenheit!!!.
    Mit dem gelben TMC-Bälkchen, das bei Erfolg grün und bei Unmöglichkeit rot wird kann ich sehr gut leben, weil es einfach und verständlich ist.
    Es sollte aus zwei Gründen nicht geändert werden.
    1. viele andere und ich, die damit umgehen haben sich an diese leicht verständlichen Aussgen von gelb - grün - rot gewöhnt und
    2. glaube ich, dass jede (unnötige) Erweiterung die Software komplizierter macht und den Speicher, wenn auch in geringem Maße, belastet.
    Bei aller Achtung für die "Perfektionisten" kann ich aus Erfahrung sagen, dass manche Suppe schon durch solches Streben verdorben wurde. Oder auch: klare Pässe und Tore im Mannschaftsspiel sind wichtiger als kunstvolle Attraktivität von Ballprofis, die am Ende keine Tor schießen.
    So gut wie nötig ist besser als ein die Stabilität belastendes so gut wie möglich.


    M.F.G.
    peterjo

    Einmal editiert, zuletzt von peterjo ()

  • Danke peterjo für Deine Meinung und Erfahrungen! :tup


    Ich persönlich finde die TMC-Anzeigen auch optimal.
    Gibt es weitere Stimmen dazu?


    Gruß sokobana

  • Hallo Sokobana und Fan-Gemeinde,


    ich bin schon seit Jahren stiller Nutzer eures Varioskin´s.


    Bin zeitweise auf GoPal 4.7 umgestiegen, da ich kein aktuelles Kartenmaterial für GoPal 3 PE hatte.


    Da mir aber eure Fleißarbeit stets am besten gefiel, hatte ich immer ein Auge drauf.


    Jetzt habe ich mir das neuste Kartenmaterial besorgt und bin wieder voll auf eurer Seite und natürlich mit Vario 4 Beta 13 im Test.


    Zum letzten Beitrag (gelber Balken) kann ich nur sagen – es ist OK wie viele Aussagen braucht man noch :!: :wacko:


    Leider komme ich mit dem Comportsplitter noch nicht klar. Hier habe ich immer noch die schon oft geschilderten Symptome, dass ich keinen Sat-Empfang habe. Eine Rückkehr funktioniert nicht, da bei einem Versuch zur Rückkehr in der Kompassansicht das Navi sich festfährt. Alle Speicherpunkte habe ich beachtet, aber noch nichts registrieren lassen, da ich erst testen wollte.


    Trotzdem gibt es für mich keine Beanstandungen an Vario 4 Beta 13. Ich sage einfach macht weiter so und


    Dankeeeeee :thumbsup:
    Gruß Marzai

  • Wenn Du kurz vor dem Reset Empfang hast, gibt es keinen Grund die gespeicherten GPS-Daten zu löschen.
    Genau das macht der Sat-Turbo: Er löscht Daten. Das ist nur vernünftig, wenn man keinen Empfang bekommt oder der letzte Empfang viele Stunden her ist.


    Ansonsten bekommst Du mit einem einfachen Auto-Reset am schnellsten wieder Sat-Empfang.

  • Hallo,


    das ging ja verdammt schnell.


    habe mir alle Mühe gegeben und die Anleitung exakt eingehalten (glaube ich). Habe auch noch nicht alle 500 Seiten von Euch durchgeackert.


    Nach Klick auf Auto Serilot läuft alles ab wie von Euch geschildert, auch mit dem Hartreset, doch nach dem automatischen Neustart ist dann Funkstille im All ;( .


    Nun gehe ich in die Kompassansicht. Hier steht die Meldung Die Positionierung antwortet nicht. Die Zwischenberichte beim Starten kann ich nicht entziffern, bin halt etwas langsam mit 60. Aber ich habe die Info Serilot gesehen mit dem Verweis auf 20 Minuten.


    Wenn ich in der erwähnten Kompassansicht mit der Meldung Pos. antwortet nicht auf Com Port klicke, setzt sich das Navi fest. Die Variante über Serilot Manager habe ich noch nicht probiert. Ich schreibe z.Z aus dem Gedächtnis da ich das Navi nicht dabei habe. Werde am Abend nochmal weitertesten.


    Alles Gute an das gesamte Team


    Marzi

  • Da ich einen registrierten Serilot habe, kenne ich die Meldung schon lange nicht mehr.
    Muß man die etwa wegklicken, oder verschwindet die von allein?


    Du könntest mal schauen, ob sie im Hintergrund noch auf eine Antwort wartet. Dazu klickst Du in der Map doppelt auf M.
    Danach klickst Du auf Taskbar.


    Nun kannst Du unten schauen, ob Serilot noch was von Dir will.
    Nochmaliger Klick auf Taskbar läßt sie wieder verschwinden.

  • Unter Serilot taucht die besagte Meldung auf:


    The following clients alredy access Serilot:
    Koord 465 exe
    The Serilot driver will stop
    Working after 20 minutes :rolleyes:


    Erneuter Versuch: Klick Kompass –Com-Port- -AUTO Serilot – Hardreset usw.
    Nach Neustart. Die Positionierung antwortet nicht.
    Folgende Aktionen danach.
    (Auto BackUp hatte ich schon länger abgeschaltet da nach Serilot nichts mehr funktionierte).
    Restore Ini und Rückkehr zur Map - - - - - toll Grüße aus dem All 8o


    Nächster Versuch: Find My Car Fix - - - toll es funktioniert. ^^


    Softreset – Pech, alles vorbei? :cursing:


    Natürlich 20 Minuten sind um. Das dumme nur ich werde Serilot nicht los ?( obwohl der Rücksprung anscheinend funktioniert hat (wie beim Start Autoserilot – Hardreset usw).
    Es hilft nur ein Neuaufsetzen mit einem zuvor auf dem PC gesicherten BackupV3.


    Mein Rückschluss lautet: Registriert Euch, ich bin voller Zuversicht, dass dann alles funkt.
    Dies war für mich bis zur Anmeldung der letze Test.


    Einen schönen Abend
    Marzi