Beta-Test-Area: Betatests abgeschlossen deshalb --- geschlossen ---

  • Zitat

    Original von paulinamarie2
    Problem mit Bluetooth


    Die Verbindung meines Handys (SonyEricsson K530i) bleibt nie lange bestehen. Schon nach wenigen Minuten, oft auch nach wenigen Sekunden wird die Verbindung wieder getrennt. Nach Betätigen des Bluetooth-Symbol wird die Verbindung dann wieder schnell hergestellt, aber wieder nur für eine kurze Zeit.


    Gruß paulinamarie2


    Zitat

    Original von frajo
    versuch mal beim Handy BT deaktivieren, dann wieder aktivieren.
    Das hilft bei mir in solchen Fällen.


    Hallo frajo,


    besten Dank! Hat scheinbar auch bei mir geholfen. Es läuft jetzt schon eine ganze Weile ohne Verbindungsabruch. Auch beim Einschalten des Navi findet er mein Handy wieder automatisch.


    Gruß paulinamarie2

  • Hallo :-)


    Ich möchte mich als Wohnzimmertester für den RC Vario 3 versuchen und dann demnächst vielleicht aufsteigen zum Tester in freier Wildbahn ;-)


    Vorweg erstmal ein herzliches Dankeschön, eine supertolle Software!!! Ganz große Klasse!!! :-)



    Folgende zwei Kleinigkeiten sind mir bisher aufgefallen:


    Umschaltung der Kartenansicht ist bei mir verkehrt:
    Symbol und Ansage für 3D - Karte ist aber 2D
    Symbol und Ansage für 2D - Karte ist bei mir 3D


    Der Skin hat Pixelfehler in der Kartenansicht (liegt nicht an der Hardware und sind auch genau an der gleichen Stelle auf den Beispielbildern zu sehen)


    Bild mit Hinweispfeilen im Anhang

  • Guten Abend allerseits,


    Zitat

    Original von sokobana


    Wer Modus "Durchlaufmodus 200m wählt, sollte nicht erwarten, dass das Prog plötzlich doch bis zum Ziel routet. ;D
    Das ist hier wohl der einzige Kritikpunkt an diesem Prog, aber eben kein Fehler!


    Das ist doch eine Aussage. :tup :)
    Wenn das NWP sich so verhalten soll und Ihr habt für die "200m NWP Automatik" kein anderes Verhalten programmiert, ist doch alles OK. : drink


    Es sollte auch keine Kritik :( sein sonder nur eine Feststellung, um ein eventueller Fehler auszumachen. Da es kein Fehler war, ist von meiner Seite die NWP Diskussion beendet. :]


    hotredgreenchili, pommesfrites,


    Danke das ihr euch gemeldet habt.


    Hotredgreenchili, ich habe die PE3.1A Version.
    Wenn bei dir die Tour in der Einstellung "200m NWP Automatik, ohne Manuellen Eingriff" bis ans Ende der Tour ohne Unterbrechung durch lauft,
    dann freue ich mich für dich. :]
    Mein Navi tut das was Sokobana gesagt hat, s.o.


    pommesfrites,


    Zitat

    Original von pommesfrites
    wenn ja welches Problem habt ihr genau


    Das Problem was keins ist, das Verhalten besser gesagt,
    habe ich mehrmals gepostet, hier eins davon.


    Mich wurmt es nur :schimpf, das keiner dieses Verhalten auch bestätigt und es nur bei mir auftritt. Aber die Diskussion ist beendet, Sokobana hat mir Klarheit gebracht.


    Trotz allem, danke für die Hilfe. : drink : drink : drink


    Gruß Butzy

  • Zitat

    Original von dari81
    Umschaltung der Kartenansicht ist bei mir verkehrt:
    Symbol und Ansage für 3D - Karte ist aber 2D
    Symbol und Ansage für 2D - Karte ist bei mir 3D


    It's not a bug, it's a feature.
    Man kann die automatische Umschaltung 2D/3D invertieren, je nachdem ob man lieber mit 2D fährt und bei 3D abbiegt oder umgekehrt.
    Wird dies gemacht, invertieren sich aber auch Ansage und Anzeige, muß wohl recht schwer bis unmöglich sein, das mit umzuschalten.


    Etwas nervig ist aber, daß diese Umschaltung nicht immer funktioniert, ich habe bei mir auch mal versehentlich umgeschaltet, konnte aber VARIO3 nicht mehr dazu bewegen, zum normalen Verhalten zurückzukehren (Da ich immer 3D nutze, beim Fahren und beim Abbiegen, bringt mir diese Invertierung der Automatik nix als Ärger, wenn man sie mal versehentlich aktiviert).


    Zitat

    Original von dari81
    Der Skin hat Pixelfehler in der Kartenansicht (liegt nicht an der Hardware und sind auch genau an der gleichen Stelle auf den Beispielbildern zu sehen)


    Auch kein Bug, sondern Feature, bzw. Nebeneffekt davon:


    GoPal ist nicht wirklich scriptbar, nur skinbar.
    Da aber VARIO3 weit mehr macht, als über reines Skinning möglich wäre, braucht das Team eine Scriptsprache. Da GoPal wie gesagt nicht skinbar ist, gibt es in der Schlußfolgerung auch keine Programmierschnittstelle für Scriptsprachen.
    Daher werden sehr unscheinbare Ecken des Displays dazu genutzt, um mit farbigen Pixeln/Buttons (Das liegt noch in der Fähigkeit von GoPal) eine solche Schnittstelle nachzuempfinden.
    D.h. ein völlig unabhängig von GoPal laufendes Script kann diese Pixel abfragen, um zu wissen, was GoPal grad macht, also z.B. die Karte anzuzeigen.


    Die POI-Observer-Integration von mir nutzt z.B. auch so ein Kontrollpixel (Im Skin eh schon enthalten), um festzustellen, ob grad die Karte zu sehen ist. Wenn nicht, werden die Kontroll-"Lampe" unten rechts und die Warnbildchen nicht angezeigt, sondern nur akustisch gewarnt.


  • Gut geschildert, SpaceRat!
    Die Umkehrung gelingt immer dann, wenn die Map gerade die 3D-Karte zeigt.
    Gruß sokobana

  • Wow, prompte Antwort und schlüssige Erklärung - Herzlichen Dank SpaceRat :respekt


    Die Invertierung hab ich bei meinen Tests wohl "irgendwie" versehentlich aktiviert... :whatever


    Ließ sich Dank sokobanas Tipp im 3D-Modus problemlos deaktivieren! :)


    Sollte mich damit wohl noch etwas gründlicher befassen, bevor ich Features und Notwendigkeiten anprangere - sorry :engel

  • Invertierter Map-Modus der 2D/3D-Karte


    Eine Invertierung kann folgende - mir bekannte - Gründe haben:


    a) Drücken der Taste << auf der Fernbedienung. Kann durch nochmaliges Drücken rückgängig gemacht werden


    b) Umschaltung des Tag-/Nachtdesigns bei eingeschalteter automatischer Tag/Nacht-Umschaltung und aktiver 3D-Karte. Dieses Verhalten von Gopal kann nicht vom Varioskin beeinflußt werden. Deshalb dringender Rat: bereits das erstmalige Drücken des Tag/Nachtdesign-Buttons oben links in der Map - am besten gleich nach jedem Neuaufsetzen - reicht aus, um die Tag-/Nachtdesign-Automatik abzuschalten.


    c) Drücken des Buttons oben links Tag-/Nachtdesign bei aktiver 3D-Karte


    d) Klick auf M | Ansicht | Auto 2D/3D umkehren bei aktiver 3D-Karte.



    Gruß sokobana

  • Zitat

    Original von SpaceRat
    ...
    Ich sehe keinen Grund, wieso meine POI-Verwaltung nicht auch weiterhin mit VARIO3 funktionieren sollte.
    Scriptabhängig ist dabei ja eh nur der Speicherort für die Definitionsdateien und den wird sokobana wohl kaum kurz vor Schluß noch ändern.


    Ich sehe auch keinen Grund. :)
    Und geändert wird da nixxxx. :D


    Gruß sokobana

  • Hallo,


    das mit dem Autozoom ist ne super Sache! Allerdings hatte ich damit das Problem, zu erkennen, ob er nun aktiviert ist oder nicht.
    In einem Screenshot steht, dass durch einmaliges Klicken der Fix-Zoom aktiviert ist und durch einen Doppelklick der Auto-Zoom. Was ist, wenn ich nochmal einen Doppelklick mache? Was ist dann aktiv?


    Könnte man nicht irgendwo eine Farbe ins Spiel bringen, die den Zustand des Zooms anzeigt? Oder auch eine Stimme würde natürlich genügen, die sagt "Autozoom" oder "Fixzoom".


    Das nur mal noch als Anregung.


    Gruß,
    Mark

  • Vario 3.01 Release Candidate ist online!


    - alle kleinen Bugs, die Ihr in den letzten Tagen gefunden habt, sind gefixt.
    - Veränderte Installationsanleitung. Bitte genau beachten und berichten, wie Ihr damit klar kommt.


    Neues Feature: Gyro QC - Quality Check
    Auf Wunsch kann jetzt eine "GPS-Qualitätskontrolle" zugeschaltet werden.
    Der Gyro startete bisher beim Ausfall des Signals und wurde beendet beim 1. Empfang.
    Jetzt kann er bereits bei weniger als 4 Sats (orange Anzeige in der Map) starten - also in der Regel etwas früher. Beenden geht nun auch bei stabilerem Empfang (hellgrüne Anzeige).


    Der Modus QC kann in der Kompass-Ansicht ein-/ausgeschaltet werden.
    Die Umschaltung kann während der Navigation vorgenommen werden und erfordert keinen Neustart.


    Wo könnte der QC-Modus von Vorteil sein?
    - z.B. bei Fahrten mit wechselhaftem Empfang, in bewaldeten Tälern etc. um ein "Springen" der Navigation auf benachbarte Straßen (Waldhang) zu vermeiden. Sowas ist mir immer mal im Schwarzwald passiert ...


    Bitte auch berichten, wo es sich nicht so gut mit QC fährt. ;)


    Viel Spaß, sokobana

  • Läuft schön, sowohl inder Installation, als auch in der Benutzung!


    Das mit der Sprachauswahl würde bei mir in die Hose gehen, wenn nicht deutsch als Standard vorgesehen ist, da ich das Navi normalerweise nicht unbedingt bei der Installation beobachte, das war ja bis jetzt der Clou bei der neuen Installationsroutine!

  • Den Neustart versüßen?


    Wer bereits eine der letzten Betas oder eine Release Candidate drauf hatte, kann noch etwas für einen perfekten Neustart machen.


    - die wichtigste (häufigste) Route planen, z.B. Home --> Arbeit
    - Route berechnen lassen
    - Navigation mit M | Exit verlassen
    - die Datei tourplan.xml aus dem Verzeichnis My Flash Disk | settings | Navigation kopieren
    - Auf der Storage Card im Verzeichnis AutoRepair | FormatFlash | My Flash Disk | settings | Navigation die Datei tourplan.xml speichern. Fehlende Ordner sind neu anzulegen.


    Damit das Navi nach dem Neuaufsetzen bei fehlendem GPS-Empfang nicht irgendeinen Kartenausschnitt in der Weltgeschichte anzeigt, auf diesen Bildschirm warten und auf "letzte Route" klicken. Und freuen, dass er von zuhause startet. :)


    [Blockierte Grafik: http://www.senior-sos.de/Fotos/vario3-start-routenberechnung.gif]

  • Zitat

    Original von chris200
    0k
    Läuft schön, sowohl inder Installation, als auch in der Benutzung!


    Das mit der Sprachauswahl würde bei mir in die Hose gehen, wenn nicht deutsch als Standard vorgesehen ist, da ich das Navi normalerweise nicht unbedingt bei der Installation beobachte, das war ja bis jetzt der Clou bei der neuen Installationsroutine!


    Würde auch nichts machen:
    Nach der 10-sekündigen Kunstpause verhält sich der Vario 3 wie früher. Man muß dann halt nach einem Softreset das Land einstellen.

  • Hallo Sokobana,


    habe gerade das Update von 3.0 auf 3.01 durchgeführt. Vorher Backup INI, -Registriy und -Daten. Installationsanleitung beachtet, jedoch nichts gelöscht ( Update von 3.0)
    Die Anleitung sollte für jeden klar genug sein.
    Zusätzlich eine Kopie der Pathfinder.reg in Autorepair/FormatFlash/My Flash Disk/settings/Navigation.
    Installation einwandfrei ohne Probleme und siehe da, Kartenausschnitt wie vorher
    ( ohne Sat-Empf.).:D


    Nur leider ist der Win-Task-Manager wieder nicht aktiv, aber das kleine Problem ist schnell gelöst.;)


    Danke für euren Job. Prima Arbeit!!


    Gruß
    Nordlicht53


    PS: kann es sein, das die Installation noch schneller abläuft?