Beta-Test-Area: Betatests abgeschlossen deshalb --- geschlossen ---

  • Hier noch mal eine kurze Erläuterung zum Veto-Mode:


    Zunächst kannst Du nach Doppelklick M | TMC-Einstellungen vorwählen, ob Du statt manueller Stauumfahrung lieber den Veto-Mode (empfehlenswert) nutzen willst. Es geht also alternativ manuell oder Veto.


    Wenn Du Dich z.B. für Veto entschieden hast, mußt Du eventuell noch den Auto-Mode
    auf der Senderseite oder in den Routenoptionen abschalten.

  • Es gibt unterschiedliche Sprachansagen:


    a) Gopal-Ansagen (serienmäßig)
    nach Klick auf das Notensymbol in der Map kannst Du diese einstellen


    b) Varioskin-Ansagen
    nach Klick auf Notensymbol | System öffnet sich ein Fenster in dem Du diese Lautstärke (System) in 4 Stufen anpassen kannst. Die Klicklautstärke ist der Systemlautstärke untergeordnet


    Vario 3 kann sich die Lautstärke merken:
    Doppelklick M | Tools | Backup INI
    Nach Hardreset oder Neuinstallation wird diese automatisch wiederhergestellt.


  • Auch vor dem Fehler ist der Bildschirm in Englisch. ;)


    Guck Dir mal im Thread der Schnellinstallation per Speicherkarte die Beiträge bezüglich der Sprachen an. Es ist nicht nur empfehlenswert alle Sprachen außer Deutsch zu löschen, manchmal kann man auch nur so Fehler vermeiden (so habe ich das jedenfalls in Erinnerung).
    Wenn Du diesen Rat befolgst, gibt es keine englischen Meldungen mehr.


    Bezüglich Menü kann ich Dir nur sagen, dass ich fast nie ein anderes Menü als das sokobana-Menü benutze - ohne Probleme.

  • Guten Morgen,
    nein ich hatte die Backup.ini nicht gesichert sondern nur die Daten.
    Diese Nachfrage nach dem überschreiben habe ich bei meinem Navi leider immer. Weiß auch nicht warum. Ich drücke nach dem Hardreset auf das "o" dann die schritte 4-6 anchließend wieder Hardreset und nicht über exit raus. POI Warner lag im Standartverzeichnis. Fehlermeldung beim sichern war: das er nicht zippen kann, natürlich auf Englisch.


    Schönen Arbeitstag :gap

  • [quote]Original von sokobana
    Es gibt unterschiedliche Sprachansagen:


    Ich bedanke mich für guten Erklärungen es läuft nicht prima
    nah versuchten änderungen ist in der map das Notensybol mit einem roten Kreuz belegt und ich finde nichts zum umstellen der Sprachansage


    Gruß Hans

  • Seit Beta 42, sobald ich das Navi mit dem Laptop verbinde, kommt Sprachansage: "Kartenfehler! Automatischer Neustart".
    Nach dem Neustart des Navis erscheint dieses aber nicht unter Vista im Windows Explorer. Ich muß die Verbindung trennen, dann klappts beim 2.ten oder 3.ten Mal.


  • Hallo probier mal folgendes aus:
    Stelle im System die Lautstärke auf leise (Erweiteres Sokobana-Menü=> Lautstärke => Button leise drücken)
    Starte dann den MP3 Player
    Starte dann die Navi-Software. Du wirst feststellen, dass nach der ersten Wegansage die Systemlautstärke wieder auf volle Lautstärke steht.
    Ich denke, dass ist nicht gewollt.

  • [quote]Original von sokobana
    Guten Morgen!


    Als erstes würde ich mit einem Card Reader mal kontrollieren wie voll Deine Speicherkarte ist.


    Bestimmte BackUps können schon enorm Platz benötigen. Da kann es zu Fehlermeldungen kommen.


    Gruß sokobana


    Werde ich heute Abend direkt mal checken.


    Wieviel freier Speicher sollte auf der Karte vorhanden sein?

  • Wenn Du eine 2 GB Karte hast und 3.1 mit Telefonbuch, ist die voll ausgereizt.
    Dann mußt Du sowieso alle Sprachen löschen bis auf Deutsch.


    Unser Backup-Programm ist aber gerade für diese Fälle sehr gut nutzbar. Sichere dann einfach nur die wichtigsten Dinge:


    - Favoriten
    - Telefoneinstellungen
    - INI


    Schau dann mal nach, ob noch freier Platz auf der Karte ist, bevor Du Speicherfresser wie Travel Guide oder POI Warner sicherst.


    Oder: Kauf Dir mal eine 4 GB-Karte.


    Gruß sokobana


  • Hab immer auch das IMenu läuft ganz hervorrragend
    gruß Hans