Zeit bis zum Start von Route66

  • Hallo Berti,


    schön zu wissen das es eigentlich auch so schnell ginge hi..Besten Dank auch an Mc0185 der mich gar nicht mehr schocken (hi) wollte.
    Hab Route66 nun mal aktiviert und dabei wieder so ca. 7 Sekunden gewonnen,liege zur Zeit bis Start des Hauptmenüs bei ziehmlich genau 60 Sekunden.Wenn ich so weitermache bin ich so in einen halben Jahr so ca. bei 5 Sekunden hi..
    Die Sache fasziniert mich echt,da der Navigon 5.2 auch nur so ca. 15-20 Sekunden braucht (mit Alps-Karte).
    Kann das sein das die Europakarte beim Navigator7 die Startzeit bis zum Hauptmenü so wesentlich verlängert?,am Speicher kann es auch nicht liegen denn wenn ich das Programm beende sehe ich bei einen Icon von Resco Util
    das noch 6,5 MB frei waren (roter Balken)und diese dann wieder auf so ca. 29 MB Programmspeicher wieder hoch gehen. Bei beenden des MN 5.2 sieht man da gar nichts das der Speicher wieder freigegeben wird passiert wahrscheinschlich schon während des runterfahrens,ist ja auch nicht so wichtig aber totzdem intressant wie unterschiedlich die Programme verhalten.
    Aber trotz Oldiestart gefällt mir Route66 Nav7 gut,bin mir sicher das es noch gelingt es zu einen wahren Startsprinter zu bringen hi.....


    servus...

  • Zitat

    Original von Mc0815
    midland,


    kannst du bitte einmal deine Speicherkarte anschauen ob diese stark fragmentiert ist ?


    Vielleicht spielt das eine Rolle.


    midland


    Das von Mc0815 beschriebene Problem hat bei mir damals auch geholfen.


    1. Schritt = SD-Karte formatieren
    2. Schritt = Karten auf SD-Karte überspielen
    3. Schritt = Programmdaten auf Karte spielen


    Seitdem "rennt" R66.


    Gruß der Air

  • Hallo Air,


    Ja, Mc0815 lag mit seinem Tipp goldrichtig,habe auf Dein Anraten die SD-Card neu formatiert und siehe da Startzeit ist nun zwischen 27 und 30 Sekunden,sehr zufriedenstellend.
    Habe beim formatieren die Clustergrösse von 512Byte auf 4 KB raufgesetzt.
    Damit ist dieses Thema mit guten Ausgang erledigt.
    Besten Dank nochmals an alle die so fleissig Ihre Erfahrungen mitgeteilt haben und an Mc0185 und Dich für den finalen Rat.


    servus...und ein gutes neues Jahr 2007
    midland

  • @ Mc0815


    Hallo,besten Dank nochmals,Prg. rennt jetzt wie Nachbars Lumpi hi..
    zur freien Zeit,wenn man auf dem Rechner Windows hat sorgt dieses schon dafür das man immer beschäftigt ist und wenn da Ruhe ist hilft der Kleine gerne aus hi...


    servus...midland


  • Wieder ein Problem gelöst... :]
    Na dann... : drink


    Have Fun

  • Zitat

    Original von air-cruiser
    mit meiner Bluetooth Maus dauerte der Start auch ewig, seit ich wieder eine kabelgebundene Maus (und die integrierte Maus im Loox N100) habe dauert es nur noch ein paar Sekunden. Das war wirklich nervig am Anfang.
    Gruß der Air


    mhmhm wen ich versuche r66 auf dem pocket loox n100 zu starten kommt die meldung daß komponente fehlen, kann mir jemand mal auf die sprünge helfen was dem fehlt?

  • ich glaub ich hab die pda version draufgemacht..... und da ist das problemchen...
    p.s. die pda version läuft jetzt aber mußte eben diese umstrittene dll's ins windows verzeichnis kopieren...

  • Hallo alle zusammen,


    seit langem habe ich mal wieder ins Forum geschaut und es stellen sich 2 Fragen für mich:


    Ich lese immer von einer Version 7.0.3040. Auf der Homepage von R66 wird aber offiziell nur das Update auf Version 7.0.2834 angeboten.


    Wo finde ich die Version 7.0.3040 und was bringt diese für Vorteile gegenüber der Version 7.0.2834, die auf meinem MDA II nicht zum Laufen zu bringen war?


    Seit Anfang der Woche habe ich einen AMEO von T-Mobile, der ja GPS eingebaut hat. Findet R66 auch fest eingebaute GPS-Empfänger (dieser liegt wohl auf COM4)? Auf dem AMEO ist Windows Mobile 5 (wohl mit COM-Port-Splitter).


    1x Freischalten habe ich ja noch frei.


    Ist eigentlich von R66 eine neue Version mit aktuellen Straßenkarten geplant?


    Ich würde mich über hilfreiche Rückantworten freuen.

  • Hallo,


    Zitat

    Original von S.Jegorovs
    Seit Anfang der Woche habe ich einen AMEO von T-Mobile, der ja GPS eingebaut hat. Findet R66 auch fest eingebaute GPS-Empfänger (dieser liegt wohl auf COM4)? Auf dem AMEO ist Windows Mobile 5 (wohl mit COM-Port-Splitter).


    bei meinem N560 mit WM5 findet R66 den internen Empfänger (und das eher als meinem normal über BT angeschlossenen, der mir eigentlich lieber wäre. :-D)), HW-Port ist COM8, gesplittet ist der auf COM6. Ich wüsste eigentlich nicht, warum das auf dem AMEO nicht gehen sollte.


    Wobei die automatische Suche des GPS-Empfängers aus meiner Sicht ein klarer Nachteil von R66 ist.


    Gruss, Snoopy

    In der Ruhe liegt die Kraft


    [font='Comic Sans MS, sans-serif']MP3 hören ist gut, MP3 fahren ist das Beste! :thumbsup:
    Der mit dem schwarzen Vierhunderterle