BT-GPS-8 Jentro, Kurzbericht

  • ... ja nicht so scharfer Ton ;-)


    Das Gerät wird fast überall für weniger als 20€ verkauft - nochmal kaufen würd ich den aber nicht.
    Accu's bekommt man für weniger als 5€ im Modellbauladen - bzw. oft sind die als 2 Zellen in
    Reihenschaltung montiert, was sich VORSICHTIG trennen lässt.


    Ob der Aufwand lohnt. wenn keine Umflasherfolge sich einstellen, sei dahingestellt.
    Auch für 5€ einen Accu kaufen, Gerät öffnen, tauschen etc. - unwirtschaftlich und nur
    was für Bastler.


    Komplette Handgps bekommt man für weniger als 100€, andere bessere Mäuse für ca. 40.


    Möge jeder selbst entscheiden was für ihn sinnvoll ist, Leute die einen Kauf überlegen:


    Erst überlegen ob der geringe Preis nachher auch wirklich günstig ist.
    Und bzgl. Accu, der mag keine Wärme, ein paar Tage im Auto im hoff. bald kommenden
    Sommer = Accu tot - kühl lagern das Teil - dann kann er evt. 3-4 Jahre halten.
    Vor den Risiken der Accu's habe ich ja schon mal gewarnt, achtet drauf, vor allem wenn
    sich mal das Gehäuse irgendwie verformt, auch ohne Wärmeentwicklung, das geht bei den
    LiPo's manchmal SEHR schnell.


    Man kann später wohl auch den Accu rausnehmen, wenn der tot ist und den Jentro dann über
    USB mit Spannung versorgen - sollte gehen denke ich.


    Für Autoanwendungen sind NIMH's oder NiCd's besser, oder gleich Bordnetz.


    Bernd

  • Ich habe mir auch den BT-GPS-8 JENTRO gekauft.
    Die Ö Software brauche ich nicht und ich habe sie weder auf meinem Handy noch auf dem PC installieren. Ich benötige nur die Mouse. Ich habe ein Nokia N81 und dort ist OVI Maps drauf.
    Leider bekomme ich keine korrekte Bluetooth Verbindung hin. ich habe den Akku geladen und habe dann versucht mit dem Handy und auch mit dem PC eine Bluetooth Verbindung aufzubauen. auf dem Handy wie auch auf dem PC wird das Gerät gefunden und ich kann auch den Code 0000 eingeben und es wir auch bestätigt das die Geräte nun gekoppelt sind. Da aber die Blaue Diode auf dem Jentro munter weiter Blinkt und auch sonst nichts mehr passiert gehe ich davon aus das die Verbindung wohl doch nicht steht.
    Kann mir einer sagen was ich falsch mache?
    Ich habe auch versucht mit der Software sirfTech via PC auf die Mouse zuzugreifen aber das ging wie erwartet auch nicht obwohl in den PC Bluetooth Einstellung das Gerät als Verbunden und mit dem Dienst pps slave com 12 angezeigt wird.
    Was ist da los?
    Hoffe das mir jemand weiter helfen kann.

  • Hallo Leute



    Also ich bring es nicht zum Laufen. GPS-Maus via Bluetooth mit dem Netbook verbunden. GoogleEarth läuft und zeigt mir die Position an. GPSDiag läuft soweit auch und zieht sich die Daten aus dem Teil. MS AutoRoute und MS Streets und Tipps findet aber die GPS-Maus nicht.



    Kann mir jemand sagen wie ich das zum Laufen bringe?

  • Das Teil zum laufen zu bekommen, das ist in den vorigen Beiträgen umfassend beschrieben.
    ( Die Sirfdemo"orgie" )


    Da mein Auto gewechselt wurde hatte ich den Jentro kurz im Praxisgebrauch, als der Accu leer war hat er sich wohl
    wieder resettet... Verbindung klappte natürlich nicht mehr - also mal wieder reprogrammieren X( .


    In der Praxis ist der Jetro echt eher nervig als sinnvoll.


    Grüße - und schönen 1.Mai


    Bernd

  • hi, habe mir gestern das gps teil zugelegt ( also habs gestern bekommen) so gestern ging es mit googlemaps, nach einiger zeit aufeinmal zeigt das jentro gps vorhanden an und googlemaps sagt suche satteliten, so habe den akku leerladen lassen, xcann ging es wieder für einige zeit anch ner zeit nicht mehr. Ich lasse jetzt den akku noch leerlaufen. Wer kann mir ne genaue Sirfdemoanleitung geben was ich machen muss also: Welche version, muss ich das gpsgerät zwisehndurch an ausmachn? Also wie genau ich das flashe


    habe windows 7 und bluesoleil..


    oder ne anleitung wie ichs mit sirftech flashe.. wäre hilfreich, danke

  • ok habe den akku leerlaufen lassen.. dann ging alles, auch gmaps hat gps satelliten gefunden.. aber wenn das geraet laenger aus ist vergisst er anscheinend iergendwas, weil danach gmaps keinen satteliten mehr findet, wenn ich den akku wieder leerlaufen lasse wuerde alles wieder funktionieren..


    wie kann ich das problem verhindern? brauchte schnelle hilfe

  • hi


    hab da auch nen problem


    bin wie folgt vor gegangen


    Jentro per BT mit dem PC verbunden
    dann wird ja angezeigt "COM3 Ausgehend BT-GP8 JENTRO"


    so
    dann habe ich die SirfDEMO (3.81) gestartet
    im Fenster COM3 ausgewählt sowie die Baudrate von 57600 eingestellt.
    Danach mit dem Symbol der 2 Stecker verbunden.
    Daraufhin kontne man in den Fenstern erkennen, dass ein GPS-Signal besteht.
    Habe dann erst auf
    Action - Switch to Sirf Protocol geklickt
    dann auf
    Action - Switch to NMEA Protocol


    und bei "NMEA Setup" einfach auf ok.


    GGA 1
    GLL 0
    GSA 1
    GSV 5
    RMC 1
    VTG 0
    MSS 0
    User 8 0
    User 9 0
    User 10 0



    Dann die Verbindung gekappt.
    Dann mit Garmin Mobile auf dem Handy nach dem Jentro gesucht, aber leider nciht gefunden mehr gefunden (ging vorher zwar, aber alt keine Satelliten).
    Habs dann noch mal mit dem PC probiert, aber da dann auch erst nicht per BT finden können, erst nach viel ölerei.


    Nun hat der Stick wieder den COM-Port 3.


    Beim Start von SirfDEMO, habe ich wieder COM 3 angewält und Baudrate 57600.
    Nach Anklicken des Stecker-Symbols, besteht nun zwar eine BT-Verbindung, jedoch sieht man keine GPS-Daten mehr.
    Wenn ich auf Action klicke, kann ich nur "Switch to NMEA Protocol" auswählen aber nicht das SIRF Protocol.
    Ein Synchronisieren der BAUD-Rate bringt auch nichts.... :(


    Wie bekomme ich nun wieder ein Signal des JENTRO's???
    Und was ahbe ich falsch gemacht?



    Gruß
    Morris

  • Hallo,
    die Pfrogrammiergeschichte klappt, allerdings find ich nicht di richtige Einstellung für Microsoft Streets&Trips.
    Es kommt jedesmal diese Meldung:
    "A connection cannot be made to the gps receiver using the speciefied port. Make sure another programm is not usin that port, and try again"
    Da ist aber kein Programm, was da noch drauf zugreifen will..ausse windows xp selber über das bluetooth prog.
    Kann mir jemand helfen?
    Grüße,
    Marco

  • Ich habe mein Jentro mit SirfDemo umprogrammiert. Hat auch super geklappt.


    Aber wie und wo kann ich "static navigation" ausschalten?


    Denn ich nutze die Maus mit dem Iphone 3G und einem Geocaching app. Aber leider funktioniert das nicht so gut wenn man langsam durch die Gegend läuft, dass ist dann zu ungenauu und man läuft am Ziel vorbei. Hoffe das man "static navigation" ausschalten kann und damit das Problem behoben ist. Im Startbeitrag wurde ja erwhänt das man es ausschalten kann, leider keine erklärung dazu.

  • Ich habe mein Jentro mit SirfDemo umprogrammiert. Hat auch super geklappt.


    Aber wie und wo kann ich "static navigation" ausschalten?


    Denn ich nutze die Maus mit dem Iphone 3G und einem Geocaching app. Aber leider funktioniert das nicht so gut wenn man langsam durch die Gegend läuft, dass ist dann zu ungenauu und man läuft am Ziel vorbei. Hoffe das man "static navigation" ausschalten kann und damit das Problem behoben ist. Im Startbeitrag wurde ja erwhänt das man es ausschalten kann, leider keine erklärung dazu.


    Hallo und willkommen hier.


    Schau mal hier, vielleicht hilft Dir das weiter.


    Zur Beachtung: der Artikel ist schon rel. alt, es ist leider nicht gewährleistet, dass alle Links noch funktionieren. Und viele Tools sind für PDA.


    Nachtrag: gerade nochmal im 1. Beitrag nachgeschaut, da steht aber schon wie man SN bearbeiten kann:


    <Ein erneuter Programmierversuch mit SiRFDemo ( Version 3.81) und eingestellter Baudrate von 57600 war dann erfolgreich, nur mit dieser Baudrate nimmt er Befehle an, und sendet jetzt auch GSA, GLL,GSV, VTG, also so wie man möchte, auch SN läßt sich de- bzw. aktivieren, auch SBAS läßt sich aktivieren.>


    ?(?(

  • Danke für den Link, dort auf seite 3 steht genau wo man hinklicken muss (Navigation/Static Navigation).
    Das stand so genau beschrieben nicht im ersten Beitrag, daher habe ich gefragt.


    Ich kenne mich mit den Protokoll Einstellungen (GSA, GLL,GSV, VTG usw) nicht aus, gibt es optimate Einstellungen für Geocaching?


    ok, gleich mal rausgehen und testen ob es nun besser geht...

  • Danke für den Link, dort auf seite 3 steht genau wo man hinklicken muss (Navigation/Static Navigation).
    Das stand so genau beschrieben nicht im ersten Beitrag, daher habe ich gefragt.


    Ich kenne mich mit den Protokoll Einstellungen (GSA, GLL,GSV, VTG usw) nicht aus, gibt es optimate Einstellungen für Geocaching?


    ok, gleich mal rausgehen und testen ob es nun besser geht...



    Schau mal bei Kowoma, meinem FirstStep oder NMEA nach.


    GLL enthält hauptsächlich die DOP-Werte und die sat in use (verwendet zusammen mit GSV),
    GSV die Sat-Daten,
    GLL Koordinaten und Zeit,
    VTG die Geschwindigkeit in Knoten und km/h sowie den Kurs.


    Für Geocaching wird zur Hauptsache GGA notwendig, ist Standardprotokoll und enthält hauptsächlich die Koordinaten.

  • Hallo,


    ich habe folgendes Problem. Habe ein Jentro GPS 8 erhalten. und wollte es mit Garmin XT betreiben.
    Sirfdemo 3.87 geladen. Jentro mit PC gekoppelt. Com 38 (ausgehend) und 56700baut in Sirfdemo eingestellt.
    Es wurde ein bisschen Daten oder so empfangen. Dann habe ich wie Morris sagte, versucht die Protokolle zu ändern.
    Also switch to sirf proto (baud 56700) ---> Error Cannot create UART handle. comm. port is not available or in use. (mit ok.bestätigt)
    dann habe ich wieder switch to nmea proto. ---> wieder gleiche error wie oben.
    ab jetzt spielt ich etwas damit rum. started sirf demo neu, wechselte die Protokolle und hatte genauso wenig Erfolg.


    Kann mir jemand sagen woran das liegen kann? Könnte es daran liegen, dass das Jentro nebenbei über USB geladen wurde (und die Akkuanzeige noch orange war)?


    Morris ,


    was meinst du mit VTG beim NMEA-Setup? Sehe ich diesen Eintrag erst, wenn ich switch to NMEA proto. auswähle in einem neuen Fenster?



    EDIT: also habe jetzt das VTG und das gesuchte NMEA-Fenster gefunden. taucht direkt auf wenn man switch to nmea auswähl. leider scheint mein jentro jetzt tot zu sein. der "error..." tritt selbst dann noch auf. was kann ich da machen? akku leerlaufen lassen bzw. kurzschließen und dann nochmal alles von vorne?

  • ich habe folgendes Problem. Habe ein Jentro GPS 8 erhalten. und wollte es mit Garmin XT betreiben.
    Sirfdemo 3.87 geladen. Jentro mit PC gekoppelt. Com 38 (ausgehend) und 56700baut in Sirfdemo eingestellt.
    Es wurde ein bisschen Daten oder so empfangen. Dann habe ich wie Morris sagte, versucht die Protokolle zu ändern.

    Hallo,
    ich habe auch ein Jentro erhalten/erworben und wollte nicht nur, sondern ich betreibe es auch mit Garmin XT (Symbian). Ich habe auch nichts eingestellt/programmiert, sondern es einfach gekoppelt und es funktioniert seit Monaten perfekt, ohne daß für Garmin Protokolle geändert werden mußten.
    Gruss Jacqueline