BT-GPS-8 Jentro, Kurzbericht

  • Hallo Leute,
    ich habe mir den Jentro bei Reichelt geholt (zusammen mit der Önavi Software für's Handy.).
    Kann ich mit dem Ding, zusammen mit meinem Handy (SE K850i), einfach Strecken aufzeichnen, z.B. beim Biken? Wären diese dann mit dem Notebook (Windows oder Mac) auswertbar? Und irgendwo zu visuell darstellbar?
    Bin absoluter Neueinsteiger in dem Thema. Wäre über jegliche einfache Infos froh. Danke!


    MFG Batman1983

  • Strecken aufzeichen geht, musst mal googlen nach Suchbegriffen entsprechend deiner
    Handysyssoft ( ? Java ? ) und Trackaufzeichnung, ich hatte eben "zu"viele Treffer um das beste
    herauszufinden, diese Tracks kannst du dann in anderen Programmen importieren.
    Z.B. Fahrtenbücher automatisieren ( wohl nicht dein Anliegen ) - oder eben GoogleEarth was
    diese Tracks auch anzeigen kann.


    Wie üblich musst du evt. Formate konvertieren - GoogleEarth verwendet kml und kmz, kmz ist die
    komprimierte Variante, wobei die Datenmenge lächerlich ist, aber einige haben wohl immernoch
    zuwenig Arbeitsspeicher ... 8) die Konvertierung von kmz ist wegen der sinnfreien Komprimierung
    bei einigen Anwendungen unnötig kompliziert.


    .gpx ist eines der Standartformate, das sollte jedes Programm können.


    Als konvertierungstool bietet sich gpsbabel an, was es auch für alle Systeme gibt, evt. nach
    einer Grafischen Oberfläche suchen, sonst bist du evt. auf Dos/Shell Ebene was einigen ja nicht
    zusagt.


    Ich habe den Jentro auch von Reichelt, als 2. GPS, hauptsächlich nutze ich einen Garmin
    GPSMap 60Cx, der traced ( wie eigentlich alle GPS ) auf Befehl alles mit, die Daten kann man
    dann mit vielen Programmen auslesen ( von Garmin gibts da ja auch was ) und anderweitig verwenden.


    Fürs Bike find ich einen Standallone GPS besser, der ist als Navi nutzbar, wasserdicht und auch
    in gleißender Sonne nicht in Gefahr - nur kostet er leider mehr :-D)


    Wie vor ein paar Tagen schon geschrieben, Vorsicht mir dem Accu, das ist LithiumPolymer,
    der wird bei hohen Temperaturen ( reicht in der prallen Sonne ! ) definitiv geschädigt und kann
    explodieren/brennen - zumindest aufblähen und Fall für die Verwertung.... .


    Mein altes Handy, wo ich seit Jahren LiPolyaccus verwende ( selbst eingebaut ), hat vor 4 Tagen
    den Hitzeaccutot erlitten - lag nur auf dem Beifahrersitz, und so heiß war es ja gar nicht.
    Accu ist aufgebläht und hat das Accugehäuse gesprengt :wand .


    Naja, Ersatzaccu's kosten nur ca. 3-6 - wenn man das selbst eingebaut bekommt UND der Rest
    der Hardware keinen Schaden nahm, das Nokia N65 oder was das war ist letzt bei zu großer
    Annäherung an ein Lagerfeuer in Flammen aufgegangen - bis auf ihn fanden es alle lustig : drink


    Von den Seiten die Google ausspuckte könnte diese bzgl. Tracks interessant sein:


    http://www.dslr-forum.de/archive/index.php/t-343124.html


    Grüße Bernd

  • hab gerade einen Newsletter erhalten und den Gutscheincode aus der URL gezogen:


    den GPS4Now (Jentro BT GPS8 ) gibts hier dann als Standard Version für:
    24,80 Euro inkl. Versand (alles ausser NN)
    und inkl. Autokit dann für
    29,80 Euro inkl. Versand (alles ausser NN).
    Hoffe ich hab mich nicht verrechnet ;-)


    Gutscheincode ist "sommer09" (ohne ") und hat nen Wert von fetten 50 Euronen.


    Ich hab mir gleich mal einen für den Wagen meiner Frau bestellt. Für die Kohle lohnt das hin und hertragen zwischen den beiden Autos net ;-)


    Da5id

  • Ich hab mir das GPS Paket auch von Reichelt geholt ,doch auch nach 5 min. mit sicht zum Himmel blinkt immer noch die grüne leuchte, also keinen Satelliten gefunden.
    Auch mit verbindung zum PC mit GPS diag nichts.
    Wenn die Maus geladen ist sollte sie doch auch ohne Verbindung Satelliten finden.

  • Hat jemand von Euch Erfahrung damit, dass der Jentro erst gar nicht nach einem Satfix sucht? Ich schalte das Ding an und in den meisten Fällen blinkt nur die Blauzahn-LED. Hab das Ding dann auch testweise mal angelassen, aber da ändert sich auch nichts mehr...
    Wenn ich dann endlich mal Satfix habe (manchmal entschließt er sich ja doch, sich mal "da oben umzusehen") kommt es auch oft genug vor, dass ich den Fix sofort wieder verliere, wenn ich das Ding nur ein bisschen bewege. Sehr unerfreulich...
    Kann das ein Softwarefehler sein? Vielleicht vom Umprogrammieren mit SIRFDemo? Sollte ich das Ding einschicken? Oder bin ich einfach nur zu blöd, um den Jentro anständig zu bedienen?

  • Zitat

    Original von Heggele
    Hat jemand von Euch Erfahrung damit, dass der Jentro erst gar nicht nach einem Satfix sucht? Ich schalte das Ding an und in den meisten Fällen blinkt nur die Blauzahn-LED. Hab das Ding dann auch testweise mal angelassen, aber da ändert sich auch nichts mehr...
    Wenn ich dann endlich mal Satfix habe (manchmal entschließt er sich ja doch, sich mal "da oben umzusehen") kommt es auch oft genug vor, dass ich den Fix sofort wieder verliere, wenn ich das Ding nur ein bisschen bewege. Sehr unerfreulich...
    Kann das ein Softwarefehler sein? Vielleicht vom Umprogrammieren mit SIRFDemo? Sollte ich das Ding einschicken? Oder bin ich einfach nur zu blöd, um den Jentro anständig zu bedienen?


    Zum letzten Satz sag ich jetzt mal nix.... :gap :gap



    Im Ernst: Antworten auf eine solche Frage sind Kaffeesatzleserei. Nehme ain log auf und stelle es hier rein, das sollte aber auf jeden Fall GSA und GSV beeinhalten, sonst nutzt es auch nix. Dann sehen wir weiter.


    Und: wo bist Du dabei? Im Zimmer, im Freien, Abschattungen oder freie Sicht?????

  • Schade, wär sicher lustig geworden :D


    Ich fürchte, mit Log kann ich nicht dienen - der sendet ja nichts wenn er nichtmal sucht... Außerdem müsste ich mich dazu auch noch weiter einlesen, und die Zeit hab ich leider einfach nicht :/
    Heute war er allerdings recht brav. Hab mich gestern noch ein bisschen mit den Einstellungen gespielt, vielleicht hat das einen Unterschied gemacht... Allerdings hatte er bei einer Runde um den Häuserblock nach kurzem Stillstand dann doch auch keinen Fix mehr. Obwohl er davor in der Pullitasche und unter Bäumen keinerlei Zicken gemacht hat. Musste ihn ausschalten und neu suchen lassen.
    Mal sehen was der morgige Tag bringt. Hab auch noch bei Reichelt angerufen (nein, nicht heute am Sonntag :p), die meinten, ich sollte das Ding einfach mal per Retoure einschicken. Das werd ich dann wohl machen wenn es nicht besser wird.

  • So, ich habe nun wahrsch. schon meine zweite Maus zerschossen...
    Die erste hat ganz kurz funktioniert, dann hat aber die SirfDemo ihr übriges getan, womit ich sie eig. nur überprüfen wollte, aber (noch) keine Ahnung von der "Gewalt" dieses Programms hatte.


    Empfänger eingeschickt, neuen bekommen: Jetzt nen Satfix + Daten bekommen, dann dummerweise auf "Switch to Sirf" gekommen --> wieder Schrott (keine Daten werden empfangen, GPSMAUS-Tool zeigt nur "ààààààààààààà" an...


    Nun meine Frage: Wie genau habt ihr den Akku leer laufen lassen? Dauerhafte Verbindung oder wie? Denn sonst schaltet er sich ja nach 5 Minuten aus...
    Oder gibt es doch noch eine Möglichkeit, die Maus ohne leeren Akku zu retten?
    Habe bisher folgendes probiert:
    SirfDemo --> keine Daten, selbst mit 57k Baudrate.
    CruxView --> "Baudrate Set error"
    VisualGPS: keine Daten


    Hoffe, Ihr könnt mir helfen, würde echt gern das Teil nutzen, gerade auch aufgrund der langen Akkulaufzeit und der kleinen Größe.


    Gruß


    Jan


    edit: Habe jetzt die Tiefenentladung gewagt ... und es funzt. Nun empfängt VisualGPS etwas, wenn auch, wie schon genannt, keine Datenströme, sondern nur etwas in dem Koordinatensystem.. also mal Akku laden und weiter probieren.

  • Moin zusammen,
    ich hab das wie oben beschrieben mit der Baudrate eingestellt und die Protokolle entsprechehend eingeschaltet. Nun bekomme ich endlich, was vorher nicht ging, unter Mappoint 2009 Daten. Das Problem hier ist jedoch, dass er meckert, dass die Daten NMEA 2.0 sein müssen und die Baudrate bei 4800 sein soll. Was mache ich nun falsch?


    Anderes Ding. Bei SirfDemo habe ich bevor ich die Einstellungen vorgenommen habe nur NMEA Daten bekommen und bei VisualGPS konnte ich Geschwindigkeit, Himmelsrichtung etc. ablesen. Nun bekomme ich bei SirfDemo die Satelliteninformationen etc. aber bei VisualGPS funktioniert jetzt nichts mehr.


    Was nun?

  • Nachdem ich einem Kollegen den Empfänger empfohlen habe nun auch noch meine Erfahrung bzgl. Umprogrammierung.


    Erstmal noch einen Dank an dl6bflm, der mir Bilder vom geöffneten Gerät geschickt hat. So konnte ich ihn öffnen, ohne die geringsten Spuren am Gehäuse zu haben, da ich die Haken nicht suchen musste.


    Zwischen den Gehäusehälften befindet sich eine Gummidichtung. Hat man die zwei Schrauben (bei der Schlaufenöse) rausgeschraubt, kann man sehr leicht mit einem Fingernagel an den Stellen wo die Haken sind die Oberschale etwas nach außen anheben und so das Gehäuse öffnen.


    Ich habe mal ein Bild des geöffneten Gehäuses angehängt.


    Da ich nicht genügend Geduld hatte und einige male getestet hatte mit Aufhängern habe ich die Maus mehrfach resettet, indem ich den Pluspol des Akkus für jeweils einen Wimpernschlag mit Masse verbunden habe.


    Im vergrößerten Bild habe ich mit einem grünen Kreis markiert, von wo nach wo (Pluspol Akku (rotes Kabel) zu Gehäuse der USB-Buchse) ich den Kurzschluss durchgeführt habe.


    Das ist natürlich nicht die feine Art aber es funktioniert. Nachmachen auf eigene Gefahr. Wenn man das aber im Wimpernschlagbereich hält, dann sollte eigentlich kein Schaden folgen, der Akku ist sowieso mit einer Elektronik versehen und sicher kurzschlussfest.


    Die Erfahrungen mit SirfDemo (Version 3.4.1, 3.8.1 und 3.8.7) waren sehr durchwachsen. Einer von fünf Versuchen war erfolgreich mit Version 3.8.1, die Maus entsprechend um zu programmieren. Natürlich habe ich auf die Baudrate geachtet. Daher halte ich die SirfDemo-Variante für eher riskant.


    CruxView wollte die Maus zwar erkennen und auch der Log lief einwandfrei, das Umprogrammieren klappte damit aber nicht. Es gab zwar nette Meldungen aus, dass alles gemacht wird und alles i.O. ist doch die JENTRO war wohl anderer Meinung und sendete munter weiter nur die Default-Protokolle.


    Da mein Kollege keinen PocketPC hat waren wir auf der Suche nach einer 100% lauffähigen und risikolosen PC-Lösung, die wir bisher aber nicht gefunden haben.


    Wir haben z.B. noch den GMonitor 1.1 von Leadtek ausprobiert. Doch die Protokolle ließen sich damit nicht aktivieren.


    Auf dem PocketPC hat einzig WinFast Navigator 1.1 von Leadtek funktioniert und dieser auch ausnahmslos jedesmal fehlerfrei. Der Entscheidende Vorteil ist wohl, dass man nicht wie bei SirfDemo gezwungen ist in den Sirf-Modus und wiede rzurück in den NMEA-Modus zu wechseln. Mit WinFast kann man die Protokolle direkt modifizieren.


    Im Moment testen wir noch mit GPS Diagnostic 1.05 von CommLinx Solutions. Damit kann man von Hand Kommandos (Sirf binary oder NMEA ASCII) senden. Wenn das von Hand senden klappt, dann werde ich mich hier nochmal melden, dazu müssen wir uns aber erstmal ein Tool schreiben, das die Checksumme für die NMEA-Befehle berechnet ;). Ein Tool dafür konnte ich leider noch nicht finden, nur Beispielroutinen.
    Tests mit einem Beispiel aus dem NMEA-Reference-Manual waren schonmal erfolgreich ($PSRF103,00,01,00,01*25 an den Empfänger senden als NMEA- command unter Tools > Send command... bringt einmal GGA im Received Data Feld). Dann sollte man mit den korrekten Checksummen auch gemütlich von Hand die Protokolle konfigurieren können.


  • stef33615 vielen Dank das Problem wurde damit gelöst.


    Es hat mit VirtualGPS dann wieder funktioniert, jedoch immer noch nicht mit MS Autoroute 2009. Mal eine Frage, warum werden eigentlich zwei COM-Ports installiert und nur mit einem (meist der niedrigere von beiden) kann ich eine Verbindung eingehen?


    Anderes Ding...
    habe dann mal Navit versucht auszuprobieren. Erst mit Windows (ja die Version gibt es auch^^) hat aber trotzdem nicht funktioniert *g*
    Hab dann ein Livelinux benutzt (bin Linuxneuling) und mit Hilfe einer Webseite die Jentro eingebunden. Konnte über das Terminal die NMEA-Daten wunderbar auslesen und Navit hat auch funktioniert. Hab danach alles ausgemacht. Ein Tag später wollte ich unter Windows wieder VirtualGPS ausprobieren aber da kamen nur ganz viele "áááááááá".
    Hab dann SirfDemo angemacht und einmal auf SirfBinary gestellt und danach wieder auf NMEA zurück (ich habe immer auf die 57k baud geachtet!). Gut dachte ich, versuchst du es noch einmal mit Linux. Aber da kann ich die NMEA Daten auch nicht mehr sehen. Da zeigt er nichts mehr an im Terminal. Der Befehl lautet "cat /dev/rfcomm0" (blaue LED leuchtet daraufhin durchgängig).


    Hab dann noch einmal mit SirfDemo alles auf Werkszustand eingestellt aber das hat auch nichts geändert.


    Ist das Ding jetzt zerschossen und ich muss den Jentro jetzt "leer" machen oder fällt jemanden noch etwas ein?


    btw. Super Forum, habe schon viele andere Interessante Dinge gelesen :)