SDIO WLAN 802.11b Card

  • Interessanter Thread. :D


    Wenn jemand noch interesse an einer SD WLAN Card hat, die 'mächtig viel Strom' verbraucht, eine 'Sollbruchstelle' hat, 'auf vielen PDAs nicht vernünftig läuft', dafür aber 256 MB Speicher hat, ich habe eine SanDisk abzugeben.


    Auf meinem MD40600 und meinem Yakumo 300 GPS lief sie völlig problemlos.


    Um mit dem PDA auf eine Freigabe zugreifen zu können, braucht es nicht den Resco Explorer, das geht mit dem ShareConnector auch für umme. ;)


    http://anderl.an.funpic.de/ShareConnector.htm


    Trotzdem gehört der Resco Explorer zusammen mit den SK-Tools für mich zu den 'must have' für den PDA.


    Gruß
    H.-J.

    Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

  • Hallo Uwe


    Wenn ich ehrlich bin, verstehe ich nicht, was du mit Windows NETCF v2.sp1 oder Visual Basic Runtime Dateien (msvbppc) meinst.


    Ich hatte am Anfang auch den Treiber wlan11b-14CNU.cab von der Homepage drauf. Auch damit hatte es so nicht geklappt. Aber die Einstellungen beim Speedport sind eh ziemlich kompliziert.
    Ich spiele mit dem Gedanken, sowieso wieder meine Fritz Box WLan 7050 rauszuholen. Mit der waren alle Einstellungen "damals" kein Problem.


    Ich habe zwar auch gesehen, dass der Resco Explorer 24,95 kosten soll, aber bisher läuft er ohne Probleme. Da mein Englisch auch nicht sooooo besonders ist, habe ich mir auch nicht durchgelesen, ob und wie lange das Programm ohne Einschränkung läuft.


    h_smart
    Der ShareConnector sieht ja auch ganz interssant aus. Mal sehen, vielleicht teste ich den auch noch:)

    Einmal editiert, zuletzt von Pusteblume ()

  • Zitat

    Original von Pusteblume
    Wenn ich ehrlich bin, verstehe ich nicht, was du mit Windows NETCF v2.sp1 oder Visual Basic Runtime Dateien (msvbppc) meintst.


    Also, es handelt sich um Dateipakete, welche WM5 für die Ausführung bestimmter Programme braucht.
    Das Microsoft NET Compact Framework (NETCF) ist für die Ausführung einiger neuerer Programme wie z.B. MagicMaps2go, oder auch einiger WLAN- Sniffer (Wififofum, Hitchiker, Sniffthat, u.s.w.) unter WM5 erfoderlich. Über die Notwendigkeit des Frameworks unterrichten die Anbieter der jeweiligen Software. Das Paket belegt locker 3-4 MB ROM.
    Du benötigst es nur im Geräte ROM, wenn Du mit dem Framework asoziierte Programme vom ROM ausführen willst. Ansonsten kann es auf die Speicherkarte.


    Visual Basic Runtime Dateien sind erforderlich, um einige kleinere, in Visual Basic geschriebene Programme, auszuführen. Beispiel: GPS Logger von Malume aber auch der von "h Smart" weiter oben zitierte ShareConnector Die Dateien belegen etwa 2-3 MB.
    Die Runtime Dateien können nur im Geräte ROM installiert werden.


    Ob eines der Pakete installiert ist, kannst Du unter "Einstellungen""System""Programme entfernen" prüfen.
    Alerdings nicht, wo es installiert ist.


    Ich nutze übrigens die FRITZ!Box SL


    Viele Grüße


    Uwe

    2 Mal editiert, zuletzt von Missweisung ()

  • Ja, so sind sie, die Testberichte.


    Wer WEP benutzt, ist selber schuld, und wer eine kryptische WPA Passphrase mit der SW-Tastatur und nicht per cut&copy eingibt, ist auch irgendwie selber schuld.


    Wenn das Streaming nicht funktioniert, liegt das am Player, und nicht an der Karte.


    Es ist kein einziger Fall bekannt, dass die Karte jemals abgebrochen wäre. Die ist äußerst stabil. Vorher zerbröselt der Schacht im PDA.


    Treiber für WM5 kenne ich nicht.


    Gruß
    H.-J.

    Bitte keine Supportanfragen per PN oder Mail, dafür ist das Forum da.

  • Ich muss da doch jetzt mal nachhaken


    Zitat

    Original von leo8154
    Hallo Uwe,
    - Du schreibst: "Nur den aktuellen Treiber für Europa verwenden: http://www.spectec.com.tw/download.htm "
    Auf dieser Seite finde ich für die 820 aber keinen WM2005-Europa-Driver. Hast du den Europa-Driver für PPC2003 genommen?


    und Missweisung antwortet darauf:

    Zitat

    Original von Missweisung
    Hallo Leon,
    der PPC 2003 Treiber ist der richtige.


    Wenn ich aber auf die Donwloadseite http://www.spectec.com.tw/download.htm gehe, finde ich dort einen Treiber, der mit SDW-820/822 - DRIVER CAB - WM5. Version 0 1.07.01 - 2007/01/12 - SDW-820/822 driver for WM5.0 bezeichnet ist.


    Genau diesen Treiber benutze ich jetzt wieder. Eigentlich läuft auch alles ordentlich, bis auf gelegentliches Aufhängen, wo dann ein Softreset notwendig ist.
    Aber der müsste doch der richtige sein, oder?

  • Hallo Pusteblume,


    ja, das ist der richtige Treiber.
    Er heißt: wlan11b-14CNU.cab
    und wird im Gerät als "Spectec SDIO WLAN-11b for PPC2003" erkannt.
    Die Spectec Website wurde zwischenzeitlich revidiert, so dass nicht mehr zwischen Geltungsgebieten unterschieden wird.
    Lass Dich nicht verwirren. Das Datum 12.01.2007 bezieht sich nicht auf die Aktualität des Treibers. Wie alt die Dateien wirklich sind, siehst Du unten.
    Viele Grüße
    Uwe

  • Hallo Missweisung


    Vielen Dank. Ich war etwas unsicher, weil mir im Gerät die Karte nur als Spectec SDIO WLAN-11b bezeichnet wird.
    Ich werde wohl mal einen "Hardreset" durchführen, um das Gerät wieder zu optimieren.
    Immerhin ist der letzte "Hardreset" schon gut 1 Jahr her.

  • Hallo!


    anbei ein ganz feines Programm MobileRegistryEditor.zip
    es wird auf den PC instaliert.. und Ihr könnt auf die Registry von Eurem
    Medion 96700 via Syncron direkt zugreifen.


    Grüße


    Eckart

  • Ist mir ja schon klar, dass diese Diskussion schon eine Weile her ist, aber trotzdem ein kurzer Kommentar:


    Klar haette ein einfaches "Nein" gereicht, wenn Du einfach eine Frage gestellt haettest.


    Nachdem Du aber die Nutzung anderer als "witzlos" bezeichnet hast, darfst Du Dich nicht wundern, wenn diese widersprechen und den "Witz" erklaeren.


    Hat mit Oberlehrern nichts zu tun, vielmehr mit der alten Weisheit: Wie man in den Wald hineinruft, so schallt es zurueck.

    Einmal editiert, zuletzt von wnpaul ()

  • Hallo Missweisung,
    ic habe heute Deine sehr interessanten (leider schon ziemlich alten) Posten den ganzen Tag mit grossem Interesse studiert. Ich habe das gleiche MD96700 und die gleiche SDIO WLAN. Ich kann ins Internet trotzdem nicht. Nur dann, wenn ich die Verschlüsselung am Router abschalte. Die Karte (Treiber) erkennt zwar der Router (Telecom Speedport W700V), die Suche läuft und nach kurzer Zeit aber "keine Verbindung".
    Alle (!)Treiber, selbst der "richtige",werden in der Liste der Adapter als "Spectec WLAN-1b Adapter" erkannt und keiner "...für PPC2003".
    Was kann ich falsch machen?
    - Verbindung mit "Firma" uder mit "Internet"?
    - "vom Server zugewiesene IP-Adresse", oder "Spezifische IP-Adrese". Die zweite Variante öffnet die weiteren Fragen.
    - Ist die Datenverschlüselung hier wichtig? Ich habe TKIP oder WEP.
    - In der WLAN Utility ist das Feld mit MAC Eingabe inaktiv. Wie kann ich den Wert entfernen?
    Seitdem ich die WLAN Karte kaufte, dachte ich mir, daß dieser Kauf mein Fehler war. Deine Posten haben in mir die Hoffnung erweckt. Habe ich vielleicht noch Chance? Danke im voraus.
    Eugen
    Oder ist Speedport W700V schuld?

  • Hallo argentin
    Ich bin zwar nicht Missweisung, habe aber inkl. Router die gleichen Bedingungen wie du. Fangen wir mit ein paar Einstellungen an, um bei dir auf den Fehler zu kommen.
    - Als Treiber wird bei mir angezeigt: WLAN-11b Adapter
    - Als Verbindung nutze ich Firma- Angewählt ist Vom Server zugewiesene IP-Adresse der Rest bleibt offen
    - Als Verschlüsselung nutze ich WEP mit 26 Zahlen:gap


    Erkennt denn dein Speedport den PDA? Normalerweise müsstest du ihn im Menü des Speedports unter: Netzwerk NAT & Portregeln PCs übernehmen&freigeben finden.


    Bis später

    2 Mal editiert, zuletzt von Pusteblume ()

  • Hallo Pusterblume,


    Danke für Deine freundliche Hilfsbereitschaft.
    1. Speedport erkennt meinen PDA nicht, obwohl in PDA steht das Netzwerk als verfügbar (und noch ein Paar verschlüsselte Verbindungen von meinen Nachbarn).
    2. Wir verwenden zuhause den 12-stellige Schlüssel (wir haben ein Desktop mit Kabel an Router angeschlossen und zwei Noteboks über WLAN. Kein internes Netz). Mit WEP wird dieser Schlüssel in meinem PDA nicht akzeptiert. Ich weiss nicht, was bedeutet WEP und TKIP und wie wichtig das für meine Problematik ist.
    3. Mit den offenen APs (am Urlaubsort im Hotel) hatte ich keinerlei Probleme. Alles funktionierte von alleine. Die Kate rein und den ganzen Tag im Internet, selbst mit Skype.
    Liegt das Problem im Netzwerkschlüssel?
    Danke danke
    Eugen

    Einmal editiert, zuletzt von argentin ()

  • Zitat

    Original von argentin
    2. Wir verwenden zuhause den 12-stellige Schlüssel (wir haben ein Desktop mit Kabel an Router angeschlossen und zwei Noteboks über WLAN. Kein internes Netz). Mit WEP wird dieser Schlüssel in meinem PDA nicht akzeptiert. Ich weiss nicht, was bedeutet WEP und TKIP und wie wichtig das für meine Problematik ist.


    Bussi Eugen :)


    Welche Verschlüsselung verwendest Du in deinem Heimnetz, WEP, WPA-TKIP oder WPA2 ?


    Die gleiche Verschlüsselung mußt Du im PDA verwenden, und natürlich den gleichen Schlüssel.


    Beides muß übereinstimmen.